Overclock.net › Forums › Case Mods & Cases › Computer Cases › The Official Silverstone Case Owners Club
New Posts  All Forums:Forum Nav:

The Official Silverstone Case Owners Club - Page 207

post #2061 of 6398
Quote:
Originally Posted by Kisakuku;14076916 
For many the low setting (700rpm) is still too loud. Not sure what you have against having software control over fan speed and mobo fan headers.

Looks messy and not needed. If people consider the low speed too loud, they must cringe when they hear a person talk normally. I have the fans on low and it's very silent.
An Angry Robot
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asus P8Z77-V Pro Asus Strix 1070 G Skill Trident 2400mhz 
Hard DriveOptical DriveCoolingOS
Samsung 500gb SSD x 1tb HDD Samsung External Corsair H100i Windows 10 64bit 
MonitorMonitorKeyboardPower
Catleap Q270 Acer Coolermaster Quickfire Rapid (reds) Corsair 750HX 
CaseMouseMouse PadAudio
Corsair 540 Logitech G600 XFX Warpad Asus Xonar Essence STX 
  hide details  
Reply
An Angry Robot
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asus P8Z77-V Pro Asus Strix 1070 G Skill Trident 2400mhz 
Hard DriveOptical DriveCoolingOS
Samsung 500gb SSD x 1tb HDD Samsung External Corsair H100i Windows 10 64bit 
MonitorMonitorKeyboardPower
Catleap Q270 Acer Coolermaster Quickfire Rapid (reds) Corsair 750HX 
CaseMouseMouse PadAudio
Corsair 540 Logitech G600 XFX Warpad Asus Xonar Essence STX 
  hide details  
Reply
post #2062 of 6398
Quote:
Originally Posted by eternal7trance View Post
Looks messy and not needed. If people consider the low speed too loud, they must cringe when they hear a person talk normally. I have the fans on low and it's very silent.
You must have never heard of SPCR.
Green Fangoblin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K Asus P8P67 Deluxe EVGA GeForce GTX 580 G.Skill Ripjaws X Series 4x4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 MAX IOPS 240GB & Samsung F3 1TB LG WH10LS30 Blu-ray Burner and GH24LS50 DVD Burner Windows 7 x64 HP Dell U3011 & X-Rite i1Pro 
KeyboardPowerCaseMouse
Topre Realforce 103UB 55g & 87UD 55g Corsair AX850 Silverstone FT02B w/USB 3.0 Kit Cyborg R.A.T. 7 
Mouse Pad
Razer Vespula 
  hide details  
Reply
Green Fangoblin
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600K Asus P8P67 Deluxe EVGA GeForce GTX 580 G.Skill Ripjaws X Series 4x4GB 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 3 MAX IOPS 240GB & Samsung F3 1TB LG WH10LS30 Blu-ray Burner and GH24LS50 DVD Burner Windows 7 x64 HP Dell U3011 & X-Rite i1Pro 
KeyboardPowerCaseMouse
Topre Realforce 103UB 55g & 87UD 55g Corsair AX850 Silverstone FT02B w/USB 3.0 Kit Cyborg R.A.T. 7 
Mouse Pad
Razer Vespula 
  hide details  
Reply
post #2063 of 6398
Quote:
Originally Posted by Kisakuku View Post
You must have never heard of SPCR.
I've seen test were they removed the fans in the FT02/3 and they performed well to cool fan-less components.
If the rpm is lowered below 400rpm, maybe the person could achieve some sort of silence.
I would buy the smaller FT03 for silent computing. Noise is guaranteed when using three 180mm performance fans.
Render Bender
(10 items)
 
On The Move
(11 items)
 
 
CPUGraphicsRAMHard Drive
Intel X5690 Xeon (12 Cores @ 3.46) Nvidia Titan Xp 64GB 1333MHz ECC DDR3 Samsung 850 EVO 1TB x2 - RAID 0 
MonitorCaseAudio
Samsung UN40JU6700 40" 4K Curved Apple Mac Pro 2010 Klipsch 2.1 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo Nvidia GeForce 9400M 8GB 1067 MHz DDR3 Toshiba 500GB 
OSMonitorKeyboardCase
Mavericks 10.9 Dell U3011 Rosewill Mech Reds 2010 Unibody 
MouseMouse PadAudio
Logitech G700 Multi-Touch Kilpsch 2.1 
  hide details  
Reply
Render Bender
(10 items)
 
On The Move
(11 items)
 
 
CPUGraphicsRAMHard Drive
Intel X5690 Xeon (12 Cores @ 3.46) Nvidia Titan Xp 64GB 1333MHz ECC DDR3 Samsung 850 EVO 1TB x2 - RAID 0 
MonitorCaseAudio
Samsung UN40JU6700 40" 4K Curved Apple Mac Pro 2010 Klipsch 2.1 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo Nvidia GeForce 9400M 8GB 1067 MHz DDR3 Toshiba 500GB 
OSMonitorKeyboardCase
Mavericks 10.9 Dell U3011 Rosewill Mech Reds 2010 Unibody 
MouseMouse PadAudio
Logitech G700 Multi-Touch Kilpsch 2.1 
  hide details  
Reply
post #2064 of 6398
Quote:
Originally Posted by eternal7trance View Post
I have noticed that the AP181 fans tend to have a higher failure rate, I had one out of two break and got a new one, now they both work fine.

It's hard to believe it was done during shipping because the fans are inside.

Depending on your motherboard settings, it might shut off if it doesn't see a fan working. You shouldn't have them plugged in to the motherboard anyways.

The front you just have to take out all the bays and the front two screws on the fan and just try your best to pull it out.
Thanks for the help - I've added some rep.

I appreciate the input regarding the fan setup too so I'll look into that. I hope you're right about the motherboard too - I'm a little concerned about why it shut it off if I'm honest.

I disconnected the two broken fans and turned it back on, but I'm not getting the usual BIOS beep (P8P67 Pro) so maybe I've done something else wrong :/

Although that was a completely bare start (no peripherals such as keyboard, mouse & monitor etc) so is this normal?

Sorry for the silly questions - I've never done this before!
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #2065 of 6398

Apologies for the double post - luckily I was filming the very first time I turned it on, so this is what happened;




I still haven't managed to get the fan out that's under the HDD bays - you said something about two screws? Am I able to slide the fan out while the base remains in the case? (Pardon the rhyme there )
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #2066 of 6398
Quote:
Originally Posted by Smo View Post
Apologies for the double post - luckily I was filming the very first time I turned it on, so this is what happened;

I still haven't managed to get the fan out that's under the HDD bays - you said something about two screws? Am I able to slide the fan out while the base remains in the case? (Pardon the rhyme there )
I think it's widely known the newer SS cases have fan issues. I bought my case last year Summer when the fans were first released, and never had an issue. It's when they started using the fans in the standard editions, is when the problems started. Everyone needs to make sure the filters or blades are not in contact with the fan housing before turning on the PC. Take out the fans to check.

I bought a CM case, ATCS 840, and the front fan blade was stuck on the filter. If I would have powered on the case without checking first, the filter and fan would have been destroyed. Users generally need to inspect their hardware before installing to avoid potential issues.

In the photo above, it's obvious that the fan blades are too close to the housing, by looking at the center of the fan.
SS still needs to be aware that the fans are mounted too close to the fan housing.
Edited by WorldExclusive - 7/2/11 at 11:53am
Render Bender
(10 items)
 
On The Move
(11 items)
 
 
CPUGraphicsRAMHard Drive
Intel X5690 Xeon (12 Cores @ 3.46) Nvidia Titan Xp 64GB 1333MHz ECC DDR3 Samsung 850 EVO 1TB x2 - RAID 0 
MonitorCaseAudio
Samsung UN40JU6700 40" 4K Curved Apple Mac Pro 2010 Klipsch 2.1 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo Nvidia GeForce 9400M 8GB 1067 MHz DDR3 Toshiba 500GB 
OSMonitorKeyboardCase
Mavericks 10.9 Dell U3011 Rosewill Mech Reds 2010 Unibody 
MouseMouse PadAudio
Logitech G700 Multi-Touch Kilpsch 2.1 
  hide details  
Reply
Render Bender
(10 items)
 
On The Move
(11 items)
 
 
CPUGraphicsRAMHard Drive
Intel X5690 Xeon (12 Cores @ 3.46) Nvidia Titan Xp 64GB 1333MHz ECC DDR3 Samsung 850 EVO 1TB x2 - RAID 0 
MonitorCaseAudio
Samsung UN40JU6700 40" 4K Curved Apple Mac Pro 2010 Klipsch 2.1 
CPUGraphicsRAMHard Drive
Intel Core 2 Duo Nvidia GeForce 9400M 8GB 1067 MHz DDR3 Toshiba 500GB 
OSMonitorKeyboardCase
Mavericks 10.9 Dell U3011 Rosewill Mech Reds 2010 Unibody 
MouseMouse PadAudio
Logitech G700 Multi-Touch Kilpsch 2.1 
  hide details  
Reply
post #2067 of 6398
Thank you very much for your help - but things have gone from bad to worse

On the plus side, I called about my fans and replacements are being sent out to me.

Now for the bad news... since rebuilding my PC 9/10 times the CPU LED on my P8P67 Pro stays on and the PC shuts itself down after a few seconds (what I was unknowingly referring to earlier in the thread). I managed to get around this by holding the MEM OK button next to my RAM, but I still think it was that 1/10 times that it's booted.

If I'm lucky enough for it to boot it still doesn't POST, claiming that no HDD was found despite my HDD being plugged into the hot swap bay. I've downloaded the latest BIOS and installed it, made no difference.

After it says no HDD found it takes me to the BIOS screen via the F1 key. If I click Boot Options and then my HDD, it boots into windows (I'm using it now) - but I am hugely worried about why the CPU LED comes on - it was perfectly fine before :X
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
[i7 2600k - 5.XGHz @ X.XXv] [ASUS P8P67 Pro B3] [2x MSI 7970s in Crossfire @ 1125/1650] [8GB G.Skill Ripjaws X 2x4GB] 
Hard DriveHard DriveCoolingCooling
[2TB Hitachi] [Crucial M4 SSD 64GB] [Antec Kuhler H20 920] [Lian-Li BZ BZ-502B] 
CoolingOSMonitorKeyboard
[G.Skill Turbulence II RAM Cooler] [Windows 7 Ultimate 64bit] [2x BenQ XL2410T @ 120Hz] [Razer Lycosa] 
PowerCaseMouseMouse Pad
[Corsair AX1200] [Silverstone Raven RV02-EW] [Razer DeathAdder] [Razer Goliathus] 
  hide details  
Reply
post #2068 of 6398
What 2.5 to 3.5 SSD hard drive converters are you guys using that will fit well into the FT02?
post #2069 of 6398
Quote:
Originally Posted by burningrave101 View Post
What 2.5 to 3.5 SSD hard drive converters are you guys using that will fit well into the FT02?
I use these cause they are black. http://www.newegg.com/Product/Produc...-011-_-Product
An Angry Robot
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asus P8Z77-V Pro Asus Strix 1070 G Skill Trident 2400mhz 
Hard DriveOptical DriveCoolingOS
Samsung 500gb SSD x 1tb HDD Samsung External Corsair H100i Windows 10 64bit 
MonitorMonitorKeyboardPower
Catleap Q270 Acer Coolermaster Quickfire Rapid (reds) Corsair 750HX 
CaseMouseMouse PadAudio
Corsair 540 Logitech G600 XFX Warpad Asus Xonar Essence STX 
  hide details  
Reply
An Angry Robot
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asus P8Z77-V Pro Asus Strix 1070 G Skill Trident 2400mhz 
Hard DriveOptical DriveCoolingOS
Samsung 500gb SSD x 1tb HDD Samsung External Corsair H100i Windows 10 64bit 
MonitorMonitorKeyboardPower
Catleap Q270 Acer Coolermaster Quickfire Rapid (reds) Corsair 750HX 
CaseMouseMouse PadAudio
Corsair 540 Logitech G600 XFX Warpad Asus Xonar Essence STX 
  hide details  
Reply
post #2070 of 6398
Quote:
Originally Posted by Smo View Post
Thank you very much for your help - but things have gone from bad to worse

On the plus side, I called about my fans and replacements are being sent out to me.

Now for the bad news... since rebuilding my PC 9/10 times the CPU LED on my P8P67 Pro stays on and the PC shuts itself down after a few seconds (what I was unknowingly referring to earlier in the thread). I managed to get around this by holding the MEM OK button next to my RAM, but I still think it was that 1/10 times that it's booted.

If I'm lucky enough for it to boot it still doesn't POST, claiming that no HDD was found despite my HDD being plugged into the hot swap bay. I've downloaded the latest BIOS and installed it, made no difference.

After it says no HDD found it takes me to the BIOS screen via the F1 key. If I click Boot Options and then my HDD, it boots into windows (I'm using it now) - but I am hugely worried about why the CPU LED comes on - it was perfectly fine before :X
Something is shorting it out. You're going to need to look around and check all the cables. If you take the motherboard out, put it on a piece of cardboard and just connect the hdd, gpu and psu cables, what happens?

Edit: Are any of the CPU pins bent?
Edited by eternal7trance - 7/2/11 at 1:19pm
An Angry Robot
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asus P8Z77-V Pro Asus Strix 1070 G Skill Trident 2400mhz 
Hard DriveOptical DriveCoolingOS
Samsung 500gb SSD x 1tb HDD Samsung External Corsair H100i Windows 10 64bit 
MonitorMonitorKeyboardPower
Catleap Q270 Acer Coolermaster Quickfire Rapid (reds) Corsair 750HX 
CaseMouseMouse PadAudio
Corsair 540 Logitech G600 XFX Warpad Asus Xonar Essence STX 
  hide details  
Reply
An Angry Robot
(16 items)
 
  
CPUMotherboardGraphicsRAM
3570k Asus P8Z77-V Pro Asus Strix 1070 G Skill Trident 2400mhz 
Hard DriveOptical DriveCoolingOS
Samsung 500gb SSD x 1tb HDD Samsung External Corsair H100i Windows 10 64bit 
MonitorMonitorKeyboardPower
Catleap Q270 Acer Coolermaster Quickfire Rapid (reds) Corsair 750HX 
CaseMouseMouse PadAudio
Corsair 540 Logitech G600 XFX Warpad Asus Xonar Essence STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Computer Cases
Overclock.net › Forums › Case Mods & Cases › Computer Cases › The Official Silverstone Case Owners Club