Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Attempted to build myself and ahving problems. PLZ HELP!
New Posts  All Forums:Forum Nav:

Attempted to build myself and ahving problems. PLZ HELP!

post #1 of 21
Thread Starter 
I have always bought my comps from Dell. I've always been a gamer and was wanting to get a new box. Looked up all the costs and found that itd be way less expensive to buy it all and put together myself.

Problem: In mid game (some times 5 mins into game some times 2 hours into game) Without warning goes to blues screen and all i cant really catch is something aboutm "Hardware" and that its shutting down to prevent further problems. If i leave the comp on all day it has no problem..... its only when im playing games.

I figured it 1 of 3 things... power supply not strong enough, over heating, or just shouldnt have bought a vid card from ZOTAC. But i dont know!!!!!

Specs for this comp:
Vid Card: GeForce 9600 GT (512mb)
Memory: Kingston PC 6400 (1g x2)
Processor: Core 2 Duo E8400
Motherboard: ASUS P5N-D
Power Supply: Cool Power 500 by Eagle tech inc.

SOMEONE PLEASE TAKE THE TIME TO HELP... LOT OF MONEY TO SPEND ON A COMP AND NOT GET TO ENJOY IT!
post #2 of 21
welcome to OCN..........power supply looks ok....that's enough power for a 9600GT and a dual core......have you changed any settings in bios?
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
post #3 of 21
Have you overclocked anything at all?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ 4.2GHz Asus Maximus Gene V Asus DirectCU II 290x Corsair Platinum 2x8Gb 1600MHz 
Hard DriveOSPowerCase
Samsung 840 EVO 500Gb, WD Black 1TB Windows 7 x64 Thermaltake 1200W Modular Silverstone TJ08 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @ 4.2GHz Asus Maximus Gene V Asus DirectCU II 290x Corsair Platinum 2x8Gb 1600MHz 
Hard DriveOSPowerCase
Samsung 840 EVO 500Gb, WD Black 1TB Windows 7 x64 Thermaltake 1200W Modular Silverstone TJ08 
  hide details  
Reply
post #4 of 21
Thread Starter 
Nothing has been over clocked. And no i havent changed anything in bios.... dont know what needs to be done...
post #5 of 21
hmmmm. If you bought your parts new i cant see it being the zotac video card because i have one and its very high quality and a good company. and your powersupply is powerful enough. Are you sure that you have all the current drivers? Also make sure you are getting overheated in that case. You have almost all quality parts....i have almost the same system
slapped together
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T @ 3.75 MSI 890fxa-GD70 Gigabyte 6870 1GB Mushkin Silverline 8gb  
Hard DriveHard DriveOptical DriveOS
Segate 500gb  ocz solid 3  lg Dvd Windows 7 home premium x64 
MonitorKeyboardPowerCase
25" Hp 2509B @ 1920 x 1080 Apple Hiper Type R Mk II 880W  Nzxt Source 210 
MouseMouse Pad
Logitech G5 Rocketfish 
  hide details  
Reply
slapped together
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055T @ 3.75 MSI 890fxa-GD70 Gigabyte 6870 1GB Mushkin Silverline 8gb  
Hard DriveHard DriveOptical DriveOS
Segate 500gb  ocz solid 3  lg Dvd Windows 7 home premium x64 
MonitorKeyboardPowerCase
25" Hp 2509B @ 1920 x 1080 Apple Hiper Type R Mk II 880W  Nzxt Source 210 
MouseMouse Pad
Logitech G5 Rocketfish 
  hide details  
Reply
post #6 of 21
Thread Starter 
How do i check for over heating..... also how would i check when im in agme (at the time this most always happens)?
post #7 of 21
real temp / core temp / hw monitor

diagnostics programs---cpu-z gpu-z

just google and download them.
Maddux222
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 965 @ 4.0 GHz EVGA X58 GTX260 216's SLI G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD250's Raid0 + 5x 1TB Caviar Blacks LG 6x Blu-Ray Burner Win 7 64 2x 28" Hanns-G 
PowerCase
Corsair 750w Antec 1200 
  hide details  
Reply
Maddux222
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 965 @ 4.0 GHz EVGA X58 GTX260 216's SLI G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD250's Raid0 + 5x 1TB Caviar Blacks LG 6x Blu-Ray Burner Win 7 64 2x 28" Hanns-G 
PowerCase
Corsair 750w Antec 1200 
  hide details  
Reply
post #8 of 21
Thread Starter 
Core temp says:
Tj. Max: 100c
Core #0: 41c
Core #1: 33C
post #9 of 21
good temps...so its probably seated correctly.

download orthos and load your CPU and get temps after 5 mins with the stock cooler you should be sitting around 55C-60C max.

also...even if you aren't overclocking possibly look at this http://www.overclock.net/intel-mothe...overclock.html

and update bios etc..
Edited by maddux - 11/7/08 at 2:53pm
Maddux222
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 965 @ 4.0 GHz EVGA X58 GTX260 216's SLI G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD250's Raid0 + 5x 1TB Caviar Blacks LG 6x Blu-Ray Burner Win 7 64 2x 28" Hanns-G 
PowerCase
Corsair 750w Antec 1200 
  hide details  
Reply
Maddux222
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 965 @ 4.0 GHz EVGA X58 GTX260 216's SLI G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD250's Raid0 + 5x 1TB Caviar Blacks LG 6x Blu-Ray Burner Win 7 64 2x 28" Hanns-G 
PowerCase
Corsair 750w Antec 1200 
  hide details  
Reply
post #10 of 21
Your power supply...you might want to get a better known brand like Antec or Corsair
It does power your entire computer after all. Quality matters
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › Attempted to build myself and ahving problems. PLZ HELP!