Overclock.net › Forums › Video Games › PC Gaming › *OFFICIAL* Grand Theft Auto 4 PC Discussion and Screenshot Thread
New Posts  All Forums:Forum Nav:

*OFFICIAL* Grand Theft Auto 4 PC Discussion and Screenshot Thread - Page 118

post #1171 of 2108
Run SysTweak CacheBooster in the background and see if that solves anything
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
post #1172 of 2108
Quote:
Originally Posted by Evostance View Post
Run SysTweak CacheBooster in the background and see if that solves anything
what is that?

and why should i have too? its gotta be the crossfire, coz my mate has a quad with 64 bit vista and his runs fine. but when i disable crossfire, its still F-ed. so its gotta be ATI or something.
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
Dr. Gonzo
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Gigabyte X79-UD3 ASUS GTX Titan X 16GB G.Skill Ripjaws Z C9 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 EVO SSD 2TB Crucial M4 256GB Lite-On Blu-Ray Writer Swiftech Apogee Drive II 
OSMonitorKeyboardPower
Windows 10 Home Premium 64-Bit ASUS ROG Swift PG278Q 27" Tesoro Durandal Silverstone 850w Strider 
CaseMouseAudio
Antec Eleven Hundred Logitech G502 Creative SoundBlaster Zx 
  hide details  
Reply
post #1173 of 2108
Game plays wonderful for me, the new patch allowed me to use my PS2 controller well done.

Now i would like a patch to enable High Settings.

25FPS is the lowest i have gotten so far, After the Patch it took away lag
post #1174 of 2108
Quote:
Originally Posted by gtarmanrob View Post
what is that?

and why should i have too? its gotta be the crossfire, coz my mate has a quad with 64 bit vista and his runs fine. but when i disable crossfire, its still F-ed. so its gotta be ATI or something.
It just clears the cache etc. I dont know why it will help, it helped me
Someone on here or on gta4.net has exactally the same setup as me (RAM, CPU, GPU) and theirs ran perfectly fine before and after the patch.

I had missing textures and still do after the patch. If I run that program in the background everything loads fine and the game is playable (granted its on fairly low settings averaging 20-30 for each slider) I get about 25-30fps...

Without CacheBooster I get 20-30fps with no textures or models...go figure lol
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-4850HQ  Yes GT 750M 16GB Corsair 
Hard DriveHard DriveOSMonitor
512GB SSD 1TB Buffalo Drivestation OSX Mavericks 15" 2880 x 1800 IPS 
MouseOther
Magic Mouse Mobee Magic Charger 
  hide details  
Reply
post #1175 of 2108
Got the game today and cant play for more than 2 minutes....crashes and hangs PC leaving hard reboot the only option.
The Bleaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 @ 4.17(490*8.5 @ 1.32V) ASUS Rampage Formula X48 Sapphire Ati Radeon 4850x2 G.Skill 8GB(4x2gb)1000 Mhz DDR2@980 
Hard DriveOSMonitorPower
1x WD 500GB + 2 x WD 1TB + 1 x WD 640GB Windows 7 Beta Build 7100 Samsung T260 CoolerMaster Real Power Pro 750W 
Case
CM Stacker 830 NVIDIA Edition 
  hide details  
Reply
The Bleaker
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad Q9550 @ 4.17(490*8.5 @ 1.32V) ASUS Rampage Formula X48 Sapphire Ati Radeon 4850x2 G.Skill 8GB(4x2gb)1000 Mhz DDR2@980 
Hard DriveOSMonitorPower
1x WD 500GB + 2 x WD 1TB + 1 x WD 640GB Windows 7 Beta Build 7100 Samsung T260 CoolerMaster Real Power Pro 750W 
Case
CM Stacker 830 NVIDIA Edition 
  hide details  
Reply
post #1176 of 2108
Quote:
Originally Posted by Evostance View Post
Run SysTweak CacheBooster in the background and see if that solves anything
What is it? I've had missing textures ever since the patch...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.9GHz Asus P5Q Pro 4870 @ 790/1100 4GB DDR2 880Mhz Kingston (2x2) 
Hard DriveOSMonitorPower
WD 640GB Windows XP Pro 32 Bit LG W2242S 22" TFT Monitor 1680x1050 Corsair TX 650w 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 3.9GHz Asus P5Q Pro 4870 @ 790/1100 4GB DDR2 880Mhz Kingston (2x2) 
Hard DriveOSMonitorPower
WD 640GB Windows XP Pro 32 Bit LG W2242S 22" TFT Monitor 1680x1050 Corsair TX 650w 
Case
Antec 900 
  hide details  
Reply
post #1177 of 2108
So I just installed it on my PC. Runs perfect, no problems. ONly time it's crashed is because my OC is unstable.
post #1178 of 2108
Quote:
Originally Posted by Darz View Post
What is it? I've had missing textures ever since the patch...
Did you try reverting your GPU to stock clocks? Dakpyro525 lost his textures after the patch and when he returned his card to stock, they came back.
post #1179 of 2108
Yeah with the patch I still get 35-40 FPS at my reas and setting with my sig rig
    
CPUMotherboardGraphicsGraphics
|Intel Core i7 970| |Asus Rampage III Formula X58| |Evga GTX580 Sli| |Evga GTS450 physx| 
RAMHard DriveHard DriveHard Drive
|6GB DDR3 2000Mhz Corsair Dominator GT| |Intel X25-M 160GB| |WD VelociRaptor 300GB Raid 0| |WD 4TB Storage| 
Optical DriveCoolingOSMonitor
|Samsung Multi-DVD Writer| |Custom H2O Loop| |Windows 7 Ultimate 64Bit| |Samsung 24" 2493HM| 
KeyboardPowerCaseMouse
|Logitech G19| |Corsair AX1200W| |Corsair Obsidian 800D| |Logitech G9| 
Mouse PadAudioAudioAudio
|Razer Destructor| |Asus Xonar Essence STX| |Logitech Z-5500| |Sennheiser HD555| 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
|Intel Core i7 970| |Asus Rampage III Formula X58| |Evga GTX580 Sli| |Evga GTS450 physx| 
RAMHard DriveHard DriveHard Drive
|6GB DDR3 2000Mhz Corsair Dominator GT| |Intel X25-M 160GB| |WD VelociRaptor 300GB Raid 0| |WD 4TB Storage| 
Optical DriveCoolingOSMonitor
|Samsung Multi-DVD Writer| |Custom H2O Loop| |Windows 7 Ultimate 64Bit| |Samsung 24" 2493HM| 
KeyboardPowerCaseMouse
|Logitech G19| |Corsair AX1200W| |Corsair Obsidian 800D| |Logitech G9| 
Mouse PadAudioAudioAudio
|Razer Destructor| |Asus Xonar Essence STX| |Logitech Z-5500| |Sennheiser HD555| 
  hide details  
Reply
post #1180 of 2108
ARRRRGGG gta just stopped crashed during an absolutly huge mission that was rock solid, i cant belive this, i was going to do it aswell. And i nearly broke my 360 controller hurling it to the floor
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
Tiny Iron
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 2500k @ 4.95 1.35v MSI P67A G45 B3 Palit Jetstream GTX 680 4GB Crucial Ballistix Sport 1600MHz 2x4GB 
Hard DriveCoolingOSMonitor
Corsair Force 3 120GB Corsair H100 Windows 7 Ultimate x64 Asus VE278 1920x1080 27" LED 
KeyboardPowerCaseMouse
Logitech G11 Antec Trupower 650W Corsair Carbide 500r Logitech MX518 
Mouse PadAudio
OCZ Behemoth X-Fi Fatal1ty W/ Logitech 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › *OFFICIAL* Grand Theft Auto 4 PC Discussion and Screenshot Thread