Overclock.net › Forums › Components › Memory › Im an idiot
New Posts  All Forums:Forum Nav:

Im an idiot - Page 2

post #11 of 13
Quote:
Originally Posted by murlocke View Post
reset cmos.
+1
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 3.6ghz EVGA X58 SLI LE Sapphire Toxic 6970 18gb Corsiar Dominator 
Hard DriveOptical DriveOSMonitor
SSD RAID 0 Crucial M4 + 4TB Samsung Blu-ray Windows 7 64-bit 51" Samsung 3D + 22" 
KeyboardPowerCaseMouse
Logitech G15 950w Corsair Single Rail Apple G5 Logitech G5 
  hide details  
Reply
HAL
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920@ 3.6ghz EVGA X58 SLI LE Sapphire Toxic 6970 18gb Corsiar Dominator 
Hard DriveOptical DriveOSMonitor
SSD RAID 0 Crucial M4 + 4TB Samsung Blu-ray Windows 7 64-bit 51" Samsung 3D + 22" 
KeyboardPowerCaseMouse
Logitech G15 950w Corsair Single Rail Apple G5 Logitech G5 
  hide details  
Reply
post #12 of 13
I really doubt 2.1V would kill a decent set of DDR2. A lot G.Skill DDR2 kits I've seen (which kit is it that you have again?) are designed to run at ~2.0V anyway, and can typically handle at least 2.2V if not more. Some boards should not be set higher than that because the memory controller does not supply stable voltage (although with your P35 Bloodiron board I have heard no such issues).

I would try booting with a single DIMM in different slots. Try and single out one DIMM or slot that you cannot boot with. Then run Memtest86 on the individual DIMMs (at their stock settings).
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.6GHz (lapped) EVGA 780i SLI FTW @ 1600MHz FSB 2 x EVGA 8800GTX 768MB (SLI) @ 625/1500/2000MHz 2x2GB G.Skill PC2-8000 PQ @ 800MHz (linked to FSB) 
Hard DriveOptical DriveOSMonitor
2x160GB WD RAID 0, 750GB Samsung Spinpoint F1 LITE-ON 20X SATA DVD/CD RW Windows 7 Ultimate x64 Viewsonic VA2702w 27" LCD 1920x1080 
KeyboardPowerCaseMouse
Logitech Value 100 (beer magnet) Corsair TX 750W Cooler Master ATCS 840 Logitech SBF-90 (cheapest one on Newegg) 
Mouse Pad
Some kinda rubber thing (beer magnet) 
  hide details  
Reply
post #13 of 13
Thread Starter 
Quote:
Originally Posted by Marin View Post
Because you changed the ram...
It was stable before with the G.skill and Reaper. I just took out the gskill to do some benchmaking with the Reapers at 1070 or so, then i put the gskill back in. So again i ask why would a clock, that was stable with the same ram setup before, not be stable now? Other then the fact it may be damaged now.

Ok but yea getting ready to dig into this problem now hopefully its ok, if not, i may RMA >.>

Edit: Reset CMOS, Booted up, Restart, re-Overclock, Booted, running memtest
Edited by Bunnywinkles - 11/13/08 at 4:04pm
    
CPUMotherboardGraphicsRAM
AMD FX-8120 ASUS 990FX Sabertooth XFX Radeon 290 4x4GB Samsung wonder RAM 
Hard DriveHard DriveOptical DriveOS
Samsung 830 256GB Western Digital 1TB Black LG Sata DVD Windows 8 64-bit 
MonitorKeyboardPowerCase
LG 22" WS Microsoft Sidewinder X4 PC P&C Silencer 610w Antec Twelve-Hundred 
MouseMouse Pad
Microsoft Sidewinder X3 Gateway 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8120 ASUS 990FX Sabertooth XFX Radeon 290 4x4GB Samsung wonder RAM 
Hard DriveHard DriveOptical DriveOS
Samsung 830 256GB Western Digital 1TB Black LG Sata DVD Windows 8 64-bit 
MonitorKeyboardPowerCase
LG 22" WS Microsoft Sidewinder X4 PC P&C Silencer 610w Antec Twelve-Hundred 
MouseMouse Pad
Microsoft Sidewinder X3 Gateway 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Im an idiot