Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte EP45-UD3 Series Owners Guide
New Posts  All Forums:Forum Nav:

Gigabyte EP45-UD3 Series Owners Guide - Page 1064

post #10631 of 21187
Quote:
Originally Posted by 10acjed View Post
Having issues with Prime95 Blend test..

I was 10+ stable using small fft's, and decided to do some blend test just to be safe and it is failing cores 1 & 2 over and over...

I have gone from
CPU - 1.318 (bios)
CPU Term - 1.28

to
1.350v
1.32
Annoying isn't it, having to use so much more voltage to get your rig blend stable...

Could try another bump in VTT to 1.34, that might result in a vcore increase to keep the thing stable though.
Kaby
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 7700k MSI z270 Gaming M7 Asus GTX1070 FE Corsair Vengeance LED 2x 8gb dd43200 
Hard DriveCoolingMonitorKeyboard
Samsung EVO 960 m2 Noctua NH-D15 Eizo FS2434 Corsair Strafe RGB 
PowerCaseMouseAudio
Corsair RMI 850 Corsair 570x Logitech G502 Soundblaster Zx / PC360 
  hide details  
Reply
Kaby
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 7700k MSI z270 Gaming M7 Asus GTX1070 FE Corsair Vengeance LED 2x 8gb dd43200 
Hard DriveCoolingMonitorKeyboard
Samsung EVO 960 m2 Noctua NH-D15 Eizo FS2434 Corsair Strafe RGB 
PowerCaseMouseAudio
Corsair RMI 850 Corsair 570x Logitech G502 Soundblaster Zx / PC360 
  hide details  
Reply
post #10632 of 21187
Quote:
Originally Posted by 10acjed View Post
Having issues with Prime95 Blend test..

I was 10+ stable using small fft's, and decided to do some blend test just to be safe and it is failing cores 1 & 2 over and over...

I have gone from
CPU - 1.318 (bios)
CPU Term - 1.28

to
1.350v
1.32

and still failing....

Could this be a memory issue? I cant see it being stable for small fft's (and everything else, games, encoding etc) and still need this much more voltage for a blend test..

other settings are below
try this it worked for me when i waznt stable on 8k so i turned my vcore up
Quote:
Originally Posted by radaja View Post
an worker error in 8k is most likely needs and increase in cpu vcore
failures in small fft's vcore related
failures in large fft's are memory/NB related
a crash or BSOD is memory related
wats this
(13 items)
 
  
CPUMotherboardGraphicsRAM
faster then an amd gigerbyte er gtfo internal good ramz 
Hard DriveOSMonitorPower
there hard ha! not mac shows nice pic big 
Case
afro engeneered 
  hide details  
Reply
wats this
(13 items)
 
  
CPUMotherboardGraphicsRAM
faster then an amd gigerbyte er gtfo internal good ramz 
Hard DriveOSMonitorPower
there hard ha! not mac shows nice pic big 
Case
afro engeneered 
  hide details  
Reply
post #10633 of 21187
Quote:
Originally Posted by KaRLiToS View Post
Hi 10acjed

Try your Stand Timing Control at 5-5-5-15

Code:
See previous
If that doesn't work, stay with your urrent settings, but that what I would try
Thanks for the tips...

My ram isnt 1066, its 1000. In reality its just overclocked & rebranded DDR2 800. Its rated at 2.1v - 2.15v 5-5-5-18. I just figure I put it between the 2 to rule out DRAM voltage, and will turn it down once I am stable... (probably ordering some 1066 tomorrow)

I am just trying to get everything set and push the FSB as high as I can for a 24/7 OC under spec VID range.

I will try the voltage changes. I left everything alone and loaded up 3 instances of memtest before I left, was pushing 95% of my ram. All tests were past the 50% mark with no errors. I figure if I could rule out the memory being unstable, and know small fft's are stable its a start...

Maybe need to bump the MCH? The DRAM & CPU communicate through the MCH chip so if DRAM alone is stable, and CPU alone is stable, but the blend isnt??

Any logic in that??? MCH is currently at 1.30 I believe...

Yes koji, the blend stability is annoying but I will win this battle...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #10634 of 21187
Quote:
Originally Posted by 10acjed View Post
I will try the voltage changes. I left everything alone and loaded up 3 instances of memtest before I left, was pushing 95% of my ram. All tests were past the 50% mark with no errors. I figure if I could rule out the memory being unstable, and know small fft's are stable its a start...

Maybe need to bump the MCH? The DRAM & CPU communicate through the MCH chip so if DRAM alone is stable, and CPU alone is stable, but the blend isnt??

Any logic in that??? MCH is currently at 1.30 I believe...

Yes koji, the blend stability is annoying but I will win this battle...
My rig is 13hours small FFT stable with;

8.5 x 500FSB

vcore 1.38375 -> 1.408 in windows load
VTT 1.38
PLL 1.57
MCH core 1.38

but for blend stability I need;
vcore 1.40 -> 1.424 in windows load
VTT 1.40
PLL 1.57
MCH core 1.38

You could try bumping the MCH yeah, I need 1.38 for 500mhz FSB. MCH being too low usually results in BSODS/freezes though, rounding errors point more to a lack of vcore/VTT.

When my MCH voltage is too low it'll usually run blends for a couple hours and then just BSOD and reset.
Kaby
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 7700k MSI z270 Gaming M7 Asus GTX1070 FE Corsair Vengeance LED 2x 8gb dd43200 
Hard DriveCoolingMonitorKeyboard
Samsung EVO 960 m2 Noctua NH-D15 Eizo FS2434 Corsair Strafe RGB 
PowerCaseMouseAudio
Corsair RMI 850 Corsair 570x Logitech G502 Soundblaster Zx / PC360 
  hide details  
Reply
Kaby
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 7700k MSI z270 Gaming M7 Asus GTX1070 FE Corsair Vengeance LED 2x 8gb dd43200 
Hard DriveCoolingMonitorKeyboard
Samsung EVO 960 m2 Noctua NH-D15 Eizo FS2434 Corsair Strafe RGB 
PowerCaseMouseAudio
Corsair RMI 850 Corsair 570x Logitech G502 Soundblaster Zx / PC360 
  hide details  
Reply
post #10635 of 21187
Sounds about right...

I will just keep adding CPU & Term volts and see where it levels out... Will try the changes in Term & Ref voltages first.

On another note, hows that XMS2? I was looking at them cause I can get them locally.
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #10636 of 21187
Quote:
Originally Posted by 10acjed View Post
On another note, hows that XMS2? I was looking at them cause I can get them locally.
Well, pretty good actually, for what I'm using them anyway. Used to have 2x2gb PC8500 Dominators 5-5-5-15 in here, underclocked at 1000mhz (couldn't hit my next divider, 1200mhz).

This weekend I picked up these sticks of XMS2, they're 5-6-6-18 PC8500 but I have no problems running them at 1000mhz 5-5-5-15. Had a bit of issues getting my rig to boot though, had to boot up with only one stick and tune down the ramspeed a bit before I could put them all 4 in and do some tweaking.

Anyway, pleasantly surprised, they do run kinda hot but I'm 12hours+ blend stable with them @ 2.08V 5-5-5-15 1002mhz
Just don't expect to get uberspeeds or anything out of them. :-)
Kaby
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 7700k MSI z270 Gaming M7 Asus GTX1070 FE Corsair Vengeance LED 2x 8gb dd43200 
Hard DriveCoolingMonitorKeyboard
Samsung EVO 960 m2 Noctua NH-D15 Eizo FS2434 Corsair Strafe RGB 
PowerCaseMouseAudio
Corsair RMI 850 Corsair 570x Logitech G502 Soundblaster Zx / PC360 
  hide details  
Reply
Kaby
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 - 7700k MSI z270 Gaming M7 Asus GTX1070 FE Corsair Vengeance LED 2x 8gb dd43200 
Hard DriveCoolingMonitorKeyboard
Samsung EVO 960 m2 Noctua NH-D15 Eizo FS2434 Corsair Strafe RGB 
PowerCaseMouseAudio
Corsair RMI 850 Corsair 570x Logitech G502 Soundblaster Zx / PC360 
  hide details  
Reply
post #10637 of 21187
Is it normal to have 79'C of temperature at 4.25 (8.5x500) 1.38 vcore runninng Linx at full speed??? I think maybe my CPU cooler is not installed correctly. But with small fft in Prime95 I get 66'C on all cores, that a huge difference. But I still think my cooler is not well installed but I need to remove everything to check my installation behind my motherboard?!?!

What should I do???

Thanks Guys
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
Quad Damage
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4930k @ 4.6Ghz Asus Rampage IV Extreme (Koolance Full WB) 2 x GTX 1080ti FE in SLI (EK WATERBLOCK) Corsair Dominator GT 2133 MHz (16GB) 
Hard DriveHard DriveHard DriveHard Drive
3 TB Seagate OCZ Vertex 4 256GB Crucial M4 128GB ADATA SX900 128GB 
CoolingCoolingCoolingCooling
RIVE Koolance Waterblock (VRM and PCH) Feser X-Changer 360 Feser X-Changer 240 Feser X-Changer 480 
CoolingCoolingCoolingOS
WaterCool MoRA3 Pro with Gentle Typhoon 3 x MCP 655 pumps (With EK top...all serial) 2 x EK FC 1080ti Blocks Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
Asus ROG Swift PG348Q (3440x1440 @100hz) CrossOver 27Q Led-P Logitech G15 EVGA SuperNova 1600T2 (Titanium) 
CaseMouseMouse PadAudio
Corsair Obsidian Heavily Modded Logitech G700 RocketFish Speed/Control M-audio AV-40 (Logitech G-35) 
  hide details  
Reply
post #10638 of 21187
Quote:
Originally Posted by KaRLiToS View Post
Is it normal to have 79'C of temperature at 4.25 (8.5x500) 1.38 vcore runninng Linx at full speed??? I think maybe my CPU cooler is not installed correctly. But with small fft in Prime95 I get 66'C on all cores, that a huge difference. But I still think my cooler is not well installed but I need to remove everything to check my installation behind my motherboard?!?!

What should I do???

Thanks Guys
Yeah, I think so... Small fft's puts me in the high 50's. But IBT (similar to linx) puts me in the high 60's....

Average is around 10 - 12c more with programs like Linx and IBT
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #10639 of 21187
In case some of you havent noticed yet the 1.32vtt setting will not set. If you preset it in the bios or in ET6 it will just drop back down to the 1.30vtt setting. The 1.34vtt setting really applies what the 1.32 setting should be.
My System
(13 items)
 
  
GraphicsRAMHard DriveOS
Asus 6850 4GB RiprawX 2133 C7 240GB Vertex 2 Win 7 64 
MonitorPower
Asus VE248H 850 Antec Sig. 
  hide details  
Reply
My System
(13 items)
 
  
GraphicsRAMHard DriveOS
Asus 6850 4GB RiprawX 2133 C7 240GB Vertex 2 Win 7 64 
MonitorPower
Asus VE248H 850 Antec Sig. 
  hide details  
Reply
post #10640 of 21187
Thread Starter 
Quote:
Originally Posted by KaRLiToS View Post
Is it normal to have 79'C of temperature at 4.25 (8.5x500) 1.38 vcore runninng Linx at full speed??? I think maybe my CPU cooler is not installed correctly. But with small fft in Prime95 I get 66'C on all cores, that a huge difference. But I still think my cooler is not well installed but I need to remove everything to check my installation behind my motherboard?!?!

What should I do???

Thanks Guys
Those temps are right on for your settings, and the programs.

Quote:
Originally Posted by hoss331 View Post
In case some of you havent noticed yet the 1.32vtt setting will not set. If you preset it in the bios or in ET6 it will just drop back down to the 1.30vtt setting. The 1.34vtt setting really applies what the 1.32 setting should be.
I have never had a problem at 1.32.
So you have set this in BIOS and saved, rebooted and it go's to 1.30?
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte EP45-UD3 Series Owners Guide