Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte EP45-UD3 Series Owners Guide
New Posts  All Forums:Forum Nav:

Gigabyte EP45-UD3 Series Owners Guide - Page 160

post #1591 of 21186
well in cpuz it was 1.44 so i went in the bios and took it down to 1.4250 and the temps helped out but now tests fail in prime95
Lucky Asses Inc.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX6700 @ 3.2Ghz Gigabyte EP45 UD3P Evga 9800GX2 1GB 4GB Kingston Hyper-X 
Hard DriveOptical DriveOSMonitor
150GB WD Raptor 10K Sony P.O.S Windows XP 22" Samsung 206BW LCD 
KeyboardPowerCaseMouse
Saitek 4function 750w Thermaltake ToughPower CoolerMaster Ammo Logitech MX518 
Mouse Pad
Func Pad Custom 17" 
  hide details  
Reply
Lucky Asses Inc.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX6700 @ 3.2Ghz Gigabyte EP45 UD3P Evga 9800GX2 1GB 4GB Kingston Hyper-X 
Hard DriveOptical DriveOSMonitor
150GB WD Raptor 10K Sony P.O.S Windows XP 22" Samsung 206BW LCD 
KeyboardPowerCaseMouse
Saitek 4function 750w Thermaltake ToughPower CoolerMaster Ammo Logitech MX518 
Mouse Pad
Func Pad Custom 17" 
  hide details  
Reply
post #1592 of 21186
I would set the voltages manually. If I remember correctly the QX cpus run hotter than the normal 65nm cpus but shouldnt run that hot. Which Zalman do you have? maybe its not seated right right or the fan on it is dead
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k asus x99 sabertooth Gigabyte GTX 1070 8GB 16 GB CORSAIR Vengeance LPX DDR4 2666mhz 
Hard DriveCoolingOSMonitor
SanDisk Extreme PRO 480GB Phanteks PH-TC14S Win7 64 Acer XB271HU 
KeyboardPowerCaseMouse
Corsair Strafe RGB Antec Edge 750W Corsair 450D Steelseries Rival 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k asus x99 sabertooth Gigabyte GTX 1070 8GB 16 GB CORSAIR Vengeance LPX DDR4 2666mhz 
Hard DriveCoolingOSMonitor
SanDisk Extreme PRO 480GB Phanteks PH-TC14S Win7 64 Acer XB271HU 
KeyboardPowerCaseMouse
Corsair Strafe RGB Antec Edge 750W Corsair 450D Steelseries Rival 
  hide details  
Reply
post #1593 of 21186
i have it seated just like that...should i seat it flowing upwards? well now i took it down to 1.41 and its idling at 44 40 44 39 degrees for all cores at first it was idling at 57's
Edited by jchapman805 - 2/8/09 at 6:40pm
Lucky Asses Inc.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX6700 @ 3.2Ghz Gigabyte EP45 UD3P Evga 9800GX2 1GB 4GB Kingston Hyper-X 
Hard DriveOptical DriveOSMonitor
150GB WD Raptor 10K Sony P.O.S Windows XP 22" Samsung 206BW LCD 
KeyboardPowerCaseMouse
Saitek 4function 750w Thermaltake ToughPower CoolerMaster Ammo Logitech MX518 
Mouse Pad
Func Pad Custom 17" 
  hide details  
Reply
Lucky Asses Inc.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel QX6700 @ 3.2Ghz Gigabyte EP45 UD3P Evga 9800GX2 1GB 4GB Kingston Hyper-X 
Hard DriveOptical DriveOSMonitor
150GB WD Raptor 10K Sony P.O.S Windows XP 22" Samsung 206BW LCD 
KeyboardPowerCaseMouse
Saitek 4function 750w Thermaltake ToughPower CoolerMaster Ammo Logitech MX518 
Mouse Pad
Func Pad Custom 17" 
  hide details  
Reply
post #1594 of 21186
A Zalman 9700 on a quad?

I have a couple of the Zalman 9700's and use them for duals but the 65nm quad I tested them off gave silly high temps.
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
Murder Box II
(18 items)
 
Home PC
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel 6800K Asus X99-A II Zotac 1080Ti AMP Extreme Edition G. Skill Trident Z - 32GB/ 3200Hz/CL14/Quad  
Hard DriveCoolingOSMonitor
Sandisk Extreme Pro 480GB Corsair H100i V2 - w/ML120 Pro Fans Windows 10 Home 64 Bit Acer Z35P 1440P G-Sync 
KeyboardPowerCaseMouse
Steelseries Merc  EVGA Supernova G2 1000W Corsair 450D Mionix Naos 8200 
Mouse PadAudioAudioOther
Inwin Batmat Aluminum Sound Blaster Z Logitech Z906 - 5.1 Maxnomic Commander S-III Gaming Chair 
CPUMotherboardGraphicsRAM
Intel G3440 Asus B85M-E/CSM EVGA GTX 950 Patriot Viper 3 - 2x8GB 1600hz 
Hard DriveOptical DriveCoolingOS
Samsung EVO 850 - 500GB + 4TB/3TB x 2/2TB WD Green LG CH12LS28 Bluray Scythe Big Shuriken 2 w/Corsair SP120 Fan Windows 10 64 Bit 
MonitorKeyboardPowerCase
Samsung 75" TV.... GooBang Doo MX3 Corsair CX430 V2 NMEDIAPC HTPC 6000B w/ Pro LCD Module 
Mouse
GooBang Doo MX3 
  hide details  
Reply
post #1595 of 21186
The direction that it is at now is fine but I think you should remount the heatsink. I know that the Zalman isn't the best heatsink for quads but those temps are just so high. I would get another heatsink but maybe someone else has an idea what could be wrong
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k asus x99 sabertooth Gigabyte GTX 1070 8GB 16 GB CORSAIR Vengeance LPX DDR4 2666mhz 
Hard DriveCoolingOSMonitor
SanDisk Extreme PRO 480GB Phanteks PH-TC14S Win7 64 Acer XB271HU 
KeyboardPowerCaseMouse
Corsair Strafe RGB Antec Edge 750W Corsair 450D Steelseries Rival 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k asus x99 sabertooth Gigabyte GTX 1070 8GB 16 GB CORSAIR Vengeance LPX DDR4 2666mhz 
Hard DriveCoolingOSMonitor
SanDisk Extreme PRO 480GB Phanteks PH-TC14S Win7 64 Acer XB271HU 
KeyboardPowerCaseMouse
Corsair Strafe RGB Antec Edge 750W Corsair 450D Steelseries Rival 
  hide details  
Reply
post #1596 of 21186
Quote:
Originally Posted by f16-r1 View Post
ok so after having this board for quite a while i had windows vista ult x64 installed which was install from a ide dvd rom drive. my main HD crashed and i am trying to install windows and it wont boot from CD. the rev of my board is 1.0 i was running the f7 bios but i went back to f6 just in case it was the bios being flaky. now i have tried two different bioses, two different ide cables and two different dvd rom drives that work in two other machines. and it doesnt show up in bios or let me boot from a cd or dvd where as the same cd on two other rigs worked. any suggestions? i am freaking out cause if i cant intall a os on my main rig it is useless until i can. i am wondering why before my ide dvd rom drive showed up and now its not showing any ide dvd rom drive i pop in.
There's two possiblities that I can think of here...

#1 - there's an old issue where the JMICRON controller cannot boot from IDE devices because it requires the controller driver to be installed first. I would have sworn that they fixed this but I have no PATA devices to verify this.

#2 - I also recall an issue where the JMICRON controller only recognizes the SATA devices and disables the PATA devices if you have them both plugged in at the same time. Haven't checked the manual to confirm but I vaguely recall that in a review or in the product literature.

And since that might seem vague, the JMICRON controller is what controlls the two purple SATA channels. Try moving your SATA devices off that controller and onto the yellow ports and see if that resolves your issue.

Conversely, check your bios and make sure that you don't have the following two BIOS options configured as follows... otherwise your PATA DVD-ROM won't be recognized at all, regardless of the previous two suggestions.

Code:
*******************************************************
Integrated Peripherals
*******************************************************
Onboard SATA/IDE Device...............: [Enabled]
Onboard SATA/IDE Ctrl Mode............: [IDE]
My "Dev" box...
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q6600 G0 SLACR (lapped) GIGABYTE GA-EP45-UD3P GIGABYTE 8800-GTX 768MB (4) 2GB OCZ (OCZ2F8004GK) 
Hard DriveOptical DriveOSMonitor
(2) WD Caviar WD7500AAKS 750GB (2) Samsung SH-203B 20X DVD±R DVD Burner Windows Vista x64 SP1 (2) Samsung 226BW "S" 2ms (GTG) 700:1(DC 3000:1) 
KeyboardPowerCaseMouse
Logitech G15 Ultra-X3 1000W ULT40064 SLi Ready SilverStone Temjin TJ09-SW Logitech G5 
  hide details  
Reply
My "Dev" box...
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2Q Q6600 G0 SLACR (lapped) GIGABYTE GA-EP45-UD3P GIGABYTE 8800-GTX 768MB (4) 2GB OCZ (OCZ2F8004GK) 
Hard DriveOptical DriveOSMonitor
(2) WD Caviar WD7500AAKS 750GB (2) Samsung SH-203B 20X DVD±R DVD Burner Windows Vista x64 SP1 (2) Samsung 226BW "S" 2ms (GTG) 700:1(DC 3000:1) 
KeyboardPowerCaseMouse
Logitech G15 Ultra-X3 1000W ULT40064 SLi Ready SilverStone Temjin TJ09-SW Logitech G5 
  hide details  
Reply
post #1597 of 21186
Why when I power on my machine it powers on then shuts off after a few seconds then powers on again after a few seconds and boots up?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.3Ghz Asus P8z68-V Pro/Gen3 EVGA GTX 570SC @ (850/1700/2000) 2 x Kingston DDR3-1333 4GB 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue 500GB SATA 6Gb/s Asus 24x DVD Burner Sata Scythe Katana 3 CPU cooler Windows 7 
PowerCase
650 Watt Antec TruePower Lancool PC-K7B 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.3Ghz Asus P8z68-V Pro/Gen3 EVGA GTX 570SC @ (850/1700/2000) 2 x Kingston DDR3-1333 4GB 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Blue 500GB SATA 6Gb/s Asus 24x DVD Burner Sata Scythe Katana 3 CPU cooler Windows 7 
PowerCase
650 Watt Antec TruePower Lancool PC-K7B 
  hide details  
Reply
post #1598 of 21186
Quote:
Originally Posted by scupkin View Post
Why when I power on my machine it powers on then shuts off after a few seconds then powers on again after a few seconds and boots up?
Thats normal, something to do with the chipset and setting the voltage it has to turn completely off.
rubberroof v2.2
(13 items)
 
Asus g74sx-bbk7
(6 items)
 
 
CPUMotherboardGraphicsRAM
2600k @ 4.8Ghz Gigabyte p67-ud4 rev. B3 EVGA GTX 780 16gb Gskill @ 2133 
Hard DriveOSMonitorKeyboard
Samsung 128 GB SSD, 1x WD Black 2 TB, 2 x WD Bl... Windows 7 Ultimate SP1 x64 HP 22 inch LCD + 37 inch Sharp Aquos(1080p) Microsoft Sidewinder 
PowerCaseMouseMouse Pad
Corsair 850 Watt Modular Antec 1200 Logitech MX518 Rocketfish 
CPUGraphicsRAMHard Drive
Intel 2630QM 560M 8 GB 2 x 500 
Optical DriveOS
DVD-RW Windows 7 Ultimate x64 
  hide details  
Reply
rubberroof v2.2
(13 items)
 
Asus g74sx-bbk7
(6 items)
 
 
CPUMotherboardGraphicsRAM
2600k @ 4.8Ghz Gigabyte p67-ud4 rev. B3 EVGA GTX 780 16gb Gskill @ 2133 
Hard DriveOSMonitorKeyboard
Samsung 128 GB SSD, 1x WD Black 2 TB, 2 x WD Bl... Windows 7 Ultimate SP1 x64 HP 22 inch LCD + 37 inch Sharp Aquos(1080p) Microsoft Sidewinder 
PowerCaseMouseMouse Pad
Corsair 850 Watt Modular Antec 1200 Logitech MX518 Rocketfish 
CPUGraphicsRAMHard Drive
Intel 2630QM 560M 8 GB 2 x 500 
Optical DriveOS
DVD-RW Windows 7 Ultimate x64 
  hide details  
Reply
post #1599 of 21186
Quote:
Originally Posted by arjo_reich View Post
There's two possiblities that I can think of here...

#1 - there's an old issue where the JMICRON controller cannot boot from IDE devices because it requires the controller driver to be installed first. I would have sworn that they fixed this but I have no PATA devices to verify this.

#2 - I also recall an issue where the JMICRON controller only recognizes the SATA devices and disables the PATA devices if you have them both plugged in at the same time. Haven't checked the manual to confirm but I vaguely recall that in a review or in the product literature.

And since that might seem vague, the JMICRON controller is what controlls the two purple SATA channels. Try moving your SATA devices off that controller and onto the yellow ports and see if that resolves your issue.

Conversely, check your bios and make sure that you don't have the following two BIOS options configured as follows... otherwise your PATA DVD-ROM won't be recognized at all, regardless of the previous two suggestions.

Code:
*******************************************************
Integrated Peripherals
*******************************************************
Onboard SATA/IDE Device...............: [Enabled]
Onboard SATA/IDE Ctrl Mode............: [IDE]
yeah i tried that. didnt work. and i dont have any sata devices on the purple ports never have. and bios setting i have played with alrdy and yeah they are set like that atm.
My Baby
(19 items)
 
  
CPUMotherboardGraphicsRAM
3930K @ 4.5Ghz 1.356v Asus Sabertooth X79 AMD R9 290X G.Skill Ripjaw Z 2400mhz 
Hard DriveOptical DriveCoolingCooling
4 1TB WD Caviar Blacks/ Vertex 3 160GB Sony 18x DVD +/- R XSPC Raystorm CPU block 2 x Alphacool NexXxoS Monsta Quad 120mm Radiato... 
CoolingCoolingCoolingOS
Bitspower Water Tank Z Reservoir Swiftech MCP-655b Pump Tubing is 1/2 ID x 3/4 OD Win 7 Ult x64 
MonitorKeyboardPowerCase
3 x Dell 2408WFP Ultrasharp res @ 1920x1200 Corsair Vengeance K70 MX Cherry Blue Evga Supernova 1500W Corsair 900D 
MouseMouse PadAudio
Roccat Kone XTD Razer Scarab Hard Mouse Mat HT Omega Claro Halo 
  hide details  
Reply
My Baby
(19 items)
 
  
CPUMotherboardGraphicsRAM
3930K @ 4.5Ghz 1.356v Asus Sabertooth X79 AMD R9 290X G.Skill Ripjaw Z 2400mhz 
Hard DriveOptical DriveCoolingCooling
4 1TB WD Caviar Blacks/ Vertex 3 160GB Sony 18x DVD +/- R XSPC Raystorm CPU block 2 x Alphacool NexXxoS Monsta Quad 120mm Radiato... 
CoolingCoolingCoolingOS
Bitspower Water Tank Z Reservoir Swiftech MCP-655b Pump Tubing is 1/2 ID x 3/4 OD Win 7 Ult x64 
MonitorKeyboardPowerCase
3 x Dell 2408WFP Ultrasharp res @ 1920x1200 Corsair Vengeance K70 MX Cherry Blue Evga Supernova 1500W Corsair 900D 
MouseMouse PadAudio
Roccat Kone XTD Razer Scarab Hard Mouse Mat HT Omega Claro Halo 
  hide details  
Reply
post #1600 of 21186
Quote:
Originally Posted by BiuS View Post
Didn`t work out.
I would give it a little more PLL, you should be fine up to 1.65 but the less the better.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 1.275vid @ 3.6Ghz Gigabyte UD3R MSI 4870 1g (852/995) 2x2gb G.Skill 1066 PC2 8500 
Hard DriveOSMonitorPower
250gb Barracuda/150 VRaptor Vista Home Premium 64 46" LCD HD Antec NeoPower 650w Modular 
Case
Antec 900 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 1.275vid @ 3.6Ghz Gigabyte UD3R MSI 4870 1g (852/995) 2x2gb G.Skill 1066 PC2 8500 
Hard DriveOSMonitorPower
250gb Barracuda/150 VRaptor Vista Home Premium 64 46" LCD HD Antec NeoPower 650w Modular 
Case
Antec 900 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte EP45-UD3 Series Owners Guide