Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte EP45-UD3 Series Owners Guide
New Posts  All Forums:Forum Nav:

Gigabyte EP45-UD3 Series Owners Guide - Page 492

post #4911 of 21186
Quote:
Originally Posted by dennyb View Post
Change the PCIe Frequency from disable to 100

edit : make sure RAM timings and DRAM voltage is correct--maybe 2.1 v
tried both things, no luck at all
post #4912 of 21186
Quote:
Originally Posted by symple84 View Post
tried both things, no luck at all
Did you say that you tried the CPU in a different board
Was it OK
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
post #4913 of 21186
Quote:
Originally Posted by symple84 View Post
tried both things, no luck at all
The only thing I can think of at this point is to clear the cmos and try to start fresh. Do it exactly like this

Shut down--unplug-- hold start button in for 10 sec--short the CMOS pins in lower right corner of mobo for 1 minute using a flat screwdriver--plug back in-start--load Optimum Defaults--Set PCIe to 100--Set ram timings-- setDRAM voltage--go to Integrated Peripherals-enable all USB settings(they are at the bottom of the page)--go to Advanced BIOS Features,init display-select PEG

This will get your BIOS in it's best configuration. If it is a BIOS problem it should now be gone
GIGABYTE GOODNESS
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.3GHz Asus P8Z68-V Pro EVGA GTX 550 Ti G.Skill 12Gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
Crucial 64 plus 6 TB HD Lite On Dark Knight 7 Pro 64 bit 
MonitorKeyboardPowerCase
Samsung2433BW Logitech Antec TP 650 Corsair 600T SE 
Mouse
Logitech 
  hide details  
Reply
GIGABYTE GOODNESS
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.3GHz Asus P8Z68-V Pro EVGA GTX 550 Ti G.Skill 12Gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
Crucial 64 plus 6 TB HD Lite On Dark Knight 7 Pro 64 bit 
MonitorKeyboardPowerCase
Samsung2433BW Logitech Antec TP 650 Corsair 600T SE 
Mouse
Logitech 
  hide details  
Reply
post #4914 of 21186
dennyb, I passed 20 LinX Tests!

I set the ram voltage to 2.1v, MCH Ref to 0.803 from 0.760, CPU Ref to 0.823 from 0.760, and CPU Term to 1.300 from 1.2600. CPU vcore is still at 1.4325 and CPU Term is still at 1.300.

Thanks for the help, you da man! Think 20 LinX tests is stable enough?
post #4915 of 21186
Quote:
Originally Posted by GJRaksmey View Post
dennyb, I passed 20 LinX Tests!

I set the ram voltage to 2.1v, MCH Ref to 0.803 from 0.760, CPU Ref to 0.823 from 0.760, and CPU Term to 1.300 from 1.2600. CPU vcore is still at 1.4325 and CPU Term is still at 1.300.

Thanks for the help, you da man! Think 20 LinX tests is stable enough?
Way to go man. One of those bad boys would be enough for me. See if you can pass 8 hrs of prime 95 blend
GIGABYTE GOODNESS
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.3GHz Asus P8Z68-V Pro EVGA GTX 550 Ti G.Skill 12Gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
Crucial 64 plus 6 TB HD Lite On Dark Knight 7 Pro 64 bit 
MonitorKeyboardPowerCase
Samsung2433BW Logitech Antec TP 650 Corsair 600T SE 
Mouse
Logitech 
  hide details  
Reply
GIGABYTE GOODNESS
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.3GHz Asus P8Z68-V Pro EVGA GTX 550 Ti G.Skill 12Gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
Crucial 64 plus 6 TB HD Lite On Dark Knight 7 Pro 64 bit 
MonitorKeyboardPowerCase
Samsung2433BW Logitech Antec TP 650 Corsair 600T SE 
Mouse
Logitech 
  hide details  
Reply
post #4916 of 21186
Quote:
Originally Posted by symple84 View Post
tried both things, no luck at all

It would help us out more if you went to your User CP and filled out your System specs so we can see exactly what your are working with.

Then we can make sure that AUTO settings for some things are appropriate. Then we can look into what some settings are supposed to be for some components.

A side point, did you use the same PSU on both boards when you tried the CPU out on the other board?
Pro Tem
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 25oo MSI P67A-GD65 B3 MSi GTX56oTX-Ti Asus Direct CUii GTX56o Ti 
RAMHard DriveOptical DriveCooling
CORSAIR XMS3 8GB C3oo 128GB / 2x5ooGB WDGreen / 1.5TB SG LG DvD Burner Hyper 212+ 
OSMonitorPowerCase
Win7 HP 64 AcerH233H / Acer X2o3H Antec 75oW Raidmax Smilodon Extreme fan mod 
  hide details  
Reply
Pro Tem
(15 items)
 
  
CPUMotherboardGraphicsGraphics
i5 25oo MSI P67A-GD65 B3 MSi GTX56oTX-Ti Asus Direct CUii GTX56o Ti 
RAMHard DriveOptical DriveCooling
CORSAIR XMS3 8GB C3oo 128GB / 2x5ooGB WDGreen / 1.5TB SG LG DvD Burner Hyper 212+ 
OSMonitorPowerCase
Win7 HP 64 AcerH233H / Acer X2o3H Antec 75oW Raidmax Smilodon Extreme fan mod 
  hide details  
Reply
post #4917 of 21186
Quote:
Originally Posted by dennyb View Post
The only thing I can think of at this point is to clear the cmos and try to start fresh. Do it exactly like this

Shut down--unplug-- hold start button in for 10 sec--short the CMOS pins in lower right corner of mobo for 1 minute using a flat screwdriver--plug back in-start--load Optimum Defaults--Set PCIe to 100--Set ram timings-- setDRAM voltage--go to Integrated Peripherals-enable all USB settings(they are at the bottom of the page)--go to Advanced BIOS Features,init display-select PEG

This will get your BIOS in it's best configuration. If it is a BIOS problem it should now be gone
I see where it is printed CLR CMOS on the lower right hand side but what should I do. The manual says to use a screwdriver where the battery was located.
post #4918 of 21186
Quote:
Originally Posted by grishkathefool View Post
It would help us out more if you went to your User CP and filled out your System specs so we can see exactly what your are working with.

Then we can make sure that AUTO settings for some things are appropriate. Then we can look into what some settings are supposed to be for some components.

A side point, did you use the same PSU on both boards when you tried the CPU out on the other board?
I did fill out the system specs. Yes the same PSU was used on both board and the same RAM and the same CPU.
post #4919 of 21186
Quote:
Originally Posted by symple84 View Post
I see where it is printed CLR CMOS on the lower right hand side but what should I do. The manual says to use a screwdriver where the battery was located.
Touch the screwdriver between the pins for 1 minute--be sure the PC is off and unplugged

Hi NoG- are you recovered from the party?
Edited by dennyb - 8/2/09 at 5:04pm
GIGABYTE GOODNESS
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.3GHz Asus P8Z68-V Pro EVGA GTX 550 Ti G.Skill 12Gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
Crucial 64 plus 6 TB HD Lite On Dark Knight 7 Pro 64 bit 
MonitorKeyboardPowerCase
Samsung2433BW Logitech Antec TP 650 Corsair 600T SE 
Mouse
Logitech 
  hide details  
Reply
GIGABYTE GOODNESS
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.3GHz Asus P8Z68-V Pro EVGA GTX 550 Ti G.Skill 12Gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
Crucial 64 plus 6 TB HD Lite On Dark Knight 7 Pro 64 bit 
MonitorKeyboardPowerCase
Samsung2433BW Logitech Antec TP 650 Corsair 600T SE 
Mouse
Logitech 
  hide details  
Reply
post #4920 of 21186
Quote:
Originally Posted by dennyb View Post
Touch the screwdriver between the pins for 1 minute--be sure the PC is off and unplugged
yes, this will clear the cmos if done properly. good luck.
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
X79-GCN
(22 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3930K 4.5GHz HT GIGABYTE GA-X79-UP4 AMD R9-290X GEil Evo Potenza DDR3 2400MHz CL10 (4x4GB) 
Hard DriveCoolingCoolingCooling
Samsung 840 Pro 120GB EK Supremacy (CPU) NF F12's P/P (360 Rad)  NF A14's (420 Rad)  
CoolingCoolingCoolingCooling
XSPC Chrome Compression Fittings EK RES X3 150 Primochill PremoFlex Advanced LRT Clear 1/2 ID EK-FC (R9 290X) 
CoolingCoolingCoolingOS
EK D5 Vario Top-X  Phobya G-Changer V2 360mm Phobya G-Changer V2 420mm Win 10 x64 Pro 
MonitorKeyboardPowerCase
BenQ XR3501 35" Curved Corsair Vengeance K90 Seasonic X-1250 Gold (v2) Corsair 900D 
MouseAudio
Logitech G400s Senn HD 598 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte EP45-UD3 Series Owners Guide