Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte EP45-UD3 Series Owners Guide
New Posts  All Forums:Forum Nav:

Gigabyte EP45-UD3 Series Owners Guide - Page 689

post #6881 of 21187
You're right, I should've done that earlier. All fixed ...

I'm running revision 1.6 of the MB and the bios is Award Software FB.

No luck within XP either. I'm going to reload each one individually and let the pc boot to triple check they are both running perfectly, and then I may have to assume that there's something wrong with the 2nd PCI-E slot ....
post #6882 of 21187
I too had issues using the disc that came with the motherboard. It kept saying same as you, installation failed, at the time, I just went and got the drivers from from realtek and intel sites.
Oddly enough, I did a build for someone using the v 1.1 board and had no issues. The problems happened on my v 1.6 board. The board is finicky about things but has all the adjustments to make OC nice and huge.

I personally do not do any changes/clocking using ANY windows gui's like ET6, I do it from BIOS. Using things like an Easy Tune can change other values and have you chasing the wind.
Edited by 4x64 - 9/17/09 at 3:51pm
4x64
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 EO 3.910 On Air 24/7 GA-EP45-UD3P V 1.6 XFX GTX 260 8gb's OCZ1066LV's at 1110 
Hard DriveOptical DriveOSMonitor
WD HDD's Optiarc Ad-7240s Vista Ultimate 64 ACER 22" 
PowerCase
Corsair 750TX HAF 932 
  hide details  
Reply
4x64
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 EO 3.910 On Air 24/7 GA-EP45-UD3P V 1.6 XFX GTX 260 8gb's OCZ1066LV's at 1110 
Hard DriveOptical DriveOSMonitor
WD HDD's Optiarc Ad-7240s Vista Ultimate 64 ACER 22" 
PowerCase
Corsair 750TX HAF 932 
  hide details  
Reply
post #6883 of 21187
Thread Starter 
Went for the fresh naked install of XP and formatted the wrong partition. Lost all my data. I'm a little sad. I guess the the price I pay for trying to get 5 GHz. But I still have my wife, but I would not be as sad if I lost her somewhere
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
post #6884 of 21187
My experience has been the wife is extremely difficult to reformat, I can only lose her when my credit cards are involved--

I usually will burn an image of my drive after I tweak it and update it to the way I like it so if I have to reformat or install it again, it goes much faster and then there is little or no updating either.

I too have over written to the wrong partition but I am a back up freak, so the info is never very far from being restored.
4x64
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 EO 3.910 On Air 24/7 GA-EP45-UD3P V 1.6 XFX GTX 260 8gb's OCZ1066LV's at 1110 
Hard DriveOptical DriveOSMonitor
WD HDD's Optiarc Ad-7240s Vista Ultimate 64 ACER 22" 
PowerCase
Corsair 750TX HAF 932 
  hide details  
Reply
4x64
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 EO 3.910 On Air 24/7 GA-EP45-UD3P V 1.6 XFX GTX 260 8gb's OCZ1066LV's at 1110 
Hard DriveOptical DriveOSMonitor
WD HDD's Optiarc Ad-7240s Vista Ultimate 64 ACER 22" 
PowerCase
Corsair 750TX HAF 932 
  hide details  
Reply
post #6885 of 21187
Quote:
Originally Posted by NoGuru View Post
Went for the fresh naked install of XP and formatted the wrong partition. Lost all my data. I'm a little sad. I guess the the price I pay for trying to get 5 GHz. But I still have my wife, but I would not be as sad if I lost her somewhere
That is a shame about losing all of your data,but one consolation is your wife will be able to remember all of the bad things you have ever done, when, where, and who with ---and she doesn't even need a harddrive to store it on. -------------I thought you had your overclocking HD separate from your normal harddrive. Oh wait, don't tell me you were that stu
GIGABYTE GOODNESS
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.3GHz Asus P8Z68-V Pro EVGA GTX 550 Ti G.Skill 12Gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
Crucial 64 plus 6 TB HD Lite On Dark Knight 7 Pro 64 bit 
MonitorKeyboardPowerCase
Samsung2433BW Logitech Antec TP 650 Corsair 600T SE 
Mouse
Logitech 
  hide details  
Reply
GIGABYTE GOODNESS
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.3GHz Asus P8Z68-V Pro EVGA GTX 550 Ti G.Skill 12Gb DDR3 1600 
Hard DriveOptical DriveCoolingOS
Crucial 64 plus 6 TB HD Lite On Dark Knight 7 Pro 64 bit 
MonitorKeyboardPowerCase
Samsung2433BW Logitech Antec TP 650 Corsair 600T SE 
Mouse
Logitech 
  hide details  
Reply
post #6886 of 21187
Thread Starter 
Quote:
Originally Posted by dennyb View Post
That is a shame about losing all of your data,but one consolation is your wife will be able to remember all of the bad things you have ever done, when, where, and who with ---and she doesn't even need a harddrive to store it on. -------------I thought you had your overclocking HD separate from your normal harddrive. Oh wait, don't tell me you were that stu
lol yes but I have multiple partitions and reformatted the wrong one.
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
post #6887 of 21187
Hey guys... I'm finally asking for your help haha. I finally upgraded my comp after 4 years (didn't use it for past 2 years) and decided to get back into overclocking ;].

So... I think I got 3.6 GHz stable (424 x 8.5). I was at 1.30v Vcore, 1.28v term. Ram mult was 2.66D (1131 MHz). I feel like double checking tonight though, so I'm gonna run those settings again on Blend tonight and make sure it's still working.

Anyway, my goal is 4.0 GHz, so I tried 3.8 GHz next. Raised voltage a ton and still not stable... I think it was Small FFT stable for 12hrs+ (at 1.3625V), but I always get 1-2 cores to fail in Blend within a few minutes.

I kind of feel like I have a bad chip ( 1.275 VID =[ ) or something is wrong in my setup... I am using the same power supply and video card that I had 4 years ago, though they haven't been used much for the last 2 years. The power supply does have adjustable rails, so if I should adjust them or something... tell me... do you kno if it's better to be a little over the rail or under? (like I have 12V rail at like 12.15 V or something)

I was also wondering if the fact that it fails in Blend has anything to do with my RAM... I thought my RAM should be fine..., since it seemed stable before past 1100 MHz, and it is failing now at ~900 MHz.

Anyway... here are my settings. Thanks for taking a look!

CPU = Q9550
Motherboard = Gigabyte EP45-UD3P (Rev 1.6)
BIOS Version = FDa
Ram = 4GB OCZ Platinum LV 8500


MB Intelligent Tweaker(M.I.T.)
Robust Graphics Booster ...............: [Auto]
CPU Clock Ratio .............................: [ 8x ]
Fine CPU Clock Ratio.....................: [+0.5]
]CPU Frequency ..............................: 3.8GHz (448x8.5)


Clock Chip Control
Standard Clock Control
CPU Host Clock Control..................: [Enabled]
CPU Host Frequency (Mhz) ............: [448]
PCI Express Frequency (Mhz) .........: [100]


DRAM Performance Control
Performance Enhance...................: [Standard]
Extreme Memory Profile (X.M.P.).....: [Auto]
(G)MCH Frequency Latch...............: [400] ---(Tried 333 with 2.4B)
System Memory Multiplier ..............: [2.0D] ---(Tried 2.4B also, but keeping it low for now)
Memory Frequency (Mhz) ..............: 1066 [896] ---(1075 with 2.4B)
DRAM Timing Selectable ................: [Manual]

Standard Timing Control
CAS Latency Time........................: 5 [5]
tRCD .............................................: 5 [5]
tRP............................................... ..: 5 [5]
tRAS.............................................. : 18 [18]


Advanced Timing Control
tRRD...........................................: 4 [4]
tWTR..........................................: 4 [4]
tWR............................................: 8 [8]
tRFC...........................................: 72 [72]
tRTP...........................................: 4 [4]
Command Rate (CMD) ....................: 0 [Auto]


Channel A
Static tRead Value.........................: 10 [Auto]
Channel B
Static tRead Value.........................: 11 [Auto]


Motherboard Voltage Control
CPU
CPU Vcore….………................................: 1.2750v ........[1.3875] ---(also tried 1.3625)
CPU Termination…..... 1.200V*...............: [1.360] ---(1.340 with 1.3625)
CPU PLL…………………....1.500V*.......: [1.570]
CPU Referen.…………....0.76V*...........: .76 [Normal] ---(tried Auto also)

MCH/ICH
MCH Core…………….....1.100V...........: [1.36] ---(tried 1.40)
MCH Reference….…….0.76V............: [Auto]
MCH/DRAM Ref.…......0.900V..............: [Normal] ---(tried Auto also)
ICH I/O……………….....1.500V............: [Auto]
ICH Core…………...……1.100V...........: [Auto]

DRAM
DRAM Voltage ……....1.800V............: [1.900V] (I have LV RAM)
DRAM Termination .…0.900V............: [Auto]
Channel A Reference 0.900V............: [Auto]
Channel B Reference 0.900V............: [Auto]
Edited by zero786 - 9/17/09 at 10:23pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 E0 Gigabyte EP45-UD3P v1.6 BFG 6800GT OC 4GB OCZ Platinum LV 8500 
Hard DriveOptical DriveOSMonitor
150GB WD Raptor NEC DVD-RW (3520) Windows XP Pro / Windows 7 Pro Samsung T240HD 24'' LCD 
KeyboardPowerCaseMouse
MS Internet Keyboard OCZ Powerstream 520w Thermaltake Tsunami Alu. MS IE 3.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 E0 Gigabyte EP45-UD3P v1.6 BFG 6800GT OC 4GB OCZ Platinum LV 8500 
Hard DriveOptical DriveOSMonitor
150GB WD Raptor NEC DVD-RW (3520) Windows XP Pro / Windows 7 Pro Samsung T240HD 24'' LCD 
KeyboardPowerCaseMouse
MS Internet Keyboard OCZ Powerstream 520w Thermaltake Tsunami Alu. MS IE 3.0 
  hide details  
Reply
post #6888 of 21187
Alright, I ran those voltages to no avail once again, but then I had to go to work and did so. I'll prolly play around with it some more now, see what I can do...

EDIT: @Zero
I had my Q9650@434x9 (3.9GHz) stable just by turning the multi up. Of course, it may be different for you. I recommend putting the multiplier back up to 9x, as we've been saying (mostly to me), it messes with the stability to turn it down.
Edited by SgtHop - 9/17/09 at 10:22pm
Mk. IV
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 2x Sapphire 7950 DualX 8GB (4x2GB) Corsair XMS3 DDR3-2000 
Hard DriveOptical DriveCoolingOS
2x Samsung F3 1TB RAID0, 2x Seagate 7200.11 500GB LG Black 22x Corsair H100 Windows 7 Professional 
MonitorKeyboardPowerCase
Samsung 46in TV Logitech G19 Corsair AX1200 Corsair 800D 
Mouse PadAudio
Borderlands pad, signed by production team Onkyo 5.1ch surround 
  hide details  
Reply
Mk. IV
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k Asus Rampage IV Extreme 2x Sapphire 7950 DualX 8GB (4x2GB) Corsair XMS3 DDR3-2000 
Hard DriveOptical DriveCoolingOS
2x Samsung F3 1TB RAID0, 2x Seagate 7200.11 500GB LG Black 22x Corsair H100 Windows 7 Professional 
MonitorKeyboardPowerCase
Samsung 46in TV Logitech G19 Corsair AX1200 Corsair 800D 
Mouse PadAudio
Borderlands pad, signed by production team Onkyo 5.1ch surround 
  hide details  
Reply
post #6889 of 21187
Thread Starter 
Quote:
Originally Posted by zero786 View Post
Hey guys... I'm finally asking for your help haha. I finally upgraded my comp after 4 years (didn't use it for past 2 years) and decided to get back into overclocking ;].

So... I think I got 3.6 GHz stable (424 x 8.5). I was at 1.30v Vcore, 1.28v term. Ram mult was 2.66D (1131 MHz). I feel like double checking tonight though, so I'm gonna run those settings again on Blend tonight and make sure it's still working.

Anyway, my goal is 4.0 GHz, so I tried 3.8 GHz next. Raised voltage a ton and still not stable... I think it was Small FFT stable for 12hrs+ (at 1.3625V), but I always get 1-2 cores to fail in Blend within a few minutes.

I kind of feel like I have a bad chip ( 1.275 VID =[ ) or something is wrong in my setup... I am using the same power supply and video card that I had 4 years ago, though they haven't been used much for the last 2 years. The power supply does have adjustable rails, so if I should adjust them or something... tell me... do you kno if it's better to be a little over the rail or under? (like I have 12V rail at like 12.15 V or something)

I was also wondering if the fact that it fails in Blend has anything to do with my RAM... I thought my RAM should be fine..., since it seemed stable before past 1100 MHz, and it is failing now at ~900 MHz.

Anyway... here are my settings. Thanks for taking a look!

CPU = Q9550
Motherboard = Gigabyte EP45-UD3P (Rev 1.6)
BIOS Version = FDa
Ram = 4GB OCZ Platinum LV 8500


MB Intelligent Tweaker(M.I.T.)
Robust Graphics Booster ...............: [Auto]
CPU Clock Ratio .............................: [ 8x ]
Fine CPU Clock Ratio.....................: [+0.5]
]CPU Frequency ..............................: 3.8GHz (448x8.5)


Clock Chip Control
Standard Clock Control
CPU Host Clock Control..................: [Enabled]
CPU Host Frequency (Mhz) ............: [448]
PCI Express Frequency (Mhz) .........: [100]


DRAM Performance Control
Performance Enhance...................: [Standard]
Extreme Memory Profile (X.M.P.).....: [Auto]
(G)MCH Frequency Latch...............: [400] ---(Tried 333 with 2.4B)
System Memory Multiplier ..............: [2.0D] ---(Tried 2.4B also, but keeping it low for now)
Memory Frequency (Mhz) ..............: 1066 [896] ---(1075 with 2.4B)
DRAM Timing Selectable ................: [Manual]

Standard Timing Control
CAS Latency Time........................: 5 [5]
tRCD .............................................: 5 [5]
tRP............................................... ..: 5 [5]
tRAS.............................................. : 18 [18]


Advanced Timing Control
tRRD...........................................: 4 [4]
tWTR..........................................: 4 [4]
tWR............................................: 8 [8]
tRFC...........................................: 72 [72]
tRTP...........................................: 4 [4]
Command Rate (CMD) ....................: 0 [Auto]


Channel A
Static tRead Value.........................: 10 [Auto]
Channel B
Static tRead Value.........................: 11 [Auto]


Motherboard Voltage Control
CPU
CPU Vcore….………................................: 1.2750v ........[1.3875] ---(also tried 1.3625)
CPU Termination…..... 1.200V*...............: [1.360] ---(1.340 with 1.3625)
CPU PLL…………………....1.500V*.......: [1.570]
CPU Referen.…………....0.76V*...........: .76 [Normal] ---(tried Auto also)

MCH/ICH
MCH Core…………….....1.100V...........: [1.36] ---(tried 1.40)
MCH Reference….…….0.76V............: [Auto]
MCH/DRAM Ref.…......0.900V..............: [Normal] ---(tried Auto also)
ICH I/O……………….....1.500V............: [Auto]
ICH Core…………...……1.100V...........: [Auto]

DRAM
DRAM Voltage ……....1.800V............: [1.900V] (I have LV RAM)
DRAM Termination .…0.900V............: [Auto]
Channel A Reference 0.900V............: [Auto]
Channel B Reference 0.900V............: [Auto]
Your settings look very good. It could be ram, have you tried going a little beyond spec volts? Or you could go a bit higher on vcore and term if temps are good.
I see you have been a member since 05, welcome back I think.
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
The HedgeHog
(15 items)
 
  
CPUMotherboardGraphicsRAM
3770K Z77-UP7 MSI GTX 680 Twin 4 Gig G.Skill Trident X 2600's and some Dom's Hypers 
Hard DriveCoolingOSMonitor
Yes, lots of them. LN2  The smallest one I can get! Samsung 2333 HD 23" 
PowerCaseMouseMouse Pad
Corisar 1200 AX=1.21 jigawatts Fractal Design/Dimastech G5 Rocketfish 
  hide details  
Reply
post #6890 of 21187
@SgtHop - thanks for the reply, but 8.5x is my max multi cause I have a Q9550, not Q9650 ;]

Thanks for the compliment on the settings. I got most of them from reading through several posts in this thread (some from you haha). I wanted to get it working on my own, so I didn't have to bug you guys, but I'm having trouble ;].

I could try higher RAM voltage, but from what I have read... 1.9v seems to be the best for these sticks (higher and lower both reduce stability lol). Also... I think I had the RAM stable at 1130 MHz with the 3.6 GHz overclock, so I don't understand why they would fail now at lower speeds ><.

I guess I could keep raising the voltages ><. At 1.3875v (1.36v in win), the temps were getting past 70C in Small FFTs, so I was getting scared lol... I'll try 1.4v in Blend right now and see what happens ;].

Thanks again for the help and the welcome back! Yeah... I was on this forum back in 2005, when I got my AMD 939 3200+ Venice haha... old school stuff. I just upgraded a few weeks ago from my skt 939 setup =].

EDIT: Another quick question... is it normal for the computer to completely turn off and restart when you change something in your BIOS? I notice sometimes it does that while sometimes all the fans keep running after the changes.
Edited by zero786 - 9/17/09 at 11:28pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 E0 Gigabyte EP45-UD3P v1.6 BFG 6800GT OC 4GB OCZ Platinum LV 8500 
Hard DriveOptical DriveOSMonitor
150GB WD Raptor NEC DVD-RW (3520) Windows XP Pro / Windows 7 Pro Samsung T240HD 24'' LCD 
KeyboardPowerCaseMouse
MS Internet Keyboard OCZ Powerstream 520w Thermaltake Tsunami Alu. MS IE 3.0 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 E0 Gigabyte EP45-UD3P v1.6 BFG 6800GT OC 4GB OCZ Platinum LV 8500 
Hard DriveOptical DriveOSMonitor
150GB WD Raptor NEC DVD-RW (3520) Windows XP Pro / Windows 7 Pro Samsung T240HD 24'' LCD 
KeyboardPowerCaseMouse
MS Internet Keyboard OCZ Powerstream 520w Thermaltake Tsunami Alu. MS IE 3.0 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Gigabyte EP45-UD3 Series Owners Guide