Overclock.net › Forums › Intel › Intel CPUs › _₌= The Q9550 Club =₌_ [Please read first post]
New Posts  All Forums:Forum Nav:

_₌= The Q9550 Club =₌_ [Please read first post] - Page 64

post #631 of 2408
Quote:
Originally Posted by twisted_58 View Post
hows that ac extreme mount? is it push-pins, bolt-thru? does it have a backplate? either way any factory applied tim is junk, i'd say remount with some as5 cause those temps are waaaaay to high. also i gree w/ plugout, never leave volts on auto when ocing, you could easily fry something cause your mobo will crank them to whatever it pleases to try to make the system stable.
MX-2 is not junk lol.

To the OP, Do not replace the TIM with AS5, I think one of your problems is that you used too much TIM. You only need a drop about the size of a grain of rice for the mount. Then put your HSF on it, and rotate the cooler to spread the TIM, then mount the cooler with whatever it comes with, bolt-thru, push-pins, whatever.

Also to the OP, your CPU cooler is not that good, and only offers average cooling, which would also explain the high temps.
     
CPUMotherboardGraphicsRAM
i7 4930K ASRock Fatal1ty X79 Professional Gigabyte Aorus 1080ti SLI 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit 55" 4K Samsung Curved TV Roccat Sova Mechanical Cooler Master Silent Pro 1200W Gold 
CaseMouseAudioAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD Glow Amp One > HD650 Yamaha Receiver + 5.1 
Other
Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 10 Pro 64 bit 13.3" 1366x768 G403 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 4930K ASRock Fatal1ty X79 Professional Gigabyte Aorus 1080ti SLI 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit 55" 4K Samsung Curved TV Roccat Sova Mechanical Cooler Master Silent Pro 1200W Gold 
CaseMouseAudioAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD Glow Amp One > HD650 Yamaha Receiver + 5.1 
Other
Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 10 Pro 64 bit 13.3" 1366x768 G403 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #632 of 2408
Quote:
Originally Posted by antimatter View Post
I'm struggling with Prime95 stability... rounding errors on core0&1 all the time (haven't tried it with stock yet).

The AC freezer extreme uses push pins to mount a bracket, then the HS fin/heatpipe body screws to the bracket, and the fan slips/clips in the middle of the fins. So far seems good. Quiet too. Though, I'm only comparing to a stock on q66.

lol - those temps. I'm lucky. I didn't have the pins pushed all the way in when I locked them with the center pins. IE. the contact pressure was probably pretty low, and explains the almost 10 degree temp difference on one of the cores. :/ It's now reseated (and I used *gasp* the original TIM again, without any cleaning or prepping...*slaps wrists*).

I also can't get speed-step to disable. I've set the multi to 8.5, which disables the speedstep option showing up, and I've left it at auto (as per manual) and then manually disabled speed step. Either way, it's still stepping down to x6 when idle.

I've tried Lyall's settings above, with no success... I'll keep trying. ah - bsod. (433x6 @ idle).
I've disabled spread spectrums, left CPU/NB skew at Auto (no idea), and CPU Margin Enhancement = Optimized (no idea).
CPU Voltage = 1.25
CPU PLL = 1.5 (default)
FSB term= 1.28
NB=1.36
edit:
is there anything wrong with leaving fsb strap to nb @ auto (same for dram freq/timing) for now?
raise your FSB termination until you stop getting rounding errors

i was able to run 1.30 FSB termination but i needed a massive 1.42 NB to keep it stable

i switched my FSB to 1.34, and took my northbridge down to 1.32, and it passes 50 linx runs


oh and you need to disable speedstep AND C1E in the bios

if that doesn't work then you need a bios update
post #633 of 2408
Quote:
Originally Posted by xxicrimsonixx View Post
MX-2 is not junk lol.

To the OP, Do not replace the TIM with AS5, I think one of your problems is that you used too much TIM. You only need a drop about the size of a grain of rice for the mount. Then put your HSF on it, and rotate the cooler to spread the TIM, then mount the cooler with whatever it comes with, bolt-thru, push-pins, whatever.

Also to the OP, your CPU cooler is not that good, and only offers average cooling, which would also explain the high temps.
wasn't raggin on mx-2, i think he was using the tim that was preapplied to the hsf when he bought it, which in that case i'd say reapply with the rice grain size dollup like you said. but also in a later post he said he reseated w/o reappling tim (he did note that he was not happy with that choice.) but i also was questioning how well the cooler would perform.
    
CPUMotherboardGraphicsRAM
Q9550 E0 @ 3.82GHz 1.312v EVGA nForce 750i SLI FTW (Pencil Mod) MSI GTS 250 1GB + GIGABYTE 9500 GT 512MB Physx G.Skill 2GB x 2 (PC2-6400, 800MHz, 5-5-5-15) 
Hard DriveOSMonitorPower
WD 160GB + WD 500GB Windows 7 Professional x64 ASUS ML228H 21.5" BFG GX 550W Modular 
Case
Lian-Li Lancool K-62 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 E0 @ 3.82GHz 1.312v EVGA nForce 750i SLI FTW (Pencil Mod) MSI GTS 250 1GB + GIGABYTE 9500 GT 512MB Physx G.Skill 2GB x 2 (PC2-6400, 800MHz, 5-5-5-15) 
Hard DriveOSMonitorPower
WD 160GB + WD 500GB Windows 7 Professional x64 ASUS ML228H 21.5" BFG GX 550W Modular 
Case
Lian-Li Lancool K-62 
  hide details  
Reply
post #634 of 2408
Quote:
Originally Posted by antimatter View Post
I've tried Lyall's settings above, with no success... I'll keep trying. ah - bsod. (433x6 @ idle).
I've disabled spread spectrums, left CPU/NB skew at Auto (no idea), and CPU Margin Enhancement = Optimized (no idea).
CPU Voltage = 1.25
CPU PLL = 1.5 (default)
FSB term= 1.28
NB=1.36
Ok, you are like the 5th person in like 3 days who does not change CPU voltage. -.-

Raise the CPU voltage to 1.3-1.3375 in BIOS and see if it works, same fsb term and nb voltage. If you are not stable at 433*8.5 (under load), raise the fsb term to 1.32v.

Also, turn off Intel Speedstep, C1E, TM (Thermal monitor), and the other things, those can really screw up overclocks.
     
CPUMotherboardGraphicsRAM
i7 4930K ASRock Fatal1ty X79 Professional Gigabyte Aorus 1080ti SLI 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit 55" 4K Samsung Curved TV Roccat Sova Mechanical Cooler Master Silent Pro 1200W Gold 
CaseMouseAudioAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD Glow Amp One > HD650 Yamaha Receiver + 5.1 
Other
Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 10 Pro 64 bit 13.3" 1366x768 G403 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 4930K ASRock Fatal1ty X79 Professional Gigabyte Aorus 1080ti SLI 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit 55" 4K Samsung Curved TV Roccat Sova Mechanical Cooler Master Silent Pro 1200W Gold 
CaseMouseAudioAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD Glow Amp One > HD650 Yamaha Receiver + 5.1 
Other
Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 10 Pro 64 bit 13.3" 1366x768 G403 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #635 of 2408
Don't know whether to be worried about this or not but I upgraded to 64 bit vista and now LinX won't pass a single run. I usually do a run in 40 seconds but after 2 minutes 0 runs have completed and it says it has an error.
post #636 of 2408
Well I have a Q9550 E0 coming.............I want at least 4Ghz.
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
Ryzen 7 1700
(13 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus X370 Crosshair VI Hero EVGA GTX 1080 FE Geil 16GB RGB DDR43000 
Hard DriveCoolingOSMonitor
Samsung 950 Pro 512GB PCIe/NVME SSD Xigmatek Scylla 240 AIO Win10 Pro X64 Qnix QX2710LED @ 110hz 
KeyboardPowerCaseMouse
Cooler Master Masterset MS121  EVGA G2 850 w/EVGA Black Cableset Lian Li Test Bench Cooler Master Masterset MS121  
Audio
Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #637 of 2408
hmmph.
Tried vcore = 1.3375 (xxicrimsonixx - I had tried it higher than 1.25 before - I was just giving the current settings in that post)
fsb term 1.38
NB 1.38
speedstep, c1e, etc all disabled. It's not even stable sitting there at idle. It reboots. Once in a while it gives me a bsod memory dump error - I'm going to try memtest next.
tried loosening ram, increased ram to 2.2 (spec for 1066 5-5-5-18).
should I keep going up with voltage? seems high.. for 433 (also tried same settings for 450).
Pholus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 @ 3.4 (400x8.5) Asus P5Q Pro (P45) HD 4870 1GB (Gigabyte) 6GB Patriot Viper 
Hard DriveOptical DriveOSMonitor
WD 320 SATA + Seagate 500 LG DVD-rom Vista Home Prem 64b Acer 20" wide 
PowerCase
Arctic Cooling 550 Fusion (built into case) Arcitc Cooling Silentium T1 Eco 80 
  hide details  
Reply
Pholus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 E0 @ 3.4 (400x8.5) Asus P5Q Pro (P45) HD 4870 1GB (Gigabyte) 6GB Patriot Viper 
Hard DriveOptical DriveOSMonitor
WD 320 SATA + Seagate 500 LG DVD-rom Vista Home Prem 64b Acer 20" wide 
PowerCase
Arctic Cooling 550 Fusion (built into case) Arcitc Cooling Silentium T1 Eco 80 
  hide details  
Reply
post #638 of 2408
Quote:
Originally Posted by bluedevil View Post
Well I have a Q9550 E0 coming.............I want at least 4Ghz.
Cool, i just got mine at the beginning of the week, im at 3.73 atm and can go higher but too lazy to messwith it now, im getting high temps underload 67c, im hoping it goes down cause they say arctic sillver 5 need 200 hours to break in, if not oh well grats on the new chip
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 eVGA 790i Digital FTW PWN eVGA GTX 260 55nm 216 Mushkin DDR3 1600 
Hard DriveOSMonitorPower
2X WD 640GB 7200 RPM 32MB Cache SATA 3.0 Vista Ultimate Samsung T240 Corsair TX650 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 eVGA 790i Digital FTW PWN eVGA GTX 260 55nm 216 Mushkin DDR3 1600 
Hard DriveOSMonitorPower
2X WD 640GB 7200 RPM 32MB Cache SATA 3.0 Vista Ultimate Samsung T240 Corsair TX650 
Case
HAF 932 
  hide details  
Reply
post #639 of 2408
How is eVGA 790i SLI FTW as an overclocker? Is it good compared to EP45T-UD3P?
    
CPUMotherboardGraphicsRAM
Q9550 3.4 Asus P5Q3 GTX 275 Kingston DDR3 4gb 
Hard DriveOSMonitorKeyboard
Caviar Black Windows 7 x64 Viewsonic A4Tech KB-21 
PowerCaseMouse
700w Seasonic HAF 932 Trust Predator 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 3.4 Asus P5Q3 GTX 275 Kingston DDR3 4gb 
Hard DriveOSMonitorKeyboard
Caviar Black Windows 7 x64 Viewsonic A4Tech KB-21 
PowerCaseMouse
700w Seasonic HAF 932 Trust Predator 
  hide details  
Reply
post #640 of 2408
antimatter, set your CPU and NB clock skew to 'Normal' they seem to work best for most overclocks on this board. Also set the CPU Margin Enhancement to 'Compatible'.

What you want to do is set :

PLL '1.50 to 1.56v'
Vcore to '1.3625v'
FSB Termination to '1.30v'
NB to '1.38v'
GTL Ref at 'Auto'
Both the Spread Sprectrums 'Disabled'.

That should get you stable on 3.8ghz.

Edit : Finally you could try flashing one of Ket's modded bioses. I personally use 1613m.
Edited by Lyall - 4/29/09 at 11:06am
Dice
(12 items)
 
  
Reply
Dice
(12 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › _₌= The Q9550 Club =₌_ [Please read first post]