Overclock.net › Forums › AMD › AMD - General › eMachines T6520 Problem
New Posts  All Forums:Forum Nav:

eMachines T6520 Problem - Page 2

post #11 of 14
Thread Starter 
well just an update. the motherboard is toast. halfway through the linux distro installation, poof, blank screen and now it won't even post. fans just run full speed. Now I need to find a really cheap 939 board.
post #12 of 14
Quote:
Originally Posted by alwaysAMD View Post
well just an update. the motherboard is toast. halfway through the linux distro installation, poof, blank screen and now it won't even post. fans just run full speed. Now I need to find a really cheap 939 board.
AlwaysAMD, have you tried clearing the CMOS again? Did you ever get a chance to test with a different power supply?

Good luck
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
Workstation
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 620 Asus M4A785-M Asus 5770 G.Skill 8GB DDR2-800 
Hard DriveOSMonitorPower
WD3200AAJS Windows 7 Pro Acer AL2216W, Samsung P2770 Corsair 550VX 
Case
Tagan Black Pearl 
  hide details  
Reply
post #13 of 14
I agree with Thlnk3r, Sometimes with a bad OC, not saying yours is, my video goes out. Its my crappy ECS board. But that is just from OC.

Make sure you clear your CMOS properly. Take out the battery turn off the power supply and hold down the power button for 10 sec.

But the other thing that Thlnk3r said was about the power supply. The PSU could be going bad and not supplying the necessary power to power all of the components. My first question was how old is this Emachine? Depending on that could depend on if the PSU is going bad or not. But don't mistake me, if it is newer it could still go bad.

Good Luck!
Work in Progress
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Vishera GIGABYTE 990FXA SAPPHIRE FleX-2 7950 G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 HP 20X DVD±R DVD Burner CORSAIR H100i Windows 8 
MonitorMonitorKeyboardPower
22in Widescreen Samsung 24in Widescreen Asus Microsoft Corsair 650TX 
CaseMouse
Corsair Vengeance C70 in Gunmetal Black Logitech G700 
  hide details  
Reply
Work in Progress
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 BE Vishera GIGABYTE 990FXA SAPPHIRE FleX-2 7950 G.SKILL Ripjaws X Series 
Hard DriveOptical DriveCoolingOS
OCZ Vertex 4 HP 20X DVD±R DVD Burner CORSAIR H100i Windows 8 
MonitorMonitorKeyboardPower
22in Widescreen Samsung 24in Widescreen Asus Microsoft Corsair 650TX 
CaseMouse
Corsair Vengeance C70 in Gunmetal Black Logitech G700 
  hide details  
Reply
post #14 of 14
Thread Starter 
It's not oc'd. New power supply did nothing, as did clearing the cmos. It's only a couple years old, I think they bought it in late 2006. I think it's the mobo, MS-7207. Anyway, it's not a big deal, I'm pretty sure they wanted a new computer anyway.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › eMachines T6520 Problem