Overclock.net › Forums › Components › Sound Cards and Computer Audio › hmm weird thing about my speakers.
New Posts  All Forums:Forum Nav:

hmm weird thing about my speakers.

post #1 of 2
Thread Starter 
so i got some altec lansing 2.1 speaker system for my pc.

hooked it up to my pc.. only 1 speaker worked... hooked it back to my pc, they both didnt work... rebooted, and now they both work... any ideas to why only 1 works on ps3
RYZEN TOMAHAWK
(12 items)
 
   
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.8Ghz MSI B350 Tomahawk  EVGA GTX 1060 SC 6Gb G.Skill FlareX 16Gb 2400mhz 
Hard DriveHard DriveOSMonitor
Samsung 960 evo M.2 250Gb Seagate Barracuda 4TB Windows 10 LG 29" Ultrawide 
KeyboardPowerCaseMouse
WASD Keyboards EVGA 550 G3 NZXT S340 Elite Corsair Sabre RGB 
Hard Drive
512gb flash storage 
  hide details  
Reply
RYZEN TOMAHAWK
(12 items)
 
   
CPUMotherboardGraphicsRAM
Ryzen 5 1600 3.8Ghz MSI B350 Tomahawk  EVGA GTX 1060 SC 6Gb G.Skill FlareX 16Gb 2400mhz 
Hard DriveHard DriveOSMonitor
Samsung 960 evo M.2 250Gb Seagate Barracuda 4TB Windows 10 LG 29" Ultrawide 
KeyboardPowerCaseMouse
WASD Keyboards EVGA 550 G3 NZXT S340 Elite Corsair Sabre RGB 
Hard Drive
512gb flash storage 
  hide details  
Reply
post #2 of 2
Hmmm...you should do a bit of research and see what kind of audio chip the PS3 uses and if there are any compatibility issues...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › hmm weird thing about my speakers.