Overclock.net › Forums › AMD › AMD Motherboards › Maybe not enough power???....
New Posts  All Forums:Forum Nav:

Maybe not enough power???....

post #1 of 5
Thread Starter 
Hey guys, you might have seen a post I made a while back about my m2n-sli and the voltage problem. The problem was that when I raised the cpu voltages in the bios, they just wouldn't change. Tried everything, reflashing bios with old ones and new ones, taking out plugs and putting them back, reseating processor, everything. Now, after seeing this one post here about power supplies, I was thinking, could my power supply be the problem??? I have a 550 wat power supply and the parts I have in my computer are an 8800 gtx, phenom 9500, 2 gigs of ram, 2 case fans, 1 pci slot fan, 1 hard drive, 2 cd drives, the zerotherm butterfly fan, and one of them 18 in one media card readers. You guys think the power supply would be the culprit? Should I try the method posted somewhere here on how to setup an external power supply to run my graphics card?
SMA8
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4790k Asus Sabertooth Z97 Mark 1 EVGA GTX 780 Ti PNY GTX 780 Ti 
RAMHard DriveHard DriveHard Drive
16gb ddr3 1600mhz 120gb Samsung 840 Pro 64gb Crucial M4 PNY Optima 120gb 
Hard DriveCoolingCoolingCooling
2tb Western Digital Black XSPC Raystorm XSPC Razor GTX 780Ti v2 XSPC Razor GTX 780Ti v2 
CoolingCoolingCoolingOS
XSPC EX480 EK 480 XTX XSPC EX360 Windows 8.1 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K60 1300watt EVGA Supernova G2 Gunmetal Caselabs SMA8 
MouseMouse PadAudioOther
Logitech G502 Steelseries Qck+ Swan M10's + Fiio E17 Lamptron FC5 V6 
  hide details  
Reply
SMA8
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4790k Asus Sabertooth Z97 Mark 1 EVGA GTX 780 Ti PNY GTX 780 Ti 
RAMHard DriveHard DriveHard Drive
16gb ddr3 1600mhz 120gb Samsung 840 Pro 64gb Crucial M4 PNY Optima 120gb 
Hard DriveCoolingCoolingCooling
2tb Western Digital Black XSPC Raystorm XSPC Razor GTX 780Ti v2 XSPC Razor GTX 780Ti v2 
CoolingCoolingCoolingOS
XSPC EX480 EK 480 XTX XSPC EX360 Windows 8.1 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K60 1300watt EVGA Supernova G2 Gunmetal Caselabs SMA8 
MouseMouse PadAudioOther
Logitech G502 Steelseries Qck+ Swan M10's + Fiio E17 Lamptron FC5 V6 
  hide details  
Reply
post #2 of 5
Well I havent had an AMD in awhile, but I know that there were a lot of issues with certain cpu's pulling too much power than the mobo could handle.

That does seem like an old mobo to have a phenom work properly, 570 sli.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by joemaniaci View Post
Well I havent had an AMD in awhile, but I know that there were a lot of issues with certain cpu's pulling too much power than the mobo could handle.

That does seem like an old mobo to have a phenom work properly, 570 sli.
Yea but it worked fine with other people, plus, I'm cheap+broke.
SMA8
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4790k Asus Sabertooth Z97 Mark 1 EVGA GTX 780 Ti PNY GTX 780 Ti 
RAMHard DriveHard DriveHard Drive
16gb ddr3 1600mhz 120gb Samsung 840 Pro 64gb Crucial M4 PNY Optima 120gb 
Hard DriveCoolingCoolingCooling
2tb Western Digital Black XSPC Raystorm XSPC Razor GTX 780Ti v2 XSPC Razor GTX 780Ti v2 
CoolingCoolingCoolingOS
XSPC EX480 EK 480 XTX XSPC EX360 Windows 8.1 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K60 1300watt EVGA Supernova G2 Gunmetal Caselabs SMA8 
MouseMouse PadAudioOther
Logitech G502 Steelseries Qck+ Swan M10's + Fiio E17 Lamptron FC5 V6 
  hide details  
Reply
SMA8
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4790k Asus Sabertooth Z97 Mark 1 EVGA GTX 780 Ti PNY GTX 780 Ti 
RAMHard DriveHard DriveHard Drive
16gb ddr3 1600mhz 120gb Samsung 840 Pro 64gb Crucial M4 PNY Optima 120gb 
Hard DriveCoolingCoolingCooling
2tb Western Digital Black XSPC Raystorm XSPC Razor GTX 780Ti v2 XSPC Razor GTX 780Ti v2 
CoolingCoolingCoolingOS
XSPC EX480 EK 480 XTX XSPC EX360 Windows 8.1 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K60 1300watt EVGA Supernova G2 Gunmetal Caselabs SMA8 
MouseMouse PadAudioOther
Logitech G502 Steelseries Qck+ Swan M10's + Fiio E17 Lamptron FC5 V6 
  hide details  
Reply
post #4 of 5
hmmm, what values in the bios are you changing to change the voltage? Btw, i tried overclocking my old 9500, eeek i got horriable clocks :[ only like 200mhz more on watercooling :[
Pangus
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
msi gd80 790fx Radeon HD 7950 Corsair Vengance Seagate 
Hard DriveCoolingOSMonitor
WDC Raptor Corsair h100i Windows 7 x64 42in Sanyo lcd 
KeyboardPowerCaseMouse
cherry seventeam 750w modular antec 1200 Razer Copperhead 
Audio
magazine 
  hide details  
Reply
Pangus
(13 items)
 
  
MotherboardGraphicsRAMHard Drive
msi gd80 790fx Radeon HD 7950 Corsair Vengance Seagate 
Hard DriveCoolingOSMonitor
WDC Raptor Corsair h100i Windows 7 x64 42in Sanyo lcd 
KeyboardPowerCaseMouse
cherry seventeam 750w modular antec 1200 Razer Copperhead 
Audio
magazine 
  hide details  
Reply
post #5 of 5
Thread Starter 
the cpu voltage. and ONLY 200 mhz???... I barely get 5 over and the thing gets unstable.
SMA8
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4790k Asus Sabertooth Z97 Mark 1 EVGA GTX 780 Ti PNY GTX 780 Ti 
RAMHard DriveHard DriveHard Drive
16gb ddr3 1600mhz 120gb Samsung 840 Pro 64gb Crucial M4 PNY Optima 120gb 
Hard DriveCoolingCoolingCooling
2tb Western Digital Black XSPC Raystorm XSPC Razor GTX 780Ti v2 XSPC Razor GTX 780Ti v2 
CoolingCoolingCoolingOS
XSPC EX480 EK 480 XTX XSPC EX360 Windows 8.1 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K60 1300watt EVGA Supernova G2 Gunmetal Caselabs SMA8 
MouseMouse PadAudioOther
Logitech G502 Steelseries Qck+ Swan M10's + Fiio E17 Lamptron FC5 V6 
  hide details  
Reply
SMA8
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7-4790k Asus Sabertooth Z97 Mark 1 EVGA GTX 780 Ti PNY GTX 780 Ti 
RAMHard DriveHard DriveHard Drive
16gb ddr3 1600mhz 120gb Samsung 840 Pro 64gb Crucial M4 PNY Optima 120gb 
Hard DriveCoolingCoolingCooling
2tb Western Digital Black XSPC Raystorm XSPC Razor GTX 780Ti v2 XSPC Razor GTX 780Ti v2 
CoolingCoolingCoolingOS
XSPC EX480 EK 480 XTX XSPC EX360 Windows 8.1 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K60 1300watt EVGA Supernova G2 Gunmetal Caselabs SMA8 
MouseMouse PadAudioOther
Logitech G502 Steelseries Qck+ Swan M10's + Fiio E17 Lamptron FC5 V6 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Maybe not enough power???....