Overclock.net › Forums › Graphics Cards › NVIDIA › Wierd SLI issue?
New Posts  All Forums:Forum Nav:

Wierd SLI issue?

post #1 of 2
Thread Starter 
I have two 8800GT's on my EVGA 750i,when I first got it all working SLI enabled itself and worked for all of 2 minutes then stopped working and both cards were showing errors in device manager. I played around reinstalled the latest 8800GT drivers and then I restarted the PC,tried again with no luck.I flipped the cards in the PCIx slots and it booted fine and SLI enabled and its been working fine. What gives?
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500 EVGA 750i SLI FTW BFGTech 8800GT 4GB Corsair Dominator 
Hard DriveOptical DriveOSMonitor
750GB Samsung Spinpoint Samsung DVDlightscribe etc x2 Windows Vista Home Premium 32 Bit Gateway 17'' (need a new one) 
KeyboardPowerCaseMouse
Logitech Antec 650W Antec 1200 Logitech 
Mouse Pad
Cheapo 
  hide details  
Reply
My rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500 EVGA 750i SLI FTW BFGTech 8800GT 4GB Corsair Dominator 
Hard DriveOptical DriveOSMonitor
750GB Samsung Spinpoint Samsung DVDlightscribe etc x2 Windows Vista Home Premium 32 Bit Gateway 17'' (need a new one) 
KeyboardPowerCaseMouse
Logitech Antec 650W Antec 1200 Logitech 
Mouse Pad
Cheapo 
  hide details  
Reply
post #2 of 2
That is awkward.

The best results for SLI requires you to remove one of the cards, install the drivers, restart the comp, then install the other card, turn on the comp and then activate SLI. That is usually the best way to do it with sli.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Wierd SLI issue?