Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Strange problem??
New Posts  All Forums:Forum Nav:

Strange problem??

post #1 of 4
Thread Starter 
I know a little about hardware, but i have to admit i know ABSOLUTLY NOTHING about the software side of things, mostly windows itself.

I just started having this issue where my OS is stuck using the NT/2000 Log-In/shutdown screens.

Example -
I hit the "Shutdown" button and a dialog box pops up with a drop down menu with the re-start/shutdown/sleep options instead of the XP Box with the 3 buttons. When its shutting down it does give the XP logo with a "Windows is shutting down" it gives a small dialog box with a blue background just like i remember windows 2k doing...

When i boot up im greeted not by my desktop or the "XP Welcome Screen" but by a small dialog box that has a username and password fields like NT or if this computer was on a network that you needed an account to get onto.

Am i making any sense?
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #2 of 4
Are you using a legitimate copy of windows XP?
post #3 of 4
Click on the start bar. Not start itself but were the programs go
Right Click that area
Select properties
Tab>Start Menu
And Mess around from there. It should be easy to configure.

I don't have XP. but thats what i remember when i did have XP. i hope it works out.
Custom Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5- 4670K ASUS Z97-A nvidia GTX 560 TI 8GB GSKLILL Ripjaw 
Hard DriveCoolingOSMonitor
samsung SSD 850 EVO 500GB Coolermaster hyper 212 plus Windows 7 64-bit Benq XL2410XT 120hz 
KeyboardPowerCaseAudio
Das mechanical keyboard mx blues Thermaltake 700w Coolermaster scout 2 asus xonar essence stx 
  hide details  
Reply
Custom Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5- 4670K ASUS Z97-A nvidia GTX 560 TI 8GB GSKLILL Ripjaw 
Hard DriveCoolingOSMonitor
samsung SSD 850 EVO 500GB Coolermaster hyper 212 plus Windows 7 64-bit Benq XL2410XT 120hz 
KeyboardPowerCaseAudio
Das mechanical keyboard mx blues Thermaltake 700w Coolermaster scout 2 asus xonar essence stx 
  hide details  
Reply
post #4 of 4
Thread Starter 
Quote:
Originally Posted by mothergoose729 View Post
Are you using a legitimate copy of windows XP?
Its a Legit Bulk XP64 Key, it belonged to my grandfathers fertilizer company >.>

And ill try the Start bar thing when im home next, thanks.
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Strange problem??