Overclock.net › Forums › Intel › Intel CPUs › Q9400@3.6Ghz Stable
New Posts  All Forums:Forum Nav:

Q9400@3.6Ghz Stable

post #1 of 6
Thread Starter 
Well my Q9400 seems pretty stable with my sig rig at 3.6Ghz with settings below. Fsb : ram ratio is 1:1 but I am running my rams very lower than their stock speeds of 1333mhz in order to get 1:1 ratio.

I am looking for comments and advices that would give me a chance to lower the vcore. It would be much aprreciated.

I am also really curious about if these settings are ok for 24/7 use ?

My idle tems are 28C 28C 31C 34C

%100 Load temps max seems to be like : 55C 55C 56C 58C

Cpu Ratio : 8
Fsb Frequency : 450
Fsb Strab to North Bridge : 333
Pcie Frequency : 100
Dram Frequency : Ddr3 - 901 ( If I set fsb strap to nb at 266 I have a chance to get 1350mhz here. 266mhz fsb strap to nb reccomended ? )
Dram Command Rate : 2N
Dram Timings : Manual ( 6-6-6-16)
Dram Static Read Control : Disabled
Dram Dymanic Write Control : Auto
Ai Clock Twister : Auto
Ai Transaction Booster : Auto

Cpu Voltage : 1.368v ( Intel says max is 1.3625v for this cpu but in windows it drops to 1.34-1.33 idle and 1.31-1.32 under %100 load)
Cpu PLL : 1.60v
Fsb Termination Voltage : 1.34v
NB Voltage : 1.49v
Dram Voltage : 1.50V ( Default rated )
SB Voltage : Auto
Clock Over Charging Voltage : Auto

Load Line Calibration : Disabled
Cpu GTL Ref Voltage : x0.67
NB GTL Ref Voltage : x0.67
Cpu Spread Spectrum : Disabled
PCIE Spread Spectrum : Disabled

C1E Support : Disabled
Intel Speedstep : Disabled
CPUID Value Limit : Disabled
Vanderpool Technology : Disabled
Execution Disable Bit : Enabled
Cpu TM : Enabled
Edited by Prong - 12/13/08 at 2:31pm
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
post #2 of 6
You can set you DRAM ration to 5:6 to get more out of them. As for wanting to lower the vcore... why? Your temps are very good for a quad core. I wouldn't worry about it and keep it where it is stable. Don't mess with a good thing. You actually have quite a bit of room to keep going if you decide you want more from it.
post #3 of 6
You can select the strap value as you want to get the proper divider.
Sylar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.40 GHz [358*9.5] - 1.250v Gigabyte G31M-S2L XFX Nvidia Geforce 9800GT DDR2 2*2GB PC2-6400 
Hard DriveOptical DriveOSMonitor
Samsung 500GB SATA+250GB SATA Asus DVDrom 16x, Samsung DVDRW Windows 7 x64 HP 1859m 18.5" 
PowerCaseMouseMouse Pad
Generic 600 watts Open Case Suntech Transcend 
  hide details  
Reply
Sylar
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7200 @ 3.40 GHz [358*9.5] - 1.250v Gigabyte G31M-S2L XFX Nvidia Geforce 9800GT DDR2 2*2GB PC2-6400 
Hard DriveOptical DriveOSMonitor
Samsung 500GB SATA+250GB SATA Asus DVDrom 16x, Samsung DVDRW Windows 7 x64 HP 1859m 18.5" 
PowerCaseMouseMouse Pad
Generic 600 watts Open Case Suntech Transcend 
  hide details  
Reply
post #4 of 6
Thread Starter 
I am having the weirdest of all issues. For two days I am using it with settings above and having no problem. Ran 3dmark06, 3dmarkVantage, 8h Prime95, played some games without any problems. But whatever I do I just can't be able to finish 3dmark03 (freezes at cpu test 1 wings of fury) and 3dmark05. Only these two are the problems. I can't understand why. I tried more voltage, different dram freq etc etc but didn't help. Maybe timings are the issue here ??? Since I cant think its a voltage thing tried so many values even vcore up to 1.40 and nb up to 1.55. I just cant understand that I can do everything but can't finish old fashioned mark03 and mark05. Really strange and why can that be ?

Is it stable ? Although a successfull 8h Prime95, played games, Vantage, mark06 run I guess it is not. Unless I can run all these tests without any problem. Because when everything is at default I can also run mark03 and mark05 without having any issue.

But really dont understand why I can do everything but cant finish mark03 and mark05.
Edited by Prong - 12/14/08 at 11:54am
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by Prong View Post
I am having the weirdest of all issues. For two days I am using it with settings above and having no problem. Ran 3dmark06, 3dmarkVantage, 8h Prime95, played some games without any problems. But whatever I do I just can't be able to finish 3dmark03 (freezes at cpu test 1 wings of fury) and 3dmark05. Only these two are the problems. I can't understand why. I tried more voltage, different dram freq etc etc but didn't help. Maybe timings are the issue here ??? Since I cant think its a voltage thing tried so many values even vcore up to 1.40 and nb up to 1.55. I just cant understand that I can do everything but can't finish old fashioned mark03 and mark05. Really strange and why can that be ?

Is it stable ? Although a successfull 8h Prime95, played games, Vantage, mark06 run I guess it is not. Unless I can run all these tests without any problem. Because when everything is at default I can also run mark03 and mark05 without having any issue.

But really dont understand why I can do everything but cant finish mark03 and mark05.
I wouldn't worry about it. Prime95 will stress your CPU far more then any benchmark. Sounds like an issue with the software. You can try running orthos for a few hours to test stability. If you pass it on both small and large ffts for a few hours then you really have nothing to worry about.
post #6 of 6
Thread Starter 
Quote:
Originally Posted by mothergoose729 View Post
I wouldn't worry about it. Prime95 will stress your CPU far more then any benchmark. Sounds like an issue with the software. You can try running orthos for a few hours to test stability. If you pass it on both small and large ffts for a few hours then you really have nothing to worry about.
As far as I know Orthos stresses only two cores. Am I wrong? My cpu is quad core thats why I use Prime95 which natively stresses all four cores.

Yes maybe I just should not worry about it. But it just makes you feel annoyed. You know like you say to yourself why can't I run these apps with my nice OC isn't it nice enough ?. It's also very interesting to be able to run mark06 and vantage flawlessly but cant finish these old fashioned "03 and "05( yeah I hate them right now )
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q9400@3.6Ghz Stable