Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Thumbnails not showing in Vista! Damn!
New Posts  All Forums:Forum Nav:

Thumbnails not showing in Vista! Damn!

post #1 of 3
Thread Starter 
So I got VistaLite 64, which is a very light version of Vista (boots in 20 secs) but it lacks quite a few programs that usually come with the Vista package. Now here's the weirdest: I don't have any thumbnails for any of my pictures. No matter which options I turn on/off in the folder settings I still get the same generic landscape pic instead of previews of my pictures.

Anyone can help me on that? Someone suggest using disk cleaner but its not even included in VistaLite! Help!
Sager 8170
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i7-2630QM GTX 560M 1.5GB 2x4GB 1600Mhz DDR3 750GB Seagate Momentus 7200rpm 
Optical DriveOSMonitorCase
8X DVD±R/RW/4X +DL Super-Multi Drive Windows 7 Home Premium 64 17.3" Full HD LED-Backlit Sager 8170 
Mouse
Logitech G5 
  hide details  
Reply
Sager 8170
(13 items)
 
  
CPUGraphicsRAMHard Drive
Core i7-2630QM GTX 560M 1.5GB 2x4GB 1600Mhz DDR3 750GB Seagate Momentus 7200rpm 
Optical DriveOSMonitorCase
8X DVD±R/RW/4X +DL Super-Multi Drive Windows 7 Home Premium 64 17.3" Full HD LED-Backlit Sager 8170 
Mouse
Logitech G5 
  hide details  
Reply
post #2 of 3
Hmmm. Maybe it's supposed to be like that? It is after all a 'lite' OS, as you said.
Move On It v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Gigabyte GA-MA790X-UD4P XFX Radeon HD 5750 G.Skill Pi F2-8800CL5-2GBPI 
RAMHard DriveOptical DriveCooling
G.Skill Pi F2-8800CL5-2GBPI 500GB WD + 160 WD + 500GB WD + 1TB WD DVD/Lightscribe Burner Thermaltake Big Typhoon 
OSMonitorKeyboardPower
Windows 7/ Windows XP Pro Performance Edition HANNspree HF229H 22" Dell AT101W SevenTeam ST-750ZAF 750W Modular 
CaseMouseMouse PadAudio
Cooler Master CM 690 Microsoft SideWinder X5 Nova Master Xonar D1 
  hide details  
Reply
Move On It v2
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 Gigabyte GA-MA790X-UD4P XFX Radeon HD 5750 G.Skill Pi F2-8800CL5-2GBPI 
RAMHard DriveOptical DriveCooling
G.Skill Pi F2-8800CL5-2GBPI 500GB WD + 160 WD + 500GB WD + 1TB WD DVD/Lightscribe Burner Thermaltake Big Typhoon 
OSMonitorKeyboardPower
Windows 7/ Windows XP Pro Performance Edition HANNspree HF229H 22" Dell AT101W SevenTeam ST-750ZAF 750W Modular 
CaseMouseMouse PadAudio
Cooler Master CM 690 Microsoft SideWinder X5 Nova Master Xonar D1 
  hide details  
Reply
post #3 of 3
Just download any 64 bit codec pack and install.... that's it....

here is the link to k-lite x64 version: http://www.codecguide.com/klcp_64bit.htm
2007 YZF-R1
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2GHz @ 1.376v ASUS P5K-VM (pencil mod / no vdroop) xfx 9600GT @ 748/1875/1100 2x1 Gb JETRAM @ 800MHz 4-4-4-12 
Hard DriveOptical DriveOSMonitor
seagate bracude 250Gb Asus Xp x32 <dual boot> Vista x64 ViewSonic VA1703wb 
KeyboardPowerCaseMouse
Logitech ZEB 500 W Zebronics Antibiotic Logitech G1 
  hide details  
Reply
2007 YZF-R1
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.2GHz @ 1.376v ASUS P5K-VM (pencil mod / no vdroop) xfx 9600GT @ 748/1875/1100 2x1 Gb JETRAM @ 800MHz 4-4-4-12 
Hard DriveOptical DriveOSMonitor
seagate bracude 250Gb Asus Xp x32 <dual boot> Vista x64 ViewSonic VA1703wb 
KeyboardPowerCaseMouse
Logitech ZEB 500 W Zebronics Antibiotic Logitech G1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Thumbnails not showing in Vista! Damn!