Overclock.net › Forums › Components › Sound Cards and Computer Audio › Xtreme Gamer, no sound.
New Posts  All Forums:Forum Nav:

Xtreme Gamer, no sound.

post #1 of 25
Thread Starter 
It seems as if my sound card wont produce any sort of sound whatsoever.

My microphone will not work, and my headphones will not work through my sound card.

I do not understand this because the sound card still lights up where the microphone plugs in.


Any suggestions? I have re-installed the drivers several times.
post #2 of 25
Did you install your card in the computer yet?
    
CPUMotherboardGraphicsRAM
Intel E8400 E0 Gigabyte P35 DS3L rev.2 F8a Saphire 2900PRO 512/512 PNY Optima DDR2 PC2-6400 4gb 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 Sony DVD-RW Windows XP Professional DELL G2410 Green! 
KeyboardPowerCaseMouse
Microsoft Intelli - 2000 OCZ 600W w/o PFC Stock Antec 900 Logitech MX519 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel E8400 E0 Gigabyte P35 DS3L rev.2 F8a Saphire 2900PRO 512/512 PNY Optima DDR2 PC2-6400 4gb 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 Sony DVD-RW Windows XP Professional DELL G2410 Green! 
KeyboardPowerCaseMouse
Microsoft Intelli - 2000 OCZ 600W w/o PFC Stock Antec 900 Logitech MX519 
  hide details  
Reply
post #3 of 25
Are you sure you used 64-bit drivers?
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
post #4 of 25
Vista and X-fi DO NOT WORK TOGETHER!!!!
you either need a new card, or some hacked drivers....

EDIT: Vista 64-bit and X-fi DO NOT WORK TOGETHER
Kick-Awesome
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 2.53@3.67 Biostar TP43D2-A7 XFX Nvidia 9800GT 512MB 4GB Corsair Dual-Channel 800mhz PC6400 
Hard DriveOSMonitorPower
500GB SATA Western Digital Windows Vista Ultimate 64-bit 19" Hanns-G LCD 480W 
CaseMouse
Ares by Raidmax Microsoft Wireless 
  hide details  
Reply
Kick-Awesome
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 2.53@3.67 Biostar TP43D2-A7 XFX Nvidia 9800GT 512MB 4GB Corsair Dual-Channel 800mhz PC6400 
Hard DriveOSMonitorPower
500GB SATA Western Digital Windows Vista Ultimate 64-bit 19" Hanns-G LCD 480W 
CaseMouse
Ares by Raidmax Microsoft Wireless 
  hide details  
Reply
post #5 of 25
Thread Starter 
The thing is I have used this card for almost a year, and it has worked just fine.
post #6 of 25
on 64-bit?
have you installed any new hardware recently?
Kick-Awesome
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 2.53@3.67 Biostar TP43D2-A7 XFX Nvidia 9800GT 512MB 4GB Corsair Dual-Channel 800mhz PC6400 
Hard DriveOSMonitorPower
500GB SATA Western Digital Windows Vista Ultimate 64-bit 19" Hanns-G LCD 480W 
CaseMouse
Ares by Raidmax Microsoft Wireless 
  hide details  
Reply
Kick-Awesome
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 2.53@3.67 Biostar TP43D2-A7 XFX Nvidia 9800GT 512MB 4GB Corsair Dual-Channel 800mhz PC6400 
Hard DriveOSMonitorPower
500GB SATA Western Digital Windows Vista Ultimate 64-bit 19" Hanns-G LCD 480W 
CaseMouse
Ares by Raidmax Microsoft Wireless 
  hide details  
Reply
post #7 of 25
Thread Starter 
Quote:
Originally Posted by vanillaninja09 View Post
on 64-bit?
have you installed any new hardware recently?
Yes, im on x64-bit. I have not installed anything at all lately. I did unplug the power on my computer because I was moving it into a different room.
post #8 of 25
Unplugging your power would do nothing in that case. Hmm...if it worked fine before, maybe you fried the card? Maybe you cut the power too soon?
Kick-Awesome
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 2.53@3.67 Biostar TP43D2-A7 XFX Nvidia 9800GT 512MB 4GB Corsair Dual-Channel 800mhz PC6400 
Hard DriveOSMonitorPower
500GB SATA Western Digital Windows Vista Ultimate 64-bit 19" Hanns-G LCD 480W 
CaseMouse
Ares by Raidmax Microsoft Wireless 
  hide details  
Reply
Kick-Awesome
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 2.53@3.67 Biostar TP43D2-A7 XFX Nvidia 9800GT 512MB 4GB Corsair Dual-Channel 800mhz PC6400 
Hard DriveOSMonitorPower
500GB SATA Western Digital Windows Vista Ultimate 64-bit 19" Hanns-G LCD 480W 
CaseMouse
Ares by Raidmax Microsoft Wireless 
  hide details  
Reply
post #9 of 25
I have the same sound card with 64 bit and have never had a problem. I would re install the drivers. to start with.
Big Black
(13 items)
 
Sager NP8180
(3 items)
 
 
CPUMotherboardGraphicsRAM
INTEL E8500 3.16 revision EO @ 4.25 GIGABYTE GA-EP45-UD3P ASUS tri fan 4870X2 2Gx2 OCZ Reaper HPC 
Hard DriveOptical DriveOSMonitor
2 Western Digital Caviar 640GB In Raid Lite on Blu-Ray / LG DVD Vista Ultimate 64 Hanns G / HG281D 
KeyboardPowerCaseMouse
Ducky 1087 Blacks ten Keyless CORSAIR 750W rocketfish Logitech G9-laser and Razer Naga 
Mouse Pad
Razer Exactmat 
GraphicsRAMHard Drive
Dual NVIDIA GTX 560M  8GB - DDR3 1600MHz 120GB Intel 510 Series SSD SATA3 
  hide details  
Reply
Big Black
(13 items)
 
Sager NP8180
(3 items)
 
 
CPUMotherboardGraphicsRAM
INTEL E8500 3.16 revision EO @ 4.25 GIGABYTE GA-EP45-UD3P ASUS tri fan 4870X2 2Gx2 OCZ Reaper HPC 
Hard DriveOptical DriveOSMonitor
2 Western Digital Caviar 640GB In Raid Lite on Blu-Ray / LG DVD Vista Ultimate 64 Hanns G / HG281D 
KeyboardPowerCaseMouse
Ducky 1087 Blacks ten Keyless CORSAIR 750W rocketfish Logitech G9-laser and Razer Naga 
Mouse Pad
Razer Exactmat 
GraphicsRAMHard Drive
Dual NVIDIA GTX 560M  8GB - DDR3 1600MHz 120GB Intel 510 Series SSD SATA3 
  hide details  
Reply
post #10 of 25
You might see my similar problem on 64 bit w/ an extrememusic?

It started getting worse somewhat soon after I updated my nvidia to 180 beta version for GTAIV for the computer. Have you updated any drivers for anything else recently?
    
CPUMotherboardGraphicsRAM
E2180 @ 3.56 (Stable) 445*8 1.262v DFI BloodIron P35-T2RL MSI GTX260 G.SKILL 2 x 2GB DDR2 1000 
Hard DriveOSMonitorPower
Seagate Barracuda 7200.11 500GB 32MB cache Windows 7 x64 19" from 1999 (1600x1200) BFG GS-550 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E2180 @ 3.56 (Stable) 445*8 1.262v DFI BloodIron P35-T2RL MSI GTX260 G.SKILL 2 x 2GB DDR2 1000 
Hard DriveOSMonitorPower
Seagate Barracuda 7200.11 500GB 32MB cache Windows 7 x64 19" from 1999 (1600x1200) BFG GS-550 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Xtreme Gamer, no sound.