Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Orthos error message = /
New Posts  All Forums:Forum Nav:

Orthos error message = /

post #1 of 4
Thread Starter 
Every time i try to run orthos it just gives me an error message saying 'the driver didn't load', it doesn't tell me anything else or what the drivers are, i've already tried downloading a newer version of it and the same thing happens. My E8400 is currently OC'd to 3.5 Ghz with a FSB of 389Mhz and a multiplier of 9, vcore is still on stock and everything is stable on OCCT with two hours of stress testing with the current settings. Is this just a software problem or is the OC unstable? = /


EDIT:

Type: Blend - stress CPU and RAM Min: 8 Max: 4096 InPlace: No Mem: 3838 Time: 15
CPU: 3500MHz FSB: 391MHz [437MHz x 8.0 est.]
Starting MBMStarter.dll...

(thats what it says in orthos just before it gives me the error message)
Edited by =ice= - 12/14/08 at 3:46pm
Average
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Asus P5K/EPU ATI 4850 G.Skill 2 x 2Gb DDR2 PC2-8000 
Hard DriveOptical DriveOSMonitor
CAVIAR 640GB DRW-2014S1T Vista Home Premium x64 Dell P991 
PowerCase
CMPSU-550VX CM 690 
  hide details  
Reply
Average
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Asus P5K/EPU ATI 4850 G.Skill 2 x 2Gb DDR2 PC2-8000 
Hard DriveOptical DriveOSMonitor
CAVIAR 640GB DRW-2014S1T Vista Home Premium x64 Dell P991 
PowerCase
CMPSU-550VX CM 690 
  hide details  
Reply
post #2 of 4
Did you try removing it and reinstalling... or if there is a newer version?
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
post #3 of 4
did you try any other programs like occt or prime95 and see if they get an error also?
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9450 3.7GHZ EVGA 780i FTW Evga 8800 GTS K.O X2 (SLI) 8GB GSkill PQ DDR2 1000 4x2GB 5-5-5-12 
Hard DriveOptical DriveOSMonitor
WD 500GB ASUS Black 20X DVD+R 8X DVD+RW 8X DVD+R DL 20X DVD WIndows 7 Ultimate LG Flatron 22" Wide Screen 
KeyboardPowerCaseMouse
Microsoft Wireless Entertainment 3000 750W Silverstone Cooler Master 690 Microsoft Wireless Laser Mouse 5000 
  hide details  
Reply
post #4 of 4
Thread Starter 
yes i've tried using prime and OCCT and both of them work perfectly with no errors, and yes i've tried removing orthos and installing the newest version but the same error just keeps popping up
Average
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Asus P5K/EPU ATI 4850 G.Skill 2 x 2Gb DDR2 PC2-8000 
Hard DriveOptical DriveOSMonitor
CAVIAR 640GB DRW-2014S1T Vista Home Premium x64 Dell P991 
PowerCase
CMPSU-550VX CM 690 
  hide details  
Reply
Average
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Asus P5K/EPU ATI 4850 G.Skill 2 x 2Gb DDR2 PC2-8000 
Hard DriveOptical DriveOSMonitor
CAVIAR 640GB DRW-2014S1T Vista Home Premium x64 Dell P991 
PowerCase
CMPSU-550VX CM 690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Orthos error message = /