Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista 64 bit install problems
New Posts  All Forums:Forum Nav:

Vista 64 bit install problems

post #1 of 13
Thread Starter 
Well I installed vista on this hd with a diff mobo. Now I'm on a gigabyte ds3lr ep45. I get the error code 0x80070057 when I try to forMat the drive.

What should I do?

Posting on iPod touch LOL
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #2 of 13
Disable AHCI in your BIOS. Its a hard drive setting.
post #3 of 13
Thread Starter 
I have already tried that to no avail. What about port 0-3 native. Setting?
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #4 of 13
Thread Starter 
Quote:
Originally Posted by lost View Post
I have already tried that to no avail. What about port 0-3 native. Setting?
This is turning into a real pita.
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #5 of 13
Quote:
Originally Posted by JTD92 View Post
Disable AHCI in your BIOS. Its a hard drive setting.
Don't do this if you can avoid it. It'll slow down your SATA drives.

You can re-enable AHCI. The most likely problem is some USB hardware you may have plugged in. Disconnect all USB devices except mouse and keyboard, and reboot the installation.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #6 of 13
so you switched mobos? If you did, then you COULD try a repair install, or you will have to do TOTALLY new install and partition
if you did switch mobos, that windows vista x64 is written for the old mobo and that's why you are getting the errors
0-3 must be set to native for windows xp and vista
ahci enables some other functions for your HDD like hotswapping i think, not really sure
my best bet is you could try a repair install, if not, back everything up and repartition and install vista again
post #7 of 13
i take it for granet you are formatting in ntfs. try formatting in fat 32 then try formatting it in ntfs.
post #8 of 13
Thread Starter 
Well I've tried all the above and nothing works.
I'm giving up for tonight. Bleh
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PHII 955 Ordered! ASUS M4A79XTD EVO EVGA GTX 260 C216 4GB Gskill RipJaw DDR3 
Hard DriveOptical DriveOSMonitor
320GB WD + 80 Seagate! Samsung dvd-rw Windows 7 Home Premium 64/ubuntu 8.04 ASUS 22in 1080p 
KeyboardPowerCaseMouse
Saitek Eclipse Corsair VX 550w Gigabyte Aurora g5 
Mouse Pad
Xtrac Ripper 
  hide details  
Reply
post #9 of 13
Quote:
Originally Posted by lost View Post
Well I've tried all the above and nothing works.
I'm giving up for tonight. Bleh
Next thing is to use the original Vista DVD, not a vLite.

If it still isn't working, use a Live CD containing GParted (I recommend Recovery Is Possible) to delete all the partitions on the drive and re-create a new NTFS partition.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #10 of 13
Your problem was already stated by illipinoG, you can not have vista on another computer and change machines, vista has something in it that stops you from doing that. I think it was put in there to stop theft of HDD's. You well have to do a clean install.
Gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8ghz (1.30v) EVGA 750i FTW (vdroop pencil modded) SLI EVGA GTX 260 Core 216 SC 4gb Gskill DDR2 1066 mhz 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 500gb 32mb cache Windows 7 64-Bit Ultimate 22" LG 1680x1050 and 23" LG 1920x1080 LED Logitech G15 
PowerCaseMouse
Corsair 750TX Antec 900 Razer Lachesis 
  hide details  
Reply
Gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8ghz (1.30v) EVGA 750i FTW (vdroop pencil modded) SLI EVGA GTX 260 Core 216 SC 4gb Gskill DDR2 1066 mhz 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 500gb 32mb cache Windows 7 64-Bit Ultimate 22" LG 1680x1050 and 23" LG 1920x1080 LED Logitech G15 
PowerCaseMouse
Corsair 750TX Antec 900 Razer Lachesis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista 64 bit install problems