Overclock.net › Forums › AMD › AMD CPUs › AMD 6400+ 3.2 ghz oc
New Posts  All Forums:Forum Nav:

AMD 6400+ 3.2 ghz oc

post #1 of 9
Thread Starter 
amd 6400+ 3.2 ghz
i underclocked it to 3ghz still
the temp monitoring softwares are showing high temperatures





what is 80-90c is it reffering to
please help

is it cpu or northbridge
by keeping finger on northbridge heat sink i didnt feel that much heat
is it cpu
Edited by sharan1991 - 12/15/08 at 8:11pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000 @3.5GHz Gigabyte GA-MA78GM-S2H XFX FATAL1TY GeForce 8500 GT 2GB 
Hard DriveOSPower
Seagate 320gb VISTA 32 BIT 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000 @3.5GHz Gigabyte GA-MA78GM-S2H XFX FATAL1TY GeForce 8500 GT 2GB 
Hard DriveOSPower
Seagate 320gb VISTA 32 BIT 500W 
  hide details  
Reply
post #2 of 9
Whats ure ambient temperature ? have u tried using other temperature monitoring softwares ?
DuMmY RiG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 6000+ @ 3.4Ghz Asus M2N-E 570 Ultra Sapphire HD3850 4 Gig Corsair XMS2 CM2X1024-6400 
Hard DriveOptical DriveOSMonitor
320Gb Western Digital combo DvD Rom MS Win Vista business sp 1 17" philips crt 
KeyboardPowerCaseMouse
Samsung Cooler Master eXtreme power plus 460W Cooler Master Centurion 5 Razer Viper 
  hide details  
Reply
DuMmY RiG
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD X2 6000+ @ 3.4Ghz Asus M2N-E 570 Ultra Sapphire HD3850 4 Gig Corsair XMS2 CM2X1024-6400 
Hard DriveOptical DriveOSMonitor
320Gb Western Digital combo DvD Rom MS Win Vista business sp 1 17" philips crt 
KeyboardPowerCaseMouse
Samsung Cooler Master eXtreme power plus 460W Cooler Master Centurion 5 Razer Viper 
  hide details  
Reply
post #3 of 9
TMPIN2 would be your cpu temp. Go by the core temps, my TMPIN2 temp swings from -5 to 127 but the core temps never go above 50. My computer would reboot randomly because of it reading that my cpu temperature was 127 degrees.
Edited by Bludshot - 12/15/08 at 7:58pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE MSI 790fx GD-70 Sapphire 4870 8gb OCZ DDR3 1600 
Hard DriveMonitorPowerCase
2 x 320gb WD 500GB Black 22" Acer Corsair 750W CoolerMaster HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 955 BE MSI 790fx GD-70 Sapphire 4870 8gb OCZ DDR3 1600 
Hard DriveMonitorPowerCase
2 x 320gb WD 500GB Black 22" Acer Corsair 750W CoolerMaster HAF 932 
  hide details  
Reply
post #4 of 9
Hi...TMPIN2 is a dead sensor. It's on the chip, but not connected to anything...hence the strange readout.

Just ignore it.
Maddux222
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 965 @ 4.0 GHz EVGA X58 GTX260 216's SLI G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD250's Raid0 + 5x 1TB Caviar Blacks LG 6x Blu-Ray Burner Win 7 64 2x 28" Hanns-G 
PowerCase
Corsair 750w Antec 1200 
  hide details  
Reply
Maddux222
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 965 @ 4.0 GHz EVGA X58 GTX260 216's SLI G.Skill 6GB DDR3 1600 
Hard DriveOptical DriveOSMonitor
WD250's Raid0 + 5x 1TB Caviar Blacks LG 6x Blu-Ray Burner Win 7 64 2x 28" Hanns-G 
PowerCase
Corsair 750w Antec 1200 
  hide details  
Reply
post #5 of 9
i've had this problem before with my old 6400+ all you really need to do is clean off the old TIM and replace it with something make sure you do a good job of cleaning that stuff off
Desktop
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700k ASUS P8Z77-V EVGA GTX 1070 FTW Corsair Vengeance 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB Toshiba 3TB WD 2TB WD 1TB 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 ASUS VG248QE 144Hz LG W2363D-PF 120Hz 
KeyboardPowerCaseMouse
Leopold FC750R Mx Red EVGA Supernova G2 650w Corsair 600T Razer Deathadder Chroma 
Mouse PadAudio
Razer Ironclad Creative Titanium Fatal1ty Professional 
  hide details  
Reply
Desktop
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2700k ASUS P8Z77-V EVGA GTX 1070 FTW Corsair Vengeance 16GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 EVO 250GB Toshiba 3TB WD 2TB WD 1TB 
CoolingOSMonitorMonitor
Corsair H100i Windows 10 ASUS VG248QE 144Hz LG W2363D-PF 120Hz 
KeyboardPowerCaseMouse
Leopold FC750R Mx Red EVGA Supernova G2 650w Corsair 600T Razer Deathadder Chroma 
Mouse PadAudio
Razer Ironclad Creative Titanium Fatal1ty Professional 
  hide details  
Reply
post #6 of 9
there is a difference between the CPU and the two core's temperatures, they have differences, the CPU can be MUCH higher than each core, so yeah i'd say it's the CPU, then again that does seem kinda strange especially when you're underclocked...
and you can't touch the actual northbridge, you're touching the heatsink..
but idk, i'm puzzled
Kick-Awesome
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 2.53@3.67 Biostar TP43D2-A7 XFX Nvidia 9800GT 512MB 4GB Corsair Dual-Channel 800mhz PC6400 
Hard DriveOSMonitorPower
500GB SATA Western Digital Windows Vista Ultimate 64-bit 19" Hanns-G LCD 480W 
CaseMouse
Ares by Raidmax Microsoft Wireless 
  hide details  
Reply
Kick-Awesome
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo E7200 2.53@3.67 Biostar TP43D2-A7 XFX Nvidia 9800GT 512MB 4GB Corsair Dual-Channel 800mhz PC6400 
Hard DriveOSMonitorPower
500GB SATA Western Digital Windows Vista Ultimate 64-bit 19" Hanns-G LCD 480W 
CaseMouse
Ares by Raidmax Microsoft Wireless 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by sharan1991 View Post
amd 6400+ 3.2 ghz
i underclocked it to 3ghz still
the temp monitoring softwares are showing high temperatures





what is 80-90c is it reffering to
please help

is it cpu or northbridge
by keeping finger on northbridge i didnt feel that much heat
is it cpu
It seems like the temp sensor has gone out. Do you have any other methods of measuring the processor's temp? For instance, does your case have a built in temp sensor and dispay?
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by krnx714 View Post
i've had this problem before with my old 6400+ all you really need to do is clean off the old TIM and replace it with something make sure you do a good job of cleaning that stuff off
ok what is TIM
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000 @3.5GHz Gigabyte GA-MA78GM-S2H XFX FATAL1TY GeForce 8500 GT 2GB 
Hard DriveOSPower
Seagate 320gb VISTA 32 BIT 500W 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 6000 @3.5GHz Gigabyte GA-MA78GM-S2H XFX FATAL1TY GeForce 8500 GT 2GB 
Hard DriveOSPower
Seagate 320gb VISTA 32 BIT 500W 
  hide details  
Reply
post #9 of 9
TIM is thermal paste. Thermal paste goes on top of the processor before you attach the CPU cooler. You may want to get a better cooler like a ZEROtherm Nirvana. It will lower your temps a bit. I have a 6400+ and have it stable at 3.317Ghz (207FSBx16 multi)
    
CPUMotherboardGraphicsRAM
Core i7 6700k Asus Sabertooth Mark 1 z170 XFX Radeon R9 390 16 GB G. Skill Ripjaw 4 
OSMonitorKeyboardPower
Windows 10 X64 27" X-STAR DP2710 LED + 24" Acer P241W Razer BlackWidow Chroma Antec True Power New 750Watt 
CaseMouseMouse PadAudio
HAF 932 Logitech G500 Steelseries Swan M10's and Sennheiser 598 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core i7 6700k Asus Sabertooth Mark 1 z170 XFX Radeon R9 390 16 GB G. Skill Ripjaw 4 
OSMonitorKeyboardPower
Windows 10 X64 27" X-STAR DP2710 LED + 24" Acer P241W Razer BlackWidow Chroma Antec True Power New 750Watt 
CaseMouseMouse PadAudio
HAF 932 Logitech G500 Steelseries Swan M10's and Sennheiser 598 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › AMD 6400+ 3.2 ghz oc