Overclock.net › Forums › Intel › Intel - General › error message on start up
New Posts  All Forums:Forum Nav:

error message on start up

post #1 of 30
Thread Starter 
Ok so my friend sold me is computer for $20 cause it had an error message that pops up at start up. I only wanted it for the WD 80gig hard drive for my computer. But I kinda like his computer and want to try and fix it. It has a ASUS P4S333 mother board, and a 1.8ghz processor. But anyways I have no idea what this is, or how to fix it. I hope you guys can help. Here is a pic.

Any ideas what it is??? I took the hard drive from his computer and put it in mine and installed Windows XP Pro and the hard drive works great on mine. But if I put it back in his it pops this up. And it did this when I bought it from him as well.
Red Rocket
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 7750 x2 at 3.1ghz Biostar TF560 A2+ NVIDIA 9400 GT Gskill 1 gig blue stick 
Hard DriveOSMonitorPower
Crappy 40 gig IDE Windows XP Pro Old CRT Antec 400w 
Case
A red one 
  hide details  
Reply
Red Rocket
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 7750 x2 at 3.1ghz Biostar TF560 A2+ NVIDIA 9400 GT Gskill 1 gig blue stick 
Hard DriveOSMonitorPower
Crappy 40 gig IDE Windows XP Pro Old CRT Antec 400w 
Case
A red one 
  hide details  
Reply
post #2 of 30
Unplug the computer, pull out the battery from the motherboard and leave it for like 10 min the put it back and try again.
My Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabye P55-UD3R XFX HD4890 4GB DDR3 1600 RipJaws 
Hard DriveOSMonitorKeyboard
Hitachi 1TB Windows 7 Ultimate 64-bit HP 24" & Sharp 46" Logitech G15 
PowerCaseMouse
OCZ 600W Modular NZXT M59 Logitech G9 
  hide details  
Reply
My Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabye P55-UD3R XFX HD4890 4GB DDR3 1600 RipJaws 
Hard DriveOSMonitorKeyboard
Hitachi 1TB Windows 7 Ultimate 64-bit HP 24" & Sharp 46" Logitech G15 
PowerCaseMouse
OCZ 600W Modular NZXT M59 Logitech G9 
  hide details  
Reply
post #3 of 30
that looks like a hard drive problem..run a scandisk,or another hdd utility...the last few i've seen like that ended up having to replace the hard drives..Good Luck.
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
post #4 of 30
Quote:
Originally Posted by grimcreeper View Post
that looks like a hard drive problem..run a scandisk,or another hdd utility...the last few i've seen like that ended up having to replace the hard drives..Good Luck.
The hard drive works fine on his computer.
My Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabye P55-UD3R XFX HD4890 4GB DDR3 1600 RipJaws 
Hard DriveOSMonitorKeyboard
Hitachi 1TB Windows 7 Ultimate 64-bit HP 24" & Sharp 46" Logitech G15 
PowerCaseMouse
OCZ 600W Modular NZXT M59 Logitech G9 
  hide details  
Reply
My Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 860 Gigabye P55-UD3R XFX HD4890 4GB DDR3 1600 RipJaws 
Hard DriveOSMonitorKeyboard
Hitachi 1TB Windows 7 Ultimate 64-bit HP 24" & Sharp 46" Logitech G15 
PowerCaseMouse
OCZ 600W Modular NZXT M59 Logitech G9 
  hide details  
Reply
post #5 of 30
That error is a 7B; "inaccessible boot device."

Try to run CHKDSK /R, FIXBOOT, and FIXMBR from the Windows recovery console.

If they do not work then try reinstalling Windows. if that fails, then your hard drive is shot.

EDIT: After thinking about it, there may be a problem with his IDE controller. Have you tried the cable that worked on your computer when you swapped the drive? Sometimes it could be something as dumb as that. Also, how are the jumpers set on the hard drive? Set the jumper to "CS" or "cable select"
Edited by PhillyOverclocker - 12/15/08 at 9:12pm
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
post #6 of 30
Are they the same chipsets? If not it will blue screen.
post #7 of 30
Thread Starter 
Sweet, so basicaly I bought a $20 computer that only needs a new hard drive and a install of windows?? That message has nothing to do with the motherboard or processor does it.

Ok so..... if I fix his computer (mine now) would it be better then what I have now?? Im running old school, cause it was free . By the way....im a noobie
Mine
AMD Duron 800mhz
ASUS A7V mobo
ATI Radeon DDR (AGP)
640mb ram

His
Intel something 1.8ghz
ASUS P4S333 mobo
512mb ram
Edited by Brandon H. - 12/15/08 at 9:18pm
Red Rocket
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 7750 x2 at 3.1ghz Biostar TF560 A2+ NVIDIA 9400 GT Gskill 1 gig blue stick 
Hard DriveOSMonitorPower
Crappy 40 gig IDE Windows XP Pro Old CRT Antec 400w 
Case
A red one 
  hide details  
Reply
Red Rocket
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 7750 x2 at 3.1ghz Biostar TF560 A2+ NVIDIA 9400 GT Gskill 1 gig blue stick 
Hard DriveOSMonitorPower
Crappy 40 gig IDE Windows XP Pro Old CRT Antec 400w 
Case
A red one 
  hide details  
Reply
post #8 of 30
im pretty sure you have to reformat between chipsets. pop in that old OS disc and reformat.
beast iv
(11 items)
 
Gateway FX 6860
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 920 c0 @ 4.0ghz eVGA x58 SLI 2x EVGA GTX670 SLI OCZ Gold 6gb 1600mhz 
Hard DriveHard DriveCoolingOS
Patriot Inferno 120gb SSD Seagate Barracuda LP 2tb Corsair H100 Win7 Ultimate x64 
MonitorPowerCase
Samsung 245BW Corsair AX1200 CM 690 II 
CPUGraphicsRAMHard Drive
T5550 8800m GTS 4gb ddr2 667mhz 320gb 5400rpm 
Monitor
17 in 1440x900 
  hide details  
Reply
beast iv
(11 items)
 
Gateway FX 6860
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 920 c0 @ 4.0ghz eVGA x58 SLI 2x EVGA GTX670 SLI OCZ Gold 6gb 1600mhz 
Hard DriveHard DriveCoolingOS
Patriot Inferno 120gb SSD Seagate Barracuda LP 2tb Corsair H100 Win7 Ultimate x64 
MonitorPowerCase
Samsung 245BW Corsair AX1200 CM 690 II 
CPUGraphicsRAMHard Drive
T5550 8800m GTS 4gb ddr2 667mhz 320gb 5400rpm 
Monitor
17 in 1440x900 
  hide details  
Reply
post #9 of 30
I'd reseat all the components and clean the case out prior to reformatting.

Compressed air should do the trick.
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
post #10 of 30
Quote:
Originally Posted by Brandon H. View Post
Sweet, so basicaly I bought a $20 computer that only needs a new hard drive and a install of windows?? That message has nothing to do with the motherboard or processor does it.

Ok so..... if I fix his computer (mine now) would it be better then what I have now?? Im running old school, cause it was free . By the way....im a noobie
Mine
AMD Duron 800mhz
ASUS A7V mobo
ATI Radeon DDR (AGP)
640mb ram

His
Intel something 1.8ghz
ASUS P4S333 mobo
512mb ram
I guess it would be better. That old AMD board takes PC133 RAM so that is about as slow as possible, while the Intel takes DDR, which you can upgrade to the board's maximum of 3GB for very cheap at Newegg.

Oh by the way, you can't be a noobie with a rig that old!!! Just kidding.
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X4 955  Gigabyte GA-MA790XT-UD4P Sapphire HD 6950 Sapphire HD 6950 
RAMHard DriveHard DriveOptical Drive
G-Skill Mushkin Callisto Deluxe WD Black LG Supermulti 
CoolingOSKeyboardPower
Rasa Black CPU water block. Rasa X20 pump/res c... Windows 7 Ultimate x64 Deck Legend Fire mechanical with Cherry Black s... Cooler Master Silent Pro Gold 1200W modular PSU. 
CaseMouseAudio
Cooler Master Storm Scout Logitech MX-518 Logitech Wireless headset for gaming and 100w M... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › error message on start up