Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound drivers/device dissapeared?
New Posts  All Forums:Forum Nav:

Sound drivers/device dissapeared?

post #1 of 4
Thread Starter 
Well after a day of being on comp, i went to bed, then about 12 hours later i decided to turn my PC on and to my suprise, no sound device was installed, so after uninstalling the drivers which i had on my computer, and reinstalling new ones, it decided it wanted to work again. Iv'e never had this problem before and if anyone knows why it happened or happens that could you let me know, many thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 XFX nForce 780i XFX 9800gtx+ 4096MB DDR2 
Hard DriveOSMonitorKeyboard
2x 500GB raid 0 Vista 64 Sp1 LG 22Inch Logitech G15 
PowerCaseMouseMouse Pad
OCZ 850W Thermaltake 8000BWS Logitech G9 Razer mantis control version 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 XFX nForce 780i XFX 9800gtx+ 4096MB DDR2 
Hard DriveOSMonitorKeyboard
2x 500GB raid 0 Vista 64 Sp1 LG 22Inch Logitech G15 
PowerCaseMouseMouse Pad
OCZ 850W Thermaltake 8000BWS Logitech G9 Razer mantis control version 
  hide details  
Reply
post #2 of 4
Thread Starter 
bump
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 XFX nForce 780i XFX 9800gtx+ 4096MB DDR2 
Hard DriveOSMonitorKeyboard
2x 500GB raid 0 Vista 64 Sp1 LG 22Inch Logitech G15 
PowerCaseMouseMouse Pad
OCZ 850W Thermaltake 8000BWS Logitech G9 Razer mantis control version 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 XFX nForce 780i XFX 9800gtx+ 4096MB DDR2 
Hard DriveOSMonitorKeyboard
2x 500GB raid 0 Vista 64 Sp1 LG 22Inch Logitech G15 
PowerCaseMouseMouse Pad
OCZ 850W Thermaltake 8000BWS Logitech G9 Razer mantis control version 
  hide details  
Reply
post #3 of 4
Maybe wrong version of Drivers the first time you downloaded. otherwise i dont know. anyways as long as it works now your good to go! :]
Custom Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5- 4670K ASUS Z97-A nvidia GTX 560 TI 8GB GSKLILL Ripjaw 
Hard DriveCoolingOSMonitor
samsung SSD 850 EVO 500GB Coolermaster hyper 212 plus Windows 7 64-bit Benq XL2410XT 120hz 
KeyboardPowerCaseAudio
Das mechanical keyboard mx blues Thermaltake 700w Coolermaster scout 2 asus xonar essence stx 
  hide details  
Reply
Custom Build
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5- 4670K ASUS Z97-A nvidia GTX 560 TI 8GB GSKLILL Ripjaw 
Hard DriveCoolingOSMonitor
samsung SSD 850 EVO 500GB Coolermaster hyper 212 plus Windows 7 64-bit Benq XL2410XT 120hz 
KeyboardPowerCaseAudio
Das mechanical keyboard mx blues Thermaltake 700w Coolermaster scout 2 asus xonar essence stx 
  hide details  
Reply
post #4 of 4
Try reseating the sound card? Or just reset the BIOS
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound drivers/device dissapeared?