Overclock.net › Forums › Intel › Intel CPUs › F@H Problems with my E8400 OC?
New Posts  All Forums:Forum Nav:

F@H Problems with my E8400 OC?

post #1 of 2
Thread Starter 
hi guys im just having few probs with my F@H. Basically im unsure about what settings to apply to my F@H such as idle/low etc? whenever i run F@H now it never uses more than 50% of the cpu, and it seems to take ages, like on a 500,000 unit, it takes like 20 mins to do 1%, whereas before it would only take a few mins? also my F@H keeps crashing, and says run into serious error, then vista problem solver comes in and says F@H needs to be shutdown etc, i thought this was bcos of a bad OC, but i tested my OC on orthos for over 12 hours stable...ANY HELP PLEASE GUYS?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
post #2 of 2
Thread Starter 
anyone? jus tryin to fold guys!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 4Ghz/35C Idle/55C Load 1.29vIdle/1.28vLoad Gigabyte EP35-DS3R Sapphire Radeon HD4850 690/1075/43C idle 2x2GB G.Skill PC2-8500/1066mhz/2.0v/5-5-5-15 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb, WD Caviar 230GB 7200rpm SATA Samsung DVDRW/CD Windows Vista Ultimate 64bit 19" Dell Monitor 
KeyboardPowerCaseMouse
Saitek Eclipse Blue Hiper HPU-4M630 630W Power Supply Antec Nine Hundred Logitech laser 800dpi 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › F@H Problems with my E8400 OC?