Overclock.net › Forums › Components › Hard Drives & Storage › Crash in the middle of boot
New Posts  All Forums:Forum Nav:

Crash in the middle of boot

post #1 of 8
Thread Starter 
I just imaged a bad h/d to a new one. It still has the crash in it, about 3 seconds into the boot. How do I run check disk to fix this? Any other suggestions? Thanks
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
post #2 of 8
If you have a Vista disc, you can boot up into repair mode, and there is a command prompt. You can run check disk from there.
post #3 of 8
is it a crash or a no boot partition error and is the bad hd actually broken or just corrupted partitions
o and also if you have the xp disc you can boot into repair mode and use the cmd to check disk
Aigo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 Oc @ 4GHz 1.32 Load Voltage Gigabyte EX58-Extreme GTX 285 SLi + 9800GT Physx 6GB Tri Channel Kingston @ 1200MHZ 
Hard DriveOptical DriveMonitorPower
5*1TB Hitachi + Raid 0 32GB A-Data SSD Samsung DVD-RW Hanns.G 28" 1980x1200 Great Wall 800 Watt Power Supply 
Case
Silverstone FT-02 
  hide details  
Reply
Aigo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 Oc @ 4GHz 1.32 Load Voltage Gigabyte EX58-Extreme GTX 285 SLi + 9800GT Physx 6GB Tri Channel Kingston @ 1200MHZ 
Hard DriveOptical DriveMonitorPower
5*1TB Hitachi + Raid 0 32GB A-Data SSD Samsung DVD-RW Hanns.G 28" 1980x1200 Great Wall 800 Watt Power Supply 
Case
Silverstone FT-02 
  hide details  
Reply
post #4 of 8
Thread Starter 
Sorry, this is xp. I should have stated that in the op. I just took the drive out and stuck it in another computer. I'm running that now. Hopefully it fixes the problem.
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by mortimersnerd View Post
Sorry, this is xp. I should have stated that in the op. I just took the drive out and stuck it in another computer. I'm running that now. Hopefully it fixes the problem.
It would have worked on xp as well. Glad to hear it's working out though.
post #6 of 8
Thread Starter 
I jsut ran check disk and it found no errors. Its still having the same issue. I will try recovering it.
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
post #7 of 8
is it just a crash and reboot?
can you backup any data and install Win again?
KoolMan's RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 ASUS P6X58D EVGA GeForce GTX 480 6GB (3x2GB) Patriot 
Hard DriveOptical DriveOSMonitor
VelociRaptor 300GB Samsung DVD±RW Windows 7 Dynax 42" TV 
PowerCase
Corsair TX850w CM690 II 
  hide details  
Reply
KoolMan's RIG
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 ASUS P6X58D EVGA GeForce GTX 480 6GB (3x2GB) Patriot 
Hard DriveOptical DriveOSMonitor
VelociRaptor 300GB Samsung DVD±RW Windows 7 Dynax 42" TV 
PowerCase
Corsair TX850w CM690 II 
  hide details  
Reply
post #8 of 8
Thread Starter 
Quote:
Originally Posted by KoolMan View Post
is it just a crash and reboot?
can you backup any data and install Win again?
Yeah, thats what I'm doing now. I wasnt getting anywhere and I have all the docs backed up.
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Crash in the middle of boot