Overclock.net › Forums › Components › Hard Drives & Storage › Can't get RAID 0 to work on AMD mobo
New Posts  All Forums:Forum Nav:

Can't get RAID 0 to work on AMD mobo

post #1 of 7
Thread Starter 
I'm trying to get RAID 0 set up on my two 640GB drives.

I've tried both the sb600 and the marvell controllers that are on my board.

In both cases, after making the array and booting with the Vista install disk, Vista does not detect the array when I get to the menu to select which drive to install to.

I do not have a floppy drive, and I don't know how to put drivers on my USB drive.


I'm really stumped.

I've been working on this for quite a few hours now.
post #2 of 7
You need a floppy disk drive. I don't believe there is anyother way unless it's an intel controler in that case Vista more than likely has the drivers already.
Octavius-III
(13 items)
 
  
CPUMotherboardGraphicsRAM
2 x Xeon X5470 Supermicro X7DCA-3 Quadro CX 6 x 2GB DDR2 ECC REG PC5300 (12GB) 
Hard DriveOptical DriveOSMonitor
6 x 250gb Seagate Barracuad Sata RAID-5 LG Dual Burner Vista-64 Gateway 22' HD 
PowerCase
ULTRA ULT40073 X3 600-Watt Modular Zalman GS1000 
  hide details  
Reply
Octavius-III
(13 items)
 
  
CPUMotherboardGraphicsRAM
2 x Xeon X5470 Supermicro X7DCA-3 Quadro CX 6 x 2GB DDR2 ECC REG PC5300 (12GB) 
Hard DriveOptical DriveOSMonitor
6 x 250gb Seagate Barracuad Sata RAID-5 LG Dual Burner Vista-64 Gateway 22' HD 
PowerCase
ULTRA ULT40073 X3 600-Watt Modular Zalman GS1000 
  hide details  
Reply
post #3 of 7
Thread Starter 
Are you sure?

I thought Vista could boot from usb.
post #4 of 7
Quote:
Originally Posted by TEntel View Post
Are you sure?

I thought Vista could boot from usb.
No, I'm not sure. If a floppy drive is too out of the question all he would have to do is download the controler drivers and add those files to a usb. Have you tried it?
Octavius-III
(13 items)
 
  
CPUMotherboardGraphicsRAM
2 x Xeon X5470 Supermicro X7DCA-3 Quadro CX 6 x 2GB DDR2 ECC REG PC5300 (12GB) 
Hard DriveOptical DriveOSMonitor
6 x 250gb Seagate Barracuad Sata RAID-5 LG Dual Burner Vista-64 Gateway 22' HD 
PowerCase
ULTRA ULT40073 X3 600-Watt Modular Zalman GS1000 
  hide details  
Reply
Octavius-III
(13 items)
 
  
CPUMotherboardGraphicsRAM
2 x Xeon X5470 Supermicro X7DCA-3 Quadro CX 6 x 2GB DDR2 ECC REG PC5300 (12GB) 
Hard DriveOptical DriveOSMonitor
6 x 250gb Seagate Barracuad Sata RAID-5 LG Dual Burner Vista-64 Gateway 22' HD 
PowerCase
ULTRA ULT40073 X3 600-Watt Modular Zalman GS1000 
  hide details  
Reply
post #5 of 7
Thread Starter 
I did try it.

I'm not even sure if I have the right drivers though. Asus's website is confusing.

EDIT: screw it. I can already tell this is going to be way more trouble than it's worth.

Now I have over 1 TB of storage. GAH! What a waste of money.

Looks like I'll just have to rip all my music as lossless to take advantage of it. That'll probably be 250GB or so.

And I'll have plenty of room for back ups...
Edited by TEntel - 12/16/08 at 9:32pm
post #6 of 7
Octavius-III
(13 items)
 
  
CPUMotherboardGraphicsRAM
2 x Xeon X5470 Supermicro X7DCA-3 Quadro CX 6 x 2GB DDR2 ECC REG PC5300 (12GB) 
Hard DriveOptical DriveOSMonitor
6 x 250gb Seagate Barracuad Sata RAID-5 LG Dual Burner Vista-64 Gateway 22' HD 
PowerCase
ULTRA ULT40073 X3 600-Watt Modular Zalman GS1000 
  hide details  
Reply
Octavius-III
(13 items)
 
  
CPUMotherboardGraphicsRAM
2 x Xeon X5470 Supermicro X7DCA-3 Quadro CX 6 x 2GB DDR2 ECC REG PC5300 (12GB) 
Hard DriveOptical DriveOSMonitor
6 x 250gb Seagate Barracuad Sata RAID-5 LG Dual Burner Vista-64 Gateway 22' HD 
PowerCase
ULTRA ULT40073 X3 600-Watt Modular Zalman GS1000 
  hide details  
Reply
post #7 of 7
IF you have the raid drivers you can slipstream them into your OS.http://www.nliteos.com/
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Can't get RAID 0 to work on AMD mobo