Overclock.net › Forums › Graphics Cards › NVIDIA › gtx280 please help
New Posts  All Forums:Forum Nav:

gtx280 please help

post #1 of 14
Thread Starter 
just installed my evga gtx280 but i got a few questions. first if i overclock it i hear like a whining sound coming from the card which scares me so i put it back to stock. what is this?

second i had to use the power adapters because of my psu not having a 8-pin pci-e port. the instructions say this is good only temporarily. can this actually cause damage using the adapters? should i get a new psu. my psu is an antec power trio 650w.

thanks
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Gigabyte EP35-DS3L EVGA GTX280 2 x 2 gb Kingston HyperX 
Hard DriveOSPowerCase
500gb WD Windows 7 64bit Antec TruPower Trio 650w Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Gigabyte EP35-DS3L EVGA GTX280 2 x 2 gb Kingston HyperX 
Hard DriveOSPowerCase
500gb WD Windows 7 64bit Antec TruPower Trio 650w Antec 300 
  hide details  
Reply
post #2 of 14
I expect the whining noise is just the fan speed increasing due to the increased temps from the overclock. not using proper 8-pin power leads can lead to stability problems due to insufficient power getting through to the card, it wont 'damage' it though, but you should ideally look to get a more suitable PSU in the future.
Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550(C1) Striker ll Formula 780i ATI Radeon 4870X2 4GB Dominator PC2-8500 
Hard DriveOSMonitorKeyboard
OS on 36Gb Raptors in RAID0 Vista 64-bit Samsung 2693HM 26" 1920x1200 Saitek Eclipse ll 
PowerCaseMouse
850W coolermaster power pro modular Coolermaster Cosmos 1000 Habu 
  hide details  
Reply
Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550(C1) Striker ll Formula 780i ATI Radeon 4870X2 4GB Dominator PC2-8500 
Hard DriveOSMonitorKeyboard
OS on 36Gb Raptors in RAID0 Vista 64-bit Samsung 2693HM 26" 1920x1200 Saitek Eclipse ll 
PowerCaseMouse
850W coolermaster power pro modular Coolermaster Cosmos 1000 Habu 
  hide details  
Reply
post #3 of 14
The new PSU would be needed for added system stability.

The whining is probably the PWM/Mosfets. My 8800GT's start to make the noise when I Fold on them.
post #4 of 14
I did some quick googling for you and the general concensus is that you can get away with using an adapter but it really isnt reccomended and you definatley cant overclock the card because it will not be able to draw the extra power it needs throught the adapter. Also you dont need to worry about damaging your shiney new GTX280 but apparently drawing 8-pins worth of power through 6-pin leads can fry your PSU (if this happens you'd have a great excuse to buy a new one!)
Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550(C1) Striker ll Formula 780i ATI Radeon 4870X2 4GB Dominator PC2-8500 
Hard DriveOSMonitorKeyboard
OS on 36Gb Raptors in RAID0 Vista 64-bit Samsung 2693HM 26" 1920x1200 Saitek Eclipse ll 
PowerCaseMouse
850W coolermaster power pro modular Coolermaster Cosmos 1000 Habu 
  hide details  
Reply
Gaming System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550(C1) Striker ll Formula 780i ATI Radeon 4870X2 4GB Dominator PC2-8500 
Hard DriveOSMonitorKeyboard
OS on 36Gb Raptors in RAID0 Vista 64-bit Samsung 2693HM 26" 1920x1200 Saitek Eclipse ll 
PowerCaseMouse
850W coolermaster power pro modular Coolermaster Cosmos 1000 Habu 
  hide details  
Reply
post #5 of 14
Thread Starter 
so if i want to overclock it i'd need a new power supply. any recommendations for power supply's? but it won't hurt the graphics card right?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Gigabyte EP35-DS3L EVGA GTX280 2 x 2 gb Kingston HyperX 
Hard DriveOSPowerCase
500gb WD Windows 7 64bit Antec TruPower Trio 650w Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Gigabyte EP35-DS3L EVGA GTX280 2 x 2 gb Kingston HyperX 
Hard DriveOSPowerCase
500gb WD Windows 7 64bit Antec TruPower Trio 650w Antec 300 
  hide details  
Reply
post #6 of 14
Quote:
Originally Posted by Cpt.Hawkins View Post
I did some quick googling for you and the general concensus is that you can get away with using an adapter but it really isnt reccomended and you definatley cant overclock the card because it will not be able to draw the extra power it needs throught the adapter. Also you dont need to worry about damaging your shiney new GTX280 but apparently drawing 8-pins worth of power through 6-pin leads can fry your PSU (if this happens you'd have a great excuse to buy a new one!)
the only difference between the 6 pin plug and the 8 pin plug is that the 8 pin plug has two extra GROUND conductors. which means that the 8 pin doesn't have another 12 volt supply coming to the psu with the 8pin adapter. As far as i know, you cant draw more current that you can return according to ampere's law. and as far as overclocking is concerned, I have a 9800GX2 that's using a modded 6pin to 8pin adapter and it can overclock fine with my psu.

to the OP i think youre going to be fine with your setup
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
post #7 of 14
Thread Starter 
so i dont need to get a new psu. also any ideas as to what the hum or whine is when i oc?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Gigabyte EP35-DS3L EVGA GTX280 2 x 2 gb Kingston HyperX 
Hard DriveOSPowerCase
500gb WD Windows 7 64bit Antec TruPower Trio 650w Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Gigabyte EP35-DS3L EVGA GTX280 2 x 2 gb Kingston HyperX 
Hard DriveOSPowerCase
500gb WD Windows 7 64bit Antec TruPower Trio 650w Antec 300 
  hide details  
Reply
post #8 of 14
Does the hum only come on when you're runnind 3Dmark or ATI tool? I have something similar and googled it - it's a thing that has to do with the vibration of the capacitors on the card. Weird that you have it with your eVGA though, they're supposed to have digital PWM.

Actually, sorry, you've got me confused now too!

I have a question tho. My PSU has 1 8-pin cable, but that 8 pin cable has 8 pins on 1 end and only 6 on the side that hooks to the PSU... so I'm using that.. for the other card I'm using a 6 pin cable and another 6 pin cable with an adapter that makes it 6+2... now what's the difference there??? Seems to me like that's the exact same thing no?

Just wondering because I have a Corsair 1000w PSU sitting in a box at my house unopened. Was going to return it since I have no need for it, but if for some reason that would help then I might just unpack it!
post #9 of 14
Thread Starter 
i have an 8 pin connector too but it's the motherboard 8pin connector and they make it clear not to use that connector not sure why though. anyone know why you can't use the motherboard 8 pin?

also i get the hum when its under load like folding or playing games but when there is no load its gone
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Gigabyte EP35-DS3L EVGA GTX280 2 x 2 gb Kingston HyperX 
Hard DriveOSPowerCase
500gb WD Windows 7 64bit Antec TruPower Trio 650w Antec 300 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Gigabyte EP35-DS3L EVGA GTX280 2 x 2 gb Kingston HyperX 
Hard DriveOSPowerCase
500gb WD Windows 7 64bit Antec TruPower Trio 650w Antec 300 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by GSkillz View Post
i have an 8 pin connector too but it's the motherboard 8pin connector and they make it clear not to use that connector not sure why though. anyone know why you can't use the motherboard 8 pin?

also i get the hum when its under load like folding or playing games but when there is no load its gone
Yeah I think you have the same problem that I have. To fix it I would google GTX280 squeal and see what you get. THere's 1 solution that involves opening your card and using nail polish, but I didn't feel like doing that...
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gtx280 please help