Overclock.net › Forums › Cooling › Air Cooling › Q9550 w/ IFX-14 Temperature Problems
New Posts  All Forums:Forum Nav:

Q9550 w/ IFX-14 Temperature Problems

post #1 of 15
Thread Starter 
Alright, so I got a Q9550 with IFX-14. I applied some Thermalright Chill Factor on the Q9550. (I can't find my mx-2)

Before someone tells me that Chill Factor is crap, it fights straight on with AS5 link:

Anyways, back to my story. My IFX-14 is only "80% lapped", around 80% of the area I can't see a gap with my Lapped Q6600. The Q9550 isn't lapped.
Temperatures are as follows:

Vcore is 1.39 after Vdroop 1.36, Clock speed is 4.0 Ghz and it is a C1
My ambient temp is 17-19.

Idle: 39, 40, 36, 36
Load: 64, 64, 61, 61

Is it too hot? Keep in mind that I am in Canada and my ambient is a lot lower.
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 C0/C1 (soon D0) | | Gigabyte X58-DS4 | Sapphire 4850 1 GB Crucial 3 x 1 GB 
Hard DriveMonitorPowerCase
TBD | Dual LG Flatron W2242TQ | | Corsair 400W | | Antec 1200 Red | 
Mouse
| Logitech G5 | 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 C0/C1 (soon D0) | | Gigabyte X58-DS4 | Sapphire 4850 1 GB Crucial 3 x 1 GB 
Hard DriveMonitorPowerCase
TBD | Dual LG Flatron W2242TQ | | Corsair 400W | | Antec 1200 Red | 
Mouse
| Logitech G5 | 
  hide details  
Reply
post #2 of 15
That seems a little high.. try lapping your Q9550 as well.. who knows!
post #3 of 15
Thread Starter 
what are you temps like noodle?
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 C0/C1 (soon D0) | | Gigabyte X58-DS4 | Sapphire 4850 1 GB Crucial 3 x 1 GB 
Hard DriveMonitorPowerCase
TBD | Dual LG Flatron W2242TQ | | Corsair 400W | | Antec 1200 Red | 
Mouse
| Logitech G5 | 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 C0/C1 (soon D0) | | Gigabyte X58-DS4 | Sapphire 4850 1 GB Crucial 3 x 1 GB 
Hard DriveMonitorPowerCase
TBD | Dual LG Flatron W2242TQ | | Corsair 400W | | Antec 1200 Red | 
Mouse
| Logitech G5 | 
  hide details  
Reply
post #4 of 15
Well I got 35C idle on water at 3.825GHz but i have way too much voltage (working on decreasing it). Also my NB is on the water loop as well, which pushes temps up. My load is mid 50s.

At stock settings I have ~29C w/ the NB on the loop.
post #5 of 15
Thread Starter 
icic, you are h20 though, kinda hard to see if there's anything wrong with mine
My MCH Voltage (NB Voltage?) is @ 1.4, would that have an affect on the CPU temp?
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 C0/C1 (soon D0) | | Gigabyte X58-DS4 | Sapphire 4850 1 GB Crucial 3 x 1 GB 
Hard DriveMonitorPowerCase
TBD | Dual LG Flatron W2242TQ | | Corsair 400W | | Antec 1200 Red | 
Mouse
| Logitech G5 | 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 C0/C1 (soon D0) | | Gigabyte X58-DS4 | Sapphire 4850 1 GB Crucial 3 x 1 GB 
Hard DriveMonitorPowerCase
TBD | Dual LG Flatron W2242TQ | | Corsair 400W | | Antec 1200 Red | 
Mouse
| Logitech G5 | 
  hide details  
Reply
post #6 of 15
Quote:
Originally Posted by blee1149 View Post
icic, you are h20 though, kinda hard to see if there's anything wrong with mine
My MCH Voltage (NB Voltage?) is @ 1.4, would that have an affect on the CPU temp?
It would for me because i have them on the same loop, but should not for you. Er.. try reseating your heatsink.

Also what are you everything stock idle and load temps? And what fan are you using?
post #7 of 15
Thread Starter 
Quote:
Originally Posted by NoodleGTS View Post
It would for me because i have them on the same loop, but should not for you. Er.. try reseating your heatsink.

Also what are you everything stock idle and load temps? And what fan are you using?
I don't think this chip spent a second of it's life under 3.8 ghz since it came to me. Maybe it's the best that I check all bad is the surface for the Q9550 and how the TIM seated, finish lapping the IFX-14 etc.

Does anyone know if the Chill Factor has seating time?
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 C0/C1 (soon D0) | | Gigabyte X58-DS4 | Sapphire 4850 1 GB Crucial 3 x 1 GB 
Hard DriveMonitorPowerCase
TBD | Dual LG Flatron W2242TQ | | Corsair 400W | | Antec 1200 Red | 
Mouse
| Logitech G5 | 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 C0/C1 (soon D0) | | Gigabyte X58-DS4 | Sapphire 4850 1 GB Crucial 3 x 1 GB 
Hard DriveMonitorPowerCase
TBD | Dual LG Flatron W2242TQ | | Corsair 400W | | Antec 1200 Red | 
Mouse
| Logitech G5 | 
  hide details  
Reply
post #8 of 15
Your temps seem about right at your vcore to me. Keep us updated if a reseat drops them. I doubt it will though.
Dave
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570k MSI Mpower MSI 560Ti TF2 2x4g Samsung 
Hard DriveHard DriveOSMonitor
Crucial M4 WD W8 Pro Dell 24" 
PowerCase
Seasonic x750 CM Storm Scout 
  hide details  
Reply
Dave
(14 items)
 
  
CPUMotherboardGraphicsRAM
3570k MSI Mpower MSI 560Ti TF2 2x4g Samsung 
Hard DriveHard DriveOSMonitor
Crucial M4 WD W8 Pro Dell 24" 
PowerCase
Seasonic x750 CM Storm Scout 
  hide details  
Reply
post #9 of 15
your temps are fine. you can hit 72c just fine. and also noodle your on water.. of course your going to get lower temps
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
Lurking Ninja
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 D0 3849B203 4.0GHz/1.164 Evga X58 Classified E759/Koolance X58/BIX 120 TRI SLI GTX 285s.** 6GB 3x2 OCZ Gold 1600mhz 
Hard DriveOptical DriveOSMonitor
2x WD3200AAKS (RAID0), 1tb AALS Samsumg Wrigtmaster Sb 204/182 Windows 7 Ultimate X64 Gateway HD2401 24" 
KeyboardPowerCaseMouse
Logitech G15 V1 Corsair HX1000W Modded Rocketfish Logitech MX Revolution 
Mouse Pad
soft cotton? 
  hide details  
Reply
post #10 of 15
Thread Starter 
I figured out the problem.

The IFX-14 bracket hits the side of mosfet, it lifts the left side of the HSF up while the right side gets more pressured, I didn't take a photo of it. But now you know, IFX-14 and UD3P are NOT the best of friends. Rotating it the other way doesn't work as it hits the NB.



The problem is fix by ripping out the left mosfet and exhange it with the top mosfet: You got to rip out the glue from the heatpipe, took couple seconds to rip.



This way, no screws were struck once it is rotated.

Then the mobo died on me
LL
LL
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 C0/C1 (soon D0) | | Gigabyte X58-DS4 | Sapphire 4850 1 GB Crucial 3 x 1 GB 
Hard DriveMonitorPowerCase
TBD | Dual LG Flatron W2242TQ | | Corsair 400W | | Antec 1200 Red | 
Mouse
| Logitech G5 | 
  hide details  
Reply
i7
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 C0/C1 (soon D0) | | Gigabyte X58-DS4 | Sapphire 4850 1 GB Crucial 3 x 1 GB 
Hard DriveMonitorPowerCase
TBD | Dual LG Flatron W2242TQ | | Corsair 400W | | Antec 1200 Red | 
Mouse
| Logitech G5 | 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › Q9550 w/ IFX-14 Temperature Problems