Overclock.net › Forums › AMD › AMD - General › Wrong Core Temp?
New Posts  All Forums:Forum Nav:

Wrong Core Temp?

post #1 of 3
Thread Starter 
I have an AMD Athlon 64 X2 4600+ CPU and a Sapphire PI-AM2RS780G Hybrid CrossFire 780G motherboard. In AMD OverDrive it lists the core temperature as 0c and in SpeedFan it reports the core temperature as -1c to 5c. This can't be right as it's much warmer then that in the house. Is there any way to correct this so it reports an accurate temp?
Voltron
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4600+ Brisbane Sapphire Hybrid CrossFire 780G Sapphire Radeon HD 4850 1GB WinTec AmpX 2x1GB DDR2 800 
Hard DriveOSMonitorPower
Maxtor DiamondMax 10 250GB PATA 6L250R0 Windows 7 x64 Samsung SyncMaster 931B Corsair TX650W 
  hide details  
Reply
Voltron
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4600+ Brisbane Sapphire Hybrid CrossFire 780G Sapphire Radeon HD 4850 1GB WinTec AmpX 2x1GB DDR2 800 
Hard DriveOSMonitorPower
Maxtor DiamondMax 10 250GB PATA 6L250R0 Windows 7 x64 Samsung SyncMaster 931B Corsair TX650W 
  hide details  
Reply
post #2 of 3
Try using HWmonitor and tell us what that reports
I've noticed that it has a pretty high rate of success in comparison to other programs
post #3 of 3
Thread Starter 
HWmonitor reports Core #0 as 5c to 9c and Core #1 as -1c to 2c.

All my other temps read from 33c to 41c.
Edited by Rothchild - 12/17/08 at 1:27pm
Voltron
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4600+ Brisbane Sapphire Hybrid CrossFire 780G Sapphire Radeon HD 4850 1GB WinTec AmpX 2x1GB DDR2 800 
Hard DriveOSMonitorPower
Maxtor DiamondMax 10 250GB PATA 6L250R0 Windows 7 x64 Samsung SyncMaster 931B Corsair TX650W 
  hide details  
Reply
Voltron
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon 64 X2 4600+ Brisbane Sapphire Hybrid CrossFire 780G Sapphire Radeon HD 4850 1GB WinTec AmpX 2x1GB DDR2 800 
Hard DriveOSMonitorPower
Maxtor DiamondMax 10 250GB PATA 6L250R0 Windows 7 x64 Samsung SyncMaster 931B Corsair TX650W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Wrong Core Temp?