Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help! Mic jack problem!
New Posts  All Forums:Forum Nav:

Help! Mic jack problem!

post #1 of 5
Thread Starter 
So here's the problem, I have a headset and I have made sure it's plugged in. When I look into the audio setting of Vista, it says that it is unplugged, yet I have made sure 100% it's plugged in.

I have already tried different drivers, so I'm sure it's not that. It has been working fine for like 3 month.

I think it might be that the motherboard needs a RMA.

I'll rep anyone that gives help!
Thanks in advance.
Budget Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 ASUS VisionTek 5850 4 gb of OCZ DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD Green 32MB cache pioneer dvd-rw DVD write speed: 1-4X Windwos 7 X64 2253BW 
PowerCase
OCZ 600W Unknown 
  hide details  
Reply
Budget Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 ASUS VisionTek 5850 4 gb of OCZ DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD Green 32MB cache pioneer dvd-rw DVD write speed: 1-4X Windwos 7 X64 2253BW 
PowerCase
OCZ 600W Unknown 
  hide details  
Reply
post #2 of 5
a little more info would be helpful. This sounds like a realtek problem.

try finding different drivers. or using windows update to acquire the drivers.

i know you've tried drivers already but try again with some new or old ones.

i've had this problem alot. the best solution i found was to buy a cheap 20 dollar card.

onboard solutions are fail for vista. if the RMA costs you anything .. it would be cheaper to get a 20 dollar sound card.

have you tried any other headsets? or tried plugging in any other speakers.
Cosmos
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 680i SLI A1 Radeon HD 7950 8gig Balistix 8500 DDR2 
Hard DriveOptical DriveCoolingOS
2x120gig vertex2 Pioneer D212 H60 Win7 
MonitorKeyboardPowerCase
Westinghouse 37'' Logitech G15 Antec True 650W Cosmos S 
MouseMouse PadAudio
Razer Deathadder Razer eXactMat X-Fi Fatality 
  hide details  
Reply
Cosmos
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 EVGA 680i SLI A1 Radeon HD 7950 8gig Balistix 8500 DDR2 
Hard DriveOptical DriveCoolingOS
2x120gig vertex2 Pioneer D212 H60 Win7 
MonitorKeyboardPowerCase
Westinghouse 37'' Logitech G15 Antec True 650W Cosmos S 
MouseMouse PadAudio
Razer Deathadder Razer eXactMat X-Fi Fatality 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by danewfie View Post
a little more info would be helpful. This sounds like a realtek problem.

try finding different drivers. or using windows update to acquire the drivers.

i know you've tried drivers already but try again with some new or old ones.

i've had this problem alot. the best solution i found was to buy a cheap 20 dollar card.

onboard solutions are fail for vista. if the RMA costs you anything .. it would be cheaper to get a 20 dollar sound card.

have you tried any other headsets? or tried plugging in any other speakers.
thanks for the advise, I guess I'll just get a crap usb sound card for mic. +rep
Budget Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 ASUS VisionTek 5850 4 gb of OCZ DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD Green 32MB cache pioneer dvd-rw DVD write speed: 1-4X Windwos 7 X64 2253BW 
PowerCase
OCZ 600W Unknown 
  hide details  
Reply
Budget Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 ASUS VisionTek 5850 4 gb of OCZ DDR3 
Hard DriveOptical DriveOSMonitor
1TB WD Green 32MB cache pioneer dvd-rw DVD write speed: 1-4X Windwos 7 X64 2253BW 
PowerCase
OCZ 600W Unknown 
  hide details  
Reply
post #4 of 5
Have you uninstalled the device and drivers then reinstalled?
post #5 of 5
I had a SB Live with a wacko Mic jack, if you pushed it in all the way it would cut in and out so occasionally I had to pull it out just a little for it to work It did that with multiple different Mics too!
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Help! Mic jack problem!