Overclock.net › Forums › Intel › Intel Motherboards › Abit IL9 pro problem..
New Posts  All Forums:Forum Nav:

Abit IL9 pro problem.. - Page 2

post #11 of 22
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
post #12 of 22
Thread Starter 
lol what is that happy face about

im really worried about my hdd...i have lots of important files on it
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
post #13 of 22
Quote:
Originally Posted by 500sd View Post
k i tried the cmos thing again and when i took it out after putting it in the first 2 slots my comp turned on
you said it turned on.....is it running?
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
post #14 of 22
Thread Starter 
yea my computer turns on but nothing works ...
all the fans go on my graphics card fan is on my dvd drive is working just the back ports on my comp aren't working!
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
post #15 of 22
are you sure that your motherboard isn't shorted? did you try it out of the case? try it with one stick of ram?
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
post #16 of 22
Thread Starter 
trying it out of the case would do nothing but annoy me...
i tried 1 stick of ram nothing changed still no sign of my keyboard,video,mouse, or speakers working. How do i know if my motherboard is shorted
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
post #17 of 22
Thread Starter 
god someone please help me !
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
post #18 of 22
you will find out if your motherboard is shorting by pulling it out of the case and trying to start it on the bench...you can also try putting your old cpu back in...
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
post #19 of 22
Thread Starter 
for some reason i really don't think my cpu has anything to do with my external ports not working.
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
post #20 of 22
Did you update your BIOS? You may need a BIOS update to support a 45nm CPU or it might not support it at all.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Abit IL9 pro problem..