Overclock.net › Forums › AMD › AMD - General › I think my mobo just died...
New Posts  All Forums:Forum Nav:

I think my mobo just died... - Page 5

post #41 of 43
Thread Starter 
UPDATE!!!

Went out and bought a athlon 64 x2 6000+ and slapped it in...

NOTHING. I got a diff vid card thinking the vid card died. Nothing. I took out the ram. Nothing... Dead mobo?
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 Black Edition Asus M3A79-T Deluxe 2x HD 4870 CrossFireX Mushkin Red Line 4GB (2x2gb) 
Hard DriveOSMonitorKeyboard
Western Digital 500GB Green Edition SATA x2 RAID 0 Windows Vista Ultimate x64 Westinghouse 21.5" 1920x1080 Logitech G15 
PowerCase
Corsair TX750 Cooler Master HAF 932 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 Black Edition Asus M3A79-T Deluxe 2x HD 4870 CrossFireX Mushkin Red Line 4GB (2x2gb) 
Hard DriveOSMonitorKeyboard
Western Digital 500GB Green Edition SATA x2 RAID 0 Windows Vista Ultimate x64 Westinghouse 21.5" 1920x1080 Logitech G15 
PowerCase
Corsair TX750 Cooler Master HAF 932 
  hide details  
Reply
post #42 of 43
Thread Starter 
Update: AMD called today said CPU was perfectly fine. Stressed and did all their testing mumbo-jumbo. They are sending it back out. RMAing out mobo tomorrow.

I did take the mobo out and set it outside of the case, tried each vid card, the CPU, and no mem... still nothing. Im done. Its ASUS issue now haha.
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 Black Edition Asus M3A79-T Deluxe 2x HD 4870 CrossFireX Mushkin Red Line 4GB (2x2gb) 
Hard DriveOSMonitorKeyboard
Western Digital 500GB Green Edition SATA x2 RAID 0 Windows Vista Ultimate x64 Westinghouse 21.5" 1920x1080 Logitech G15 
PowerCase
Corsair TX750 Cooler Master HAF 932 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 940 Black Edition Asus M3A79-T Deluxe 2x HD 4870 CrossFireX Mushkin Red Line 4GB (2x2gb) 
Hard DriveOSMonitorKeyboard
Western Digital 500GB Green Edition SATA x2 RAID 0 Windows Vista Ultimate x64 Westinghouse 21.5" 1920x1080 Logitech G15 
PowerCase
Corsair TX750 Cooler Master HAF 932 
  hide details  
Reply
post #43 of 43
Quote:
Originally Posted by emersonsc View Post
Update: AMD called today said CPU was perfectly fine. Stressed and did all their testing mumbo-jumbo. They are sending it back out. RMAing out mobo tomorrow.

I did take the mobo out and set it outside of the case, tried each vid card, the CPU, and no mem... still nothing. Im done. Its ASUS issue now haha.
Glad you finally got this issue resolved.

Merry Christmas!
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › I think my mobo just died...