Overclock.net › Forums › Specialty Builds › Servers › Terminal server not picking up GPO
New Posts  All Forums:Forum Nav:

Terminal server not picking up GPO

post #1 of 6
Thread Starter 
I have 4 terminal servers in an OU and one of them is not picking up the GPO that is set for that OU. Any ideas? I'm trying to gather ideas and plan before I make any changes since all the users are on them right now.
post #2 of 6
Quote:
Originally Posted by elementskater706 View Post
I have 4 terminal servers in an OU and one of them is not picking up the GPO that is set for that OU. Any ideas? I'm trying to gather ideas and plan before I make any changes since all the users are on them right now.
Try moving the TS out of that OU and then moving it back into it so that it picks up the GP again.
...
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 6000+ GIGABYTE GA-MA790X-UD4P EVGA 8800GTS 512 4GB Gskill DDR2 1066 
Hard DriveOSMonitorPower
1 x 500 Gb WD SATA2 2 x Seagate 320 GB SATA2 Win 10 Acer 22" Wide COOLER MASTER Elite 460 
CaseAudioAudio
Antec P180 Black Creative X-fi Platinum Pro Klipsch Promedia Ultra 5.1 
  hide details  
Reply
...
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 6000+ GIGABYTE GA-MA790X-UD4P EVGA 8800GTS 512 4GB Gskill DDR2 1066 
Hard DriveOSMonitorPower
1 x 500 Gb WD SATA2 2 x Seagate 320 GB SATA2 Win 10 Acer 22" Wide COOLER MASTER Elite 460 
CaseAudioAudio
Antec P180 Black Creative X-fi Platinum Pro Klipsch Promedia Ultra 5.1 
  hide details  
Reply
post #3 of 6
Thread Starter 
Unfortunately I already tried that. Thanks for the suggestion though.
post #4 of 6
Just a suggestion here. After I move PC out of the OU it sometimes takes a reboot for the new policy to take affect (although it should not). The policy settings sometimes do not get applied until a reboot of the PC or server that was moved.
...
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 6000+ GIGABYTE GA-MA790X-UD4P EVGA 8800GTS 512 4GB Gskill DDR2 1066 
Hard DriveOSMonitorPower
1 x 500 Gb WD SATA2 2 x Seagate 320 GB SATA2 Win 10 Acer 22" Wide COOLER MASTER Elite 460 
CaseAudioAudio
Antec P180 Black Creative X-fi Platinum Pro Klipsch Promedia Ultra 5.1 
  hide details  
Reply
...
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 6000+ GIGABYTE GA-MA790X-UD4P EVGA 8800GTS 512 4GB Gskill DDR2 1066 
Hard DriveOSMonitorPower
1 x 500 Gb WD SATA2 2 x Seagate 320 GB SATA2 Win 10 Acer 22" Wide COOLER MASTER Elite 460 
CaseAudioAudio
Antec P180 Black Creative X-fi Platinum Pro Klipsch Promedia Ultra 5.1 
  hide details  
Reply
post #5 of 6
Thread Starter 
Yea I did reboot it too. I think there may be another policy overriding the one on the OU. I'm not sure where it would be though. I checked the local group policy for that server and it wasn't configured and the default domain policy is not configured either. Unfortunately I did not set this domain up. I just started working at this place about 7 months ago.

P.S. Both the domain controller and terminal server are server 2000.
post #6 of 6
Well if all else fails you can remove it from the domain and then add it back to the domain. That should take all AD policies off the server. Then by adding it back you should only get the GP you want by putting it back in the correct OU.
...
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 6000+ GIGABYTE GA-MA790X-UD4P EVGA 8800GTS 512 4GB Gskill DDR2 1066 
Hard DriveOSMonitorPower
1 x 500 Gb WD SATA2 2 x Seagate 320 GB SATA2 Win 10 Acer 22" Wide COOLER MASTER Elite 460 
CaseAudioAudio
Antec P180 Black Creative X-fi Platinum Pro Klipsch Promedia Ultra 5.1 
  hide details  
Reply
...
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 6000+ GIGABYTE GA-MA790X-UD4P EVGA 8800GTS 512 4GB Gskill DDR2 1066 
Hard DriveOSMonitorPower
1 x 500 Gb WD SATA2 2 x Seagate 320 GB SATA2 Win 10 Acer 22" Wide COOLER MASTER Elite 460 
CaseAudioAudio
Antec P180 Black Creative X-fi Platinum Pro Klipsch Promedia Ultra 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › Terminal server not picking up GPO