Overclock.net › Forums › Graphics Cards › AMD/ATI › Just got my 4870 1gb!!!!
New Posts  All Forums:Forum Nav:

Just got my 4870 1gb!!!! - Page 2

post #11 of 43
trying downloading atitool and then scan for artifacts
    
CPUMotherboardGraphicsRAM
i5 2500K @ 5GHz Dynamic Asus P8P67-M Pro 7850  8Gb G.Skill @ 2133MHz 
Hard DriveOSMonitorKeyboard
Seagate 1TB 7200.12 Win7 64bit 37" Vizio 1080p LCD TV Logitech G15 
PowerCaseMouse
XFX 650W XXX Edition Silverstone FT03B Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2500K @ 5GHz Dynamic Asus P8P67-M Pro 7850  8Gb G.Skill @ 2133MHz 
Hard DriveOSMonitorKeyboard
Seagate 1TB 7200.12 Win7 64bit 37" Vizio 1080p LCD TV Logitech G15 
PowerCaseMouse
XFX 650W XXX Edition Silverstone FT03B Logitech MX518 
  hide details  
Reply
post #12 of 43
Quote:
Originally Posted by TEntel View Post
How thoroughly did you clean out your nVidia drivers?

Switching from nVidia to ATi is not very fun.

Many people end up having to do a full OS reinstall.
I can vouch for this. I went from an 8800gts 512 to a 4870 1GB and had to do a full reinstall.
post #13 of 43
I went from an 8800gt to 4850's no problem. I just ran drivercleaner for Nvidia and away I went. Just don't run driver cleaner for ATI because it will brick any future driver installations.
post #14 of 43
Thread Starter 
ok, ive thoroughly cleaned the drivers, done a reinstall of ati ones and it still stutters and locks up the second anything moves in game!, also ati tool wont even open for me so i cant test for artefacts, i think i can guarantee its my PSU, what do you guys think?
fast replies plz as ill be ordering a 750 or 850w before 6(GMT)
Edited by noodle - 12/19/08 at 6:43am
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
post #15 of 43
Quote:
Originally Posted by noodle View Post
ok, ive thoroughly cleaned the drivers, done a reinstall of ati ones and it still stutters and locks up the second anything moves in game!, also ati tool wont even open for me so i cant test for artefacts, i think i can guarantee its my PSU, what do you guys think?
fast replies plz as ill be ordering a 750 or 850w before 6(GMT)
I think its your drivers. I hear this all the time when people move from nvidia to ATI. You may have to reinstall the OS. BTW dont expect huge results in 3dmark06. It shows its power more with gaming.
Renderman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 4ghz (3.8 24/7) ASUS P6T EVGA 55nm GTX 260 (756/1530/1140) 6gb GSkill DDR3 1600 
OSMonitorPowerCase
Windows 7 and Ubuntu Linux x64 26" Asus + 22" Acer Corsair TX850W LIAN LI Lancool PC-K62 
MouseMouse Pad
Logitech My desk 
  hide details  
Reply
Renderman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 4ghz (3.8 24/7) ASUS P6T EVGA 55nm GTX 260 (756/1530/1140) 6gb GSkill DDR3 1600 
OSMonitorPowerCase
Windows 7 and Ubuntu Linux x64 26" Asus + 22" Acer Corsair TX850W LIAN LI Lancool PC-K62 
MouseMouse Pad
Logitech My desk 
  hide details  
Reply
post #16 of 43
Thread Starter 
Quote:
Originally Posted by jrharvey View Post
I think its your drivers. I hear this all the time when people move from nvidia to ATI. You may have to reinstall the OS. BTW dont expect huge results in 3dmark06. It shows its power more with gaming.
you really think its my drivers?
wll i have a copy of vista x64 that i need to install some time so this could be my oppertunity! time to start backing up my raid disk i think
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
post #17 of 43
Quote:
Originally Posted by noodle View Post
you really think its my drivers?
wll i have a copy of vista x64 that i need to install some time so this could be my oppertunity! time to start backing up my raid disk i think
Either that or you need a BIOS update. Ive seen some people with Nvidia chipsets that needed an update to their BIOS to run the new ATI cards with more than 4fps.
Renderman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 4ghz (3.8 24/7) ASUS P6T EVGA 55nm GTX 260 (756/1530/1140) 6gb GSkill DDR3 1600 
OSMonitorPowerCase
Windows 7 and Ubuntu Linux x64 26" Asus + 22" Acer Corsair TX850W LIAN LI Lancool PC-K62 
MouseMouse Pad
Logitech My desk 
  hide details  
Reply
Renderman
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 4ghz (3.8 24/7) ASUS P6T EVGA 55nm GTX 260 (756/1530/1140) 6gb GSkill DDR3 1600 
OSMonitorPowerCase
Windows 7 and Ubuntu Linux x64 26" Asus + 22" Acer Corsair TX850W LIAN LI Lancool PC-K62 
MouseMouse Pad
Logitech My desk 
  hide details  
Reply
post #18 of 43
Thread Starter 
hmm ill try doing a BIOS update now so, brb!
thanks guys
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
post #19 of 43
Maybe your nVidia chipset sabotaged your new ATI card, because it was jealous.
SPARTAN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.50 GHz GA-EP45-DQ6 EVGA GTX 280 4GB Corsair XMS2 1066 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 96GB + 1.5 TB Seagate 7200.11 Samsung DVD-RW Microsoft® Windows® 7 Professional 64-bit Samsung SyncMaster T220 
KeyboardPowerCase
Microshaft Multimedia Keyboard Corsair TX750W Antec 300 
  hide details  
Reply
SPARTAN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.50 GHz GA-EP45-DQ6 EVGA GTX 280 4GB Corsair XMS2 1066 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 96GB + 1.5 TB Seagate 7200.11 Samsung DVD-RW Microsoft® Windows® 7 Professional 64-bit Samsung SyncMaster T220 
KeyboardPowerCase
Microshaft Multimedia Keyboard Corsair TX750W Antec 300 
  hide details  
Reply
post #20 of 43
Thread Starter 
you guys think a BIOS update might work? if not an reinstall?? anyone with me on the PSU idea?
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Just got my 4870 1gb!!!!