Overclock.net › Forums › Graphics Cards › AMD/ATI › Just got my 4870 1gb!!!!
New Posts  All Forums:Forum Nav:

Just got my 4870 1gb!!!! - Page 4

post #31 of 43
Thread Starter 
heat isnt the problem at all, the card is idle at 39degrees and then as soon as the game loads, then as soon as theres movement it holds up, then i have to minimise or else i have to restart
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
post #32 of 43
Hmm weird. Those thing happens to me whether when i oc too high or the temp is too high. And ur OCZ 500W should be more than sufficient to powering 1 4870 GB as that card is actually has lower load wattage than the 512 ver.
My Humble PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3912.1 MHz H2o ASUS Rampage Formula ROG 48701GB 850/4600/8800GTS512MB Vmoded 870/2200/2400 6Gigs @ 1170 MHz DDR2 
Hard DriveOptical DriveOSMonitor
Samsung F1 640GB/WD 160GB LG Vista64 Ultimate Samsung 226BW 
KeyboardPowerCaseMouse
G5 BeQuiet 600W Thermalrock Lachesis 
Mouse Pad
ExactMat 
  hide details  
Reply
My Humble PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3912.1 MHz H2o ASUS Rampage Formula ROG 48701GB 850/4600/8800GTS512MB Vmoded 870/2200/2400 6Gigs @ 1170 MHz DDR2 
Hard DriveOptical DriveOSMonitor
Samsung F1 640GB/WD 160GB LG Vista64 Ultimate Samsung 226BW 
KeyboardPowerCaseMouse
G5 BeQuiet 600W Thermalrock Lachesis 
Mouse Pad
ExactMat 
  hide details  
Reply
post #33 of 43
Thread Starter 
hmm im just thinking now, is it a possiblility that my card is dead?,
i thought it earlier but i havnt been getting any BSODs or non posting
what you think?
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
post #34 of 43
Quote:
Originally Posted by noodle View Post
hmm im just thinking now, is it a possiblility that my card is dead?,
i thought it earlier but i havnt been getting any BSODs or non posting
what you think?
It is very possible.
SPARTAN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.50 GHz GA-EP45-DQ6 EVGA GTX 280 4GB Corsair XMS2 1066 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 96GB + 1.5 TB Seagate 7200.11 Samsung DVD-RW Microsoft® Windows® 7 Professional 64-bit Samsung SyncMaster T220 
KeyboardPowerCase
Microshaft Multimedia Keyboard Corsair TX750W Antec 300 
  hide details  
Reply
SPARTAN
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.50 GHz GA-EP45-DQ6 EVGA GTX 280 4GB Corsair XMS2 1066 MHz 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 96GB + 1.5 TB Seagate 7200.11 Samsung DVD-RW Microsoft® Windows® 7 Professional 64-bit Samsung SyncMaster T220 
KeyboardPowerCase
Microshaft Multimedia Keyboard Corsair TX750W Antec 300 
  hide details  
Reply
post #35 of 43
Sucks man, you were all excited, too. =/ Hang in there, and I hope you get it fixed soon. It really is a great card.

I switched from a 9600GT to a 4870 1gb, and DriverCleaner Pro in Safe Mode seemed to do just fine (safe mode is important...otherwise, the Nvidia drivers kept popping back in literally a second after).
Blackie
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 ASUS M5A88-V EVO Radeon HD5850 1GB 4 GB DDR3 OCZ Platinum 
Hard DriveOptical DriveOSMonitor
Barracuda+Caviar Blue (1 TB) Samsung DVD burner Windows 7 Home Premium 64-bit Samsung T240HD 24" LCD (1920x1200) 
KeyboardPowerCaseMouse
Razer Lycosa Antec EA650 CM 690 Logitech MX518 and Razer Salmosa 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
Blackie
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X4 970 ASUS M5A88-V EVO Radeon HD5850 1GB 4 GB DDR3 OCZ Platinum 
Hard DriveOptical DriveOSMonitor
Barracuda+Caviar Blue (1 TB) Samsung DVD burner Windows 7 Home Premium 64-bit Samsung T240HD 24" LCD (1920x1200) 
KeyboardPowerCaseMouse
Razer Lycosa Antec EA650 CM 690 Logitech MX518 and Razer Salmosa 
Mouse Pad
Steelpad 5L 
  hide details  
Reply
post #36 of 43
yea i think it is a driver issue. uninstall all drivers then boot into safe mode and use driver sweaper or what ever its called then install 8.12. thats what i did and everything went fine. how many amps do you have on your PSU?
For Sale: Swiftech H220
$80 (USD) or best offer
  
Reply
For Sale: Swiftech H220
$80 (USD) or best offer
  
Reply
post #37 of 43
Quote:
Originally Posted by noodle View Post
hmm im just thinking now, is it a possiblility that my card is dead?,
i thought it earlier but i havnt been getting any BSODs or non posting
what you think?
You could get a better power supply if you have the money. I would recommend you to reinstall window vista and install the latest driver from ATI( 8.12). if it doesn't solve the problem then you can get a new PSU.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8 Asus formular Rampage x48 Sapphire ATI HD4870x2 4gb Corsair Dominator DDR2 1066 
Hard DriveOSMonitorPower
RAID0 3x500gb black WD&RAID0 2x500 seagate 7200.11 Windows 7 bits/Vista 64 bits SAMSUNG TOC 26" PC Power & Cooling 750W 
Case
Antec 1200 
  hide details  
Reply
post #38 of 43
Thread Starter 
ok im trying to burn my copy of vista x64 onto a DVD (by ISO image, dont worry its legit)
so im going to start the reinstall tonight and spend a day on it tomorow,
going to clear the whole thing and start again, hopefully the damn thing will work this time!
if not ill get a new psu and see what happens then
wish me luck!
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
post #39 of 43
Thread Starter 
ok im going to try installing the driers again as my iso burner isnt working
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
antec 900 gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 wolfdale @4ghz Asus P5n-t Deluxe 780i BFG 8800 GTS 512mb 2gb corsair xms2 pc2 8500 1066mhz 
Hard DriveOptical DriveOSMonitor
2x WD 160gb sata RAID-0 and 1x maxtor 250gb boot samsung dvd RW +- 40x Vista home premium 32bit Samsung sm225MD 22" 1680x1050 
KeyboardPowerCaseMouse
Razer reclusa ocz stealth xtreme 500W Antec 900 razer diamondback 3g frost blue 
Mouse Pad
steelseries QCK mini 
  hide details  
Reply
post #40 of 43
use imgBURN to burn your .iso
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Just got my 4870 1gb!!!!