Overclock.net › Forums › Intel › Intel CPUs › dfi with c1 fault on first overclock
New Posts  All Forums:Forum Nav:

dfi with c1 fault on first overclock

post #1 of 2
Thread Starter 
hi guys i went for my first overclock with the fsb set at 333 an and it just wont boot up i get i c1 code on my motherboard and its just sends no signal to my moniter so im assuming that that is a bad overclock? its just this is my first time and i dont know wot to do cheers for the help
Trinity
(7 items)
 
  
CPUMotherboardRAMCooling
AMD A10 5800K asrock fm2a85x extreme4-m geil corsa evo 1866  Freezer 64 pro 
OSPowerCase
Windows 7 64  XFX 450w pro core edition  cooler master k350  
  hide details  
Reply
Trinity
(7 items)
 
  
CPUMotherboardRAMCooling
AMD A10 5800K asrock fm2a85x extreme4-m geil corsa evo 1866  Freezer 64 pro 
OSPowerCase
Windows 7 64  XFX 450w pro core edition  cooler master k350  
  hide details  
Reply
post #2 of 2
Sounds like a memory error.

Clear your BIOS and start again.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › dfi with c1 fault on first overclock