Overclock.net › Forums › Intel › Intel Motherboards › HELP: Long beeps and comp wont start.
New Posts  All Forums:Forum Nav:

HELP: Long beeps and comp wont start.

post #1 of 13
Thread Starter 
I just lapped my HS and CPU. When I first started back up, everything came on for a quick second and then died. I checked all connections and re-seated my CPU. Now everything stays on but I get continuous long beeps.

Any ideas? I thought I had this once before and all I had to do was re-seat my CPU to fix it.
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #2 of 13
How many beeps?
post #3 of 13
isnt continous long beeps ram related? try to reseat the ram. did you reset the bios? if so maybe it wont boot because the ram isnt getting enough voltage? i would try the ram before you reseat the the cpu.
Edited by Deegan - 12/19/08 at 11:07am
    
CPUMotherboardGraphicsRAM
i5 6600k ASUS Maximus viii hero gtx 970 16 gb Crucial Ballistix Sport 
Hard DriveCoolingOSMonitor
3 240 gb ssds + 2 2tb hdd for storage Corsair h100i Windows 10 64 bit 42" led lcd 
KeyboardPowerCase
logitech Corsair 850w DiyPC D480-BK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 6600k ASUS Maximus viii hero gtx 970 16 gb Crucial Ballistix Sport 
Hard DriveCoolingOSMonitor
3 240 gb ssds + 2 2tb hdd for storage Corsair h100i Windows 10 64 bit 42" led lcd 
KeyboardPowerCase
logitech Corsair 850w DiyPC D480-BK 
  hide details  
Reply
post #4 of 13
clear cmos or try swapping out ram with different stick or slots
Smurf Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.2Ghz Asus Sabertooth x58 XFX 7950 DD Black 12gb Mushkin Ridgeback 
Hard DriveCoolingOSMonitor
120GB 840 | 500GB 7200.11 Barracuda | 500GB WD ... Corsair H50 7 Ultimate|64bit|Ubuntu| 23" Acer P235H 
KeyboardPowerCaseMouse
LX710 Seasonic S12II 620w Antec P280 G9 
Mouse Pad
WOWPAD 
  hide details  
Reply
Smurf Box
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 @ 4.2Ghz Asus Sabertooth x58 XFX 7950 DD Black 12gb Mushkin Ridgeback 
Hard DriveCoolingOSMonitor
120GB 840 | 500GB 7200.11 Barracuda | 500GB WD ... Corsair H50 7 Ultimate|64bit|Ubuntu| 23" Acer P235H 
KeyboardPowerCaseMouse
LX710 Seasonic S12II 620w Antec P280 G9 
Mouse Pad
WOWPAD 
  hide details  
Reply
post #5 of 13
did you fix it? if so what was it?
    
CPUMotherboardGraphicsRAM
i5 6600k ASUS Maximus viii hero gtx 970 16 gb Crucial Ballistix Sport 
Hard DriveCoolingOSMonitor
3 240 gb ssds + 2 2tb hdd for storage Corsair h100i Windows 10 64 bit 42" led lcd 
KeyboardPowerCase
logitech Corsair 850w DiyPC D480-BK 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 6600k ASUS Maximus viii hero gtx 970 16 gb Crucial Ballistix Sport 
Hard DriveCoolingOSMonitor
3 240 gb ssds + 2 2tb hdd for storage Corsair h100i Windows 10 64 bit 42" led lcd 
KeyboardPowerCase
logitech Corsair 850w DiyPC D480-BK 
  hide details  
Reply
post #6 of 13
Thread Starter 
Took out the battery. That's what I remembered worked last time, but now it's one long continous beep. That's a vga issue isn't it?
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #7 of 13
Thread Starter 
Still cant figure it out. Still get one long beep. Could it be a bad lapping and my CPU is overheating?
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #8 of 13
does your vid card have power to it? if you have hte vid card installed but with no power it emits one long continuous beep. I have found that out the hard way when i took apart my rig to dust it out the first time. i forgot to plug the power back into my vid cards.
post #9 of 13
Did you plug the 4-pin Cpu connector in? I forgot to do that when I took my heatsink out. Your cpu would boot up,then overheat.
Did you ground yourself when working with the computer parts?
Edited by Somenoob - 12/20/08 at 9:53pm
Lenovo W520
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2630QM idk lol Quadro 2000M 8 Gigabytes 
Hard DriveOSMonitorCase
500 7200RPM Windows 8 Pro + Ubuntu 15.6 1920x1080 Lenovo plastic 
  hide details  
Reply
Lenovo W520
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2630QM idk lol Quadro 2000M 8 Gigabytes 
Hard DriveOSMonitorCase
500 7200RPM Windows 8 Pro + Ubuntu 15.6 1920x1080 Lenovo plastic 
  hide details  
Reply
post #10 of 13
Reseat your video card. Long beeps happen to me when the video card is fried or isnt reseated/powered
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k @ 4.3 MSI P67A-GD65 Sapphire 7850 OC edition 8gb  
Hard DriveCoolingOSMonitor
1gb sata hyper 212+ win 7 samsung 21' 
PowerCaseMouse
620w Antec Neo Eco NZXT Evo Tempest abyssus 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 3750k @ 4.3 MSI P67A-GD65 Sapphire 7850 OC edition 8gb  
Hard DriveCoolingOSMonitor
1gb sata hyper 212+ win 7 samsung 21' 
PowerCaseMouse
620w Antec Neo Eco NZXT Evo Tempest abyssus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › HELP: Long beeps and comp wont start.