Overclock.net › Forums › Intel › Intel Motherboards › HELP: Long beeps and comp wont start.
New Posts  All Forums:Forum Nav:

HELP: Long beeps and comp wont start. - Page 2

post #11 of 13
long continuous beeps would be video card(most likely to do with its power source). longer sounding beeps could also be your ram, try separate sticks like stated.
Old Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K gigabyte z68A-D3H-B3 XFX HD6870 1GB 8GB G.Skill Ripjaws 
Hard DriveOSMonitorPower
120GB Kingston HyperX Win 7 ultimate x64 Benq G2222HDL XFX PRO650W Core Edition 
Case
NZXT Whisper 
  hide details  
Reply
Old Puppy
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K gigabyte z68A-D3H-B3 XFX HD6870 1GB 8GB G.Skill Ripjaws 
Hard DriveOSMonitorPower
120GB Kingston HyperX Win 7 ultimate x64 Benq G2222HDL XFX PRO650W Core Edition 
Case
NZXT Whisper 
  hide details  
Reply
post #12 of 13
Thread Starter 
I reseated my cards a bunch of times and tried different RAM sockets. Still one long beep. I know its not my cpu fan because the warning comes up on start up. Any lappers know if the CPU has to be perfect? Mine still has scratch marks on it but I got some good reflection and it's flat, so i thought it was good enough.
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #13 of 13
Thread Starter 
Well, I'm pretty sure my mobo is dead. Tried a different processor and different card.

What it does now is when I have one stick of ram in I get no boot but no beeps. When I put the other one in I get one long beep. That to me sound like dead mobo. The problem wasn't my lapping job, so that's good news, but I have to buy a new mobo now.

A little tidbit. I called the local tech store to see if they could test my parts. He said sure. I just took my mobo, card, cpu and RAM down there. He goes, "Where's the rest of your computer? I need to have the exact same computer you do to test it." Typical right. Then I told him I lapped my HS. He asked what lapping was and if I sanded the top of it or the bottom of it. :d

By the way could someone let me know if the HZs will work on the GA-EP45-UD3P since they are DDR2 800?
Edited by slytown - 1/2/09 at 12:15pm
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › HELP: Long beeps and comp wont start.