Overclock.net › Forums › Intel › Intel Motherboards › Dead MB?
New Posts  All Forums:Forum Nav:

Dead MB?

post #1 of 6
Thread Starter 
No warning, system has been fine since installing Vista over 5.5 months ago.

Came home tonight and and everything powers up but the monitor never wakes from sleep, unless I disconnect the DVI and then it knows something is wrong.

HDDs are all spinning, but no activity lights, fans are all running to include graphics card, no MB beebs, green light is lit.

Pulled all pci cards and hard restart....
Pulled power cord for 10min.....
Pulled power cord and then CMOS battery for 10min.....

Still no luck, any ideas?
RAM is slightly underclocked and at 2.1
CPU is oc'ed to 240 fsb if I remember corectly....

Any ideas?
    
CPUMotherboardGraphicsRAM
PD 940 3.85Ghz Asus P5WD2-E Asus 3870 2G Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2*7200.10 Perp RAID0 w/250Gb NCQ Backup Asus 16x DRW1608P2S VistaU 2407WFP-HC 
KeyboardPowerCaseMouse
MX1000 PCP&C 750 Antec P180 MXLaser BT 
Mouse Pad
ICEPAD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PD 940 3.85Ghz Asus P5WD2-E Asus 3870 2G Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2*7200.10 Perp RAID0 w/250Gb NCQ Backup Asus 16x DRW1608P2S VistaU 2407WFP-HC 
KeyboardPowerCaseMouse
MX1000 PCP&C 750 Antec P180 MXLaser BT 
Mouse Pad
ICEPAD 
  hide details  
Reply
post #2 of 6
try reseating the cpu...thats what fixed my problem when I had the same symptoms...

all working and display
GAWD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.4ghz EVGA 780I FTW EDITION EVGA GTX295 8GB OCZ 4X2GB 1066 REAPER 
Hard DriveOptical DriveOSMonitor
1TB WDC CAVIAR 2 SAMSUNG DVD+- BURNERS WINDOWS VISTA 64bit 2-22 ACER WIDESCREEN 
KeyboardPowerCaseMouse
LOGITECH G15(BLUE LED) KING WIN MACH 1 1000 WATT MODULAR TAGAN BLACK PEARL MX REVOLUTION 
Mouse Pad
THERMALTAKE FLARE 
  hide details  
Reply
GAWD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.4ghz EVGA 780I FTW EDITION EVGA GTX295 8GB OCZ 4X2GB 1066 REAPER 
Hard DriveOptical DriveOSMonitor
1TB WDC CAVIAR 2 SAMSUNG DVD+- BURNERS WINDOWS VISTA 64bit 2-22 ACER WIDESCREEN 
KeyboardPowerCaseMouse
LOGITECH G15(BLUE LED) KING WIN MACH 1 1000 WATT MODULAR TAGAN BLACK PEARL MX REVOLUTION 
Mouse Pad
THERMALTAKE FLARE 
  hide details  
Reply
post #3 of 6
Try removing a stick of ram then reboot. If still no go then try the other stick and try again.
Liberty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 3.6Ghz GIGABYTE GA-EP45-UD3P XFX HD4890 2x2gb Crucial Ballistic@4-4-4-12 900Mhz 
Hard DriveOptical DriveOSMonitor
WD 640Black, 74Gb WD Rator & 250Gb Seagate Sony DVD Burnner Windows 7 Ultimate 64bit Sceptre X20WG 20.1 
KeyboardPowerCaseMouse
Microsoft Reclusa OCZ 700w GamerXtream COOLER MASTER Storm Scout Razar Diamondback 
  hide details  
Reply
Liberty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 3.6Ghz GIGABYTE GA-EP45-UD3P XFX HD4890 2x2gb Crucial Ballistic@4-4-4-12 900Mhz 
Hard DriveOptical DriveOSMonitor
WD 640Black, 74Gb WD Rator & 250Gb Seagate Sony DVD Burnner Windows 7 Ultimate 64bit Sceptre X20WG 20.1 
KeyboardPowerCaseMouse
Microsoft Reclusa OCZ 700w GamerXtream COOLER MASTER Storm Scout Razar Diamondback 
  hide details  
Reply
post #4 of 6
Reset the CMOS.
post #5 of 6
Quote:
Originally Posted by Biatch View Post
Reset the CMOS.
He already did that.
Liberty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 3.6Ghz GIGABYTE GA-EP45-UD3P XFX HD4890 2x2gb Crucial Ballistic@4-4-4-12 900Mhz 
Hard DriveOptical DriveOSMonitor
WD 640Black, 74Gb WD Rator & 250Gb Seagate Sony DVD Burnner Windows 7 Ultimate 64bit Sceptre X20WG 20.1 
KeyboardPowerCaseMouse
Microsoft Reclusa OCZ 700w GamerXtream COOLER MASTER Storm Scout Razar Diamondback 
  hide details  
Reply
Liberty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 3.6Ghz GIGABYTE GA-EP45-UD3P XFX HD4890 2x2gb Crucial Ballistic@4-4-4-12 900Mhz 
Hard DriveOptical DriveOSMonitor
WD 640Black, 74Gb WD Rator & 250Gb Seagate Sony DVD Burnner Windows 7 Ultimate 64bit Sceptre X20WG 20.1 
KeyboardPowerCaseMouse
Microsoft Reclusa OCZ 700w GamerXtream COOLER MASTER Storm Scout Razar Diamondback 
  hide details  
Reply
post #6 of 6
Thread Starter 
Thanks Guys,

Pulled the ram last night one then the other, NG
Reset CMOS by both jumper and battery, NG

Gonna try, swapping out components today, cpu reset first, thanks jdub, I dont think I would have tried that. I was going to put the older good one in and if works I would have assumed this one was bad.
    
CPUMotherboardGraphicsRAM
PD 940 3.85Ghz Asus P5WD2-E Asus 3870 2G Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2*7200.10 Perp RAID0 w/250Gb NCQ Backup Asus 16x DRW1608P2S VistaU 2407WFP-HC 
KeyboardPowerCaseMouse
MX1000 PCP&C 750 Antec P180 MXLaser BT 
Mouse Pad
ICEPAD 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
PD 940 3.85Ghz Asus P5WD2-E Asus 3870 2G Ballistix DDR2 1000 
Hard DriveOptical DriveOSMonitor
2*7200.10 Perp RAID0 w/250Gb NCQ Backup Asus 16x DRW1608P2S VistaU 2407WFP-HC 
KeyboardPowerCaseMouse
MX1000 PCP&C 750 Antec P180 MXLaser BT 
Mouse Pad
ICEPAD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Dead MB?