Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › installed 2 XP's, cant see the "choose windows" options..help
New Posts  All Forums:Forum Nav:

installed 2 XP's, cant see the "choose windows" options..help

post #1 of 4
Thread Starter 
I need some help please.

I have XP installed, and i installed another XP on my 2nd partition, now i need to go back into my first XP but it wont show me the options @ the startup. Can someone please help me out here? Thanks.

+rep to all helpers.
AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom FX5000 (dual unlocked to quad) MSI 790XT-G45 Nvidia 9800GX2 2GB DDR2 800 
Hard DriveMonitorMouse
2X 74gb Raptors RAID 0 19'' AG Neovo WideScreen Logitech G3 
  hide details  
Reply
AMD
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom FX5000 (dual unlocked to quad) MSI 790XT-G45 Nvidia 9800GX2 2GB DDR2 800 
Hard DriveMonitorMouse
2X 74gb Raptors RAID 0 19'' AG Neovo WideScreen Logitech G3 
  hide details  
Reply
post #2 of 4
Go run MSCONFIG and go to the boot tab and you should see select which OS want you want to be your default OS.
post #3 of 4
You can manually add the option, by editing the boot.ini file on (typically) your C drive. You'll have to open Explorer, go to "Tools" -> "Folder Options" -> "View" Tab -> Tick "Show hidden files and folders" and uncheck "Hide protected operating system files".

Once you have that done, navigate to your C drive, and make sure boot.ini isn't read only (it is by default). You can do this by right clicking the file, and going to properties and ensure the "read only" box is unchecked.

After that, you'll see sometime similar to this:
Code:
;
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP Professional" /PAE /NOEXECUTE=OPTIN /FASTDETECT /NOEXECUTE=OPTOUT
Depending on the "partition(x)" section, you will need to duplicate that line and replicate it with the appropriate partition number for your old XP install. In your case, it will probably be the existing number minus one.

Once you add another entry to the list, save the file, and I think you can optionally make the file "read only" again.
magg0rt
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4930k @ 4.6Ghz MSI X79A-GD45 Plus PNY GTX 780 XLR8 Enthusiast Edition PNY GTX 780 XLR8 Enthusiast Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm RAM (8x4GB) 240GB Seagate SSD (Windows 8.1) 120GB Samsung 840 Pro (Fedora Linux) 120GB PNY XLR8 SSD (Steam) 
Optical DriveCoolingOSMonitor
HP DVD Writer 1070r Corsair H100i Windows 8.1 Pro x64 Planar SA2311W (120HZ) 
MonitorKeyboardPowerCase
ASUS VG248QE (144HZ) CM Storm QuickFire Pro Antec TruePower New 750w Corsair 200R 
MouseAudio
SteelSeries Xai ASUS Xonar DX 
  hide details  
Reply
magg0rt
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4930k @ 4.6Ghz MSI X79A-GD45 Plus PNY GTX 780 XLR8 Enthusiast Edition PNY GTX 780 XLR8 Enthusiast Edition 
RAMHard DriveHard DriveHard Drive
32GB Samsung 30nm RAM (8x4GB) 240GB Seagate SSD (Windows 8.1) 120GB Samsung 840 Pro (Fedora Linux) 120GB PNY XLR8 SSD (Steam) 
Optical DriveCoolingOSMonitor
HP DVD Writer 1070r Corsair H100i Windows 8.1 Pro x64 Planar SA2311W (120HZ) 
MonitorKeyboardPowerCase
ASUS VG248QE (144HZ) CM Storm QuickFire Pro Antec TruePower New 750w Corsair 200R 
MouseAudio
SteelSeries Xai ASUS Xonar DX 
  hide details  
Reply
post #4 of 4
Quote:
Originally Posted by tehmaggot View Post
You can manually add the option, by editing the boot.ini file on (typically) your C drive. You'll have to open Explorer, go to "Tools" -> "Folder Options" -> "View" Tab -> Tick "Show hidden files and folders" and uncheck "Hide protected operating system files".

Once you have that done, navigate to your C drive, and make sure boot.ini isn't read only (it is by default). You can do this by right clicking the file, and going to properties and ensure the "read only" box is unchecked.

After that, you'll see sometime similar to this:
Code:
;
;Warning: Boot.ini is used on Windows XP and earlier operating systems.
;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
;
[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP Professional" /PAE /NOEXECUTE=OPTIN /FASTDETECT /NOEXECUTE=OPTOUT
Depending on the "partition(x)" section, you will need to duplicate that line and replicate it with the appropriate partition number for your old XP install. In your case, it will probably be the existing number minus one.

Once you add another entry to the list, save the file, and I think you can optionally make the file "read only" again.
Sounds about right.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › installed 2 XP's, cant see the "choose windows" options..help