Overclock.net › Forums › Intel › Intel - General › New Build Not Working
New Posts  All Forums:Forum Nav:

New Build Not Working

post #1 of 14
Thread Starter 
My friend built his first computer but it is not working right. Whenever he turns on the computer it would run but there would be nothing on the monitor. He tried plugging in both the motherboard vga port and graphic card port. So he did an RMA on his mobo, put it together today, and now it turns on for about 2 seconds and shuts off.

Here is what he has:
q6600 http://www.newegg.com/Product/Produc...82E16819115017
Corsair Ram DDR2 800 http://www.newegg.com/Product/Produc...82E16820145184
Im not sure this was his ram, he isnt sure what he got but he thinks
that's it.
Mobo http://www.newegg.com/Product/Produc...38&Tpk=m7vmx-k
PSU http://www.newegg.com/Product/Produc...82E16817371002

He also got a 9800gt along with a 1TB HDD

Please help with my friends rig, he has been without a computer for a while now and need it running again.
Wooden Wonder
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 (lapped) ASUS p5n-d 750i 8800 GT SLI, 8400GS 4GB (2x2) OCZ Reaper 
Hard DriveOptical DriveOSMonitor
74GB Raptor, 500GB WD, 1TB WDG 2x LG DVD Windows 7 Home Premium x64 25.5" ASUS, 2x22" Acer x223w, 17" MAG 
KeyboardPowerCaseMouse
Saitek Eclipse III CORSAIR 750TX 750W Custom built wooden case Logitech MX518 
  hide details  
Reply
Wooden Wonder
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 (lapped) ASUS p5n-d 750i 8800 GT SLI, 8400GS 4GB (2x2) OCZ Reaper 
Hard DriveOptical DriveOSMonitor
74GB Raptor, 500GB WD, 1TB WDG 2x LG DVD Windows 7 Home Premium x64 25.5" ASUS, 2x22" Acer x223w, 17" MAG 
KeyboardPowerCaseMouse
Saitek Eclipse III CORSAIR 750TX 750W Custom built wooden case Logitech MX518 
  hide details  
Reply
post #2 of 14
It sounds like either something's overheating or something's not getting enough juice.

1. Check all the connections, silly, but simple.
2. I'd test the PSU and make sure you're getting proper volts from there.
3. Take everything out but mobo, CPU, 1 stick of RAM and PSU and try again.
4. Swap RAM sticks (RAM is the easiest to die of ESD as I understand)
5. Swap RAM slots

If it still doesn't boot, I'd be thinking - bad CPU.
Nacho Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 4.0GHz @1.3v GA-EP45-UD3P MSI 460 810/1800 2x2GB Gskill 800/894 
Hard DriveOptical DriveOSMonitor
2x WD 640 Blue RAID0 ASUS DVD+-RW WIN7 / XP 64 / Linux ACER 23" 
PowerCase
Corsair HX750 Custom CM690 
  hide details  
Reply
Nacho Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 4.0GHz @1.3v GA-EP45-UD3P MSI 460 810/1800 2x2GB Gskill 800/894 
Hard DriveOptical DriveOSMonitor
2x WD 640 Blue RAID0 ASUS DVD+-RW WIN7 / XP 64 / Linux ACER 23" 
PowerCase
Corsair HX750 Custom CM690 
  hide details  
Reply
post #3 of 14
If you can't post, and you want to be thorought then;

01. Shut down system and turn off PSU.
02. Press power button to discharge mobo
03. Jumper Clear CMOS jumper
04. Remove battery
05. Remove all memory
06. Let sit for 15-20min
07. Place 1 stick of mem in system in slot farthest from the CPU.
08. Replace Clear CMOS jumper.
09. Replace battery
10. Turn on PSU
11. Press power button. (if still getting "--" or 1d then "--" then shut down and reboot again. If still same then RMA)
12. If boot occurs (ie FF Led) then enter bios.
13. Load defaults, set date/time, set mem voltage to factory settings
14. F10 save and reboot.
15. If boot occurs then enter bios, make all changes needed
16. F10 save and reboot.
17. If boot occurs (ie FF) then enter bios then shut system down via power switch
18. Place second stick of mem in second slot farthest from CPU.
19. Power on.
20. If boot occurs (ie FF) then hit reset to make sure.
21. If boot occurs then move on to allow windows to boot.

A quicker version from the one provided on top, would be to;

01. Shut down system and turn off PSU.
02. Remove battery
03. Press power button to discharge mobo (5 seconds minum)
04. Replace battery
05. Plug psu in and boot

If after this you can get into Bios, make sure that the HD is being recognized and disable the 1.4 disk drive if he does not have one.
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
 
BitoHeaven
(16 items)
 
Cigar ATX PC
(14 items)
 
CPUMotherboardGraphicsGraphics
Intel i7 4770k @ 4.5GHz Asus Maximus VI Gene Gigabyte R9 290 @ 1160MHz/1350MHz Gigabyte R9 290 @ 1160MHz/1350MHz 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2X8GB DDR3 2400MHz Samsung 840 PRO 256GB  Seagate Barracuda 7200.14 3TB SATA III 6Gb/s 64... Pioneer Blu-ray Burner 
CoolingOSMonitorKeyboard
Liquid Single Loop Triple Radiators Win 7 SP1 Professional x64bit  Samsung SynchMaster 24" Widescreen 1200p TFT-LC... Logitech G15 
PowerCaseMouseMouse Pad
EVGA SuperNOVA G2 1300w 80+ Gold Fully Modular  Fractal Design Arc Midi R2 Microsoft Sidewinder X5 Allsop Redmond Mouse Pad 
Audio
Cambridge Soundworks 5.1 
CPUMotherboardGraphicsRAM
Intel Core i5-3570K @ 4.6GHz ASRock Z77E-ITX mITX  Sapphire HD 7990 @ 1090MHz/1600MHz G.SKILL Ripjaws 2X4GB DDR3-1600 @ 1866MHz 
Hard DriveHard DriveOptical DriveCooling
Crucial SSD 128GB mSATA SATA III 6GB  Seagate Barracuda 7200.12 1TB SATA II 32MB 7200RPM LG DVD R/W SATA with LightScribe Corsair Cooling Hydro Series H100 
OSMonitorKeyboardPower
Win 7 Professional x64bit Samsung 52" 1080p 60Hz LCD Logitech Wireless K330 Corsair AX850 Gold Fully Modular 
CaseMouseMouse PadAudio
BitFenix Prodigy Mini-ATX Black  Logitech Wireless M215 Corsair Vengeance MM200 Yamaha RX-V681 & PSB/Polk Audio 5.1 
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 ASRock N68C-GS NVIDIA 6600GT G. Skill Ripjaws DDR3 1600MHz 
Hard DriveOptical DriveCoolingOS
WD Caviar Blue 500GB 16MB Cache 7200RPM LG Optical Drive Thermaltake Max Orb Windows 7 
MonitorKeyboardPowerCase
Viewsonic 19” Flatscreen CRT Gigabyte GK-K6800 103  Thermaltake TR2 600W Cigar Boxes 
MouseMouse Pad
Zalman ZM-M300 Corsair Vengeance MM200 
  hide details  
Reply
post #4 of 14
Thread Starter 
I told him to do all of this but it isn't working, so since the motherboard wasnt the problem im suspecting that its the RAM. He probably killed it with ESD (he built it on carpet), i might let him use some of my ram to see if its the problem.
Wooden Wonder
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 (lapped) ASUS p5n-d 750i 8800 GT SLI, 8400GS 4GB (2x2) OCZ Reaper 
Hard DriveOptical DriveOSMonitor
74GB Raptor, 500GB WD, 1TB WDG 2x LG DVD Windows 7 Home Premium x64 25.5" ASUS, 2x22" Acer x223w, 17" MAG 
KeyboardPowerCaseMouse
Saitek Eclipse III CORSAIR 750TX 750W Custom built wooden case Logitech MX518 
  hide details  
Reply
Wooden Wonder
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 G0 (lapped) ASUS p5n-d 750i 8800 GT SLI, 8400GS 4GB (2x2) OCZ Reaper 
Hard DriveOptical DriveOSMonitor
74GB Raptor, 500GB WD, 1TB WDG 2x LG DVD Windows 7 Home Premium x64 25.5" ASUS, 2x22" Acer x223w, 17" MAG 
KeyboardPowerCaseMouse
Saitek Eclipse III CORSAIR 750TX 750W Custom built wooden case Logitech MX518 
  hide details  
Reply
post #5 of 14
If he killed his own computer with static electricity (or otherwise) then perhaps you shouldn't let him borrow your parts. Instead, go do it yourself.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #6 of 14
I didn't know carpet wasn't supposed to touch the RAM as well as the motherboard, so yeah, that's why that happened. Now, as you already know, I only hooked up the heatsink, CPU, PSU, and RAM, and what happens is that the computer turns on for two seconds, and then turns off. So, what I decided to do was try it with my 5 or so year old motherboard with the old CPU and RAM and stuff, and it still doesn't work. However, with the old motherboard, if I don't connect the monitor, it seems to run normally. Then, what I try is connect the monitor, power off the monitor, then turn on the computer, and only turned on the monitor after the computer was running for longer than 2 seconds, and the BIOS showed up, with my old motherboard. I get excited and try the same thing with the new motherboard, but it turns off after two seconds no matter what. Anyone know what might be wrong here?
post #7 of 14
Sounds like a bad PSU. Could also be the video card got fried.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #8 of 14
double check that your cpu fan has good heatsink compound and is on good and tight...
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
Midnight Special
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 SLACR G0 3.2ghz abit ip35 Pro 9800 GT OC+ 512mb 4x2Gb Dominator 
Hard DriveOptical DriveOSMonitor
2x 500Gb Barracuda 1x320Gb WD Samsumg dvd r/w Win Xp Pro/Vista ultimate X64/Win7 2x 22" acer X223 
PowerCase
Ultra x3 1000w Coolermaster CM690 
  hide details  
Reply
post #9 of 14
To me it sounds like either the Video card isn't working or the PSU isn't giving enough power. Double check everything I was having posting problems with my computer and the only problem was the RAM was in the incorrect slots. Keep at it eventually you will come across the problem, sorry I wasn't able to be of any more help good luck.

P.S carpet = bad
Linux Gaming PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel | 3770K Asrock | Extreme3 gen3 EVGA | GTX 560 TI G.Skill| 16GB | 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
WD | Black | 1TB OCZ | Vertex 4 | 512GB Samsung | 22x CM | Hyper 212 EVO 
OSOSMonitorPower
Linux | Mint 13 Cinnamon | x64 Windows 7 | Ultimate | x64 Samsung | T260 Corsair | 750w 
Case
CM | HAF 932 | Black Edition 
  hide details  
Reply
Linux Gaming PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel | 3770K Asrock | Extreme3 gen3 EVGA | GTX 560 TI G.Skill| 16GB | 1600Mhz 
Hard DriveHard DriveOptical DriveCooling
WD | Black | 1TB OCZ | Vertex 4 | 512GB Samsung | 22x CM | Hyper 212 EVO 
OSOSMonitorPower
Linux | Mint 13 Cinnamon | x64 Windows 7 | Ultimate | x64 Samsung | T260 Corsair | 750w 
Case
CM | HAF 932 | Black Edition 
  hide details  
Reply
post #10 of 14
Watch out for fleece, too. Just came in and took off my fleece shirt and it was snap crackle pop!
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › New Build Not Working