Overclock.net › Forums › Intel › Intel - General › new mobo and cpu
New Posts  All Forums:Forum Nav:

new mobo and cpu - Page 3

post #21 of 22
Thread Starter 
also, i kept getting bsod's relating to memory it seems from a quick google search...so i tried removing 1 ram stick (i have 2x 1gb ocz) and i've been running my comp for around 5 hours so far since i took out 1 stick. what do you think is wrong?
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
post #22 of 22
Thread Starter 
i think i fixed it...i moved the sticks to the black slots rather than the yellow ones... i've been running my comp for around 6 hours stable so far.
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
Sony FW Series
(14 items)
 
  
CPUGraphicsRAMHard Drive
C2D P8700 2.53 Ghz HD 4650 1gb 4gb DDR2-800 2x2gb 320gb 5400rpm 
OSMonitorAudio
W7 16.4" widescreen with XBRITE-FullHD™ 1920 x 1080 M-Audio MobilePre v2, Beyerdynamic DT770 Pro 80ohm 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › new mobo and cpu