Overclock.net › Forums › AMD › AMD - General › Dead mobo? Dead Cpu?
New Posts  All Forums:Forum Nav:

Dead mobo? Dead Cpu? - Page 2

post #11 of 21
Thread Starter 
Quote:
Originally Posted by HatesFury View Post
Simple test. Remove the proc from the PC and try to boot. The mobo shoudl give you a post code for CPU failure. If it doesn't, the board is fried. If it does it's likely the proc that fried.
Thanks for the idea



But now its working FINE on a pci card

I'm gonna keep running it on pci all day and see if it crashes out again, if it doesn't then its gotta be my agp slot (or a video card that fails sometimes lol)

Also gonna borrow my friends agp card and try it later tonight..


Anyone ever have to clean an agp port?? my card has been IN it for over a year so I don't think it would be dirty, but I figure it can't hurt to try...



Real kick in the nads considering I'm planning on building a budget dual core build in february.. I just want my pc to hold out tell then! lol
    
CPUMotherboardGraphicsGraphics
AMD phenom II 965be c3 MSI 790FX-GD70 AM3 MSI 6870 MSI 6870 
RAMHard DriveOSMonitor
16GB G.SKILL 1600@8-8-8-24 1TB Seagate Barracuda 7200 Windows 7 22" AOC LED monitor, and a 22" LCD dell.  
Power
OCZ StealthXStream 700w 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
AMD phenom II 965be c3 MSI 790FX-GD70 AM3 MSI 6870 MSI 6870 
RAMHard DriveOSMonitor
16GB G.SKILL 1600@8-8-8-24 1TB Seagate Barracuda 7200 Windows 7 22" AOC LED monitor, and a 22" LCD dell.  
Power
OCZ StealthXStream 700w 
  hide details  
Reply
post #12 of 21
just clean ur agp slot with some compressed air, make sure u dont be greedy otherwise there might stick some dirt. i agree that there is a small chance that it is the dirt in your agp slot, but its worth a try.
...
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 760 Asus P7p55d-e LX(RMA) MSI Nvidia 9800gtx+ Corsair dominator 2x2gb 1600mhz 7-7-7-18  
Hard DriveCoolingOSPower
Samsung 500gb Stock Windows/Linux 650W 
  hide details  
Reply
...
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 760 Asus P7p55d-e LX(RMA) MSI Nvidia 9800gtx+ Corsair dominator 2x2gb 1600mhz 7-7-7-18  
Hard DriveCoolingOSPower
Samsung 500gb Stock Windows/Linux 650W 
  hide details  
Reply
post #13 of 21
Thread Starter 
Well been up and running for about 2 hours now, no crashes =\\


Tried cleaning my agp port with compressed air, AND even used a needle with tissue paper soaked in alcohol to try and clean it out LOL...

Put my agp card in, wont post =\\



Guess im stuck on a 143mhz voodoo3 for another couple weeks tell I can get a new 754 board
    
CPUMotherboardGraphicsGraphics
AMD phenom II 965be c3 MSI 790FX-GD70 AM3 MSI 6870 MSI 6870 
RAMHard DriveOSMonitor
16GB G.SKILL 1600@8-8-8-24 1TB Seagate Barracuda 7200 Windows 7 22" AOC LED monitor, and a 22" LCD dell.  
Power
OCZ StealthXStream 700w 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
AMD phenom II 965be c3 MSI 790FX-GD70 AM3 MSI 6870 MSI 6870 
RAMHard DriveOSMonitor
16GB G.SKILL 1600@8-8-8-24 1TB Seagate Barracuda 7200 Windows 7 22" AOC LED monitor, and a 22" LCD dell.  
Power
OCZ StealthXStream 700w 
  hide details  
Reply
post #14 of 21
Quote:
Originally Posted by Towlieee View Post
Well been up and running for about 2 hours now, no crashes =


Tried cleaning my agp port with compressed air, AND even used a needle with tissue paper soaked in alcohol to try and clean it out LOL...

Put my agp card in, wont post =



Guess im stuck on a 143mhz voodoo3 for another couple weeks tell I can get a new 754 board
Maybe this is a good time to upgrade to a new platform.
ISS
(17 items)
 
Voyager-1
(8 items)
 
Apollo
(15 items)
 
CPUMotherboardGraphicsRAM
Core i5 2500K Quad Core Asus P8P67 Rev 3.1 Radeon HD 7950 12GB Kingston HyperX 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 500GB 500GB Seagate 7200.12 1TB WD Blue LG SuperMulti Combo Drive 
CoolingOSMonitorKeyboard
Thermalright Venomous X-RT Windows 10 Pro x64 Samsung SyncMaster S24B300 23.6" 1080P CoolerMaster QuickFire XT Mechanical 
PowerCaseMouseMouse Pad
PCP&C 750W Silencer Zalman Z9 Razer Deathadder SteelSeries 
CPUMotherboardGraphicsRAM
A10-6800K Gigabyte F2A85XN-WiFi ITX AMD HD Radeon 8670D 8GB AMD Performance Series 
Hard DriveOSPowerCase
1TB WD Blue Windows 8 Pro x64 Seasonic 380 Watt CoolerMaster Elite 120 Advanced 
CPUMotherboardGraphicsRAM
A6-3400m Llano APU 1.4GHz-3.4Ghz HP A60M UMA Socket FS1 6520G 6GB 1333MHz 9-9-9-24 
Hard DriveCoolingOSCase
64GB OCZ Vertex 4 Stock ARCH HP g6 
Audio
IDT 
  hide details  
Reply
ISS
(17 items)
 
Voyager-1
(8 items)
 
Apollo
(15 items)
 
CPUMotherboardGraphicsRAM
Core i5 2500K Quad Core Asus P8P67 Rev 3.1 Radeon HD 7950 12GB Kingston HyperX 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 500GB 500GB Seagate 7200.12 1TB WD Blue LG SuperMulti Combo Drive 
CoolingOSMonitorKeyboard
Thermalright Venomous X-RT Windows 10 Pro x64 Samsung SyncMaster S24B300 23.6" 1080P CoolerMaster QuickFire XT Mechanical 
PowerCaseMouseMouse Pad
PCP&C 750W Silencer Zalman Z9 Razer Deathadder SteelSeries 
CPUMotherboardGraphicsRAM
A10-6800K Gigabyte F2A85XN-WiFi ITX AMD HD Radeon 8670D 8GB AMD Performance Series 
Hard DriveOSPowerCase
1TB WD Blue Windows 8 Pro x64 Seasonic 380 Watt CoolerMaster Elite 120 Advanced 
CPUMotherboardGraphicsRAM
A6-3400m Llano APU 1.4GHz-3.4Ghz HP A60M UMA Socket FS1 6520G 6GB 1333MHz 9-9-9-24 
Hard DriveCoolingOSCase
64GB OCZ Vertex 4 Stock ARCH HP g6 
Audio
IDT 
  hide details  
Reply
post #15 of 21
Out of curiousity,
Does that mean your GPU died out?

I didn't knew your comp wouldn't post if your AGP slot would fail.

does this count for PCI & PCI-e aswell?
Home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5ghz Asus P8P67-Pro EVGA 560ti Corsair Vengeance 2x 4GB DDR3 1600 CL9 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F4 - 2TB  Crucial M500 120GB (to be added soon) Win7 64bit Acer V223HQ 
KeyboardPowerCaseMouse
Default Corsair 750THX CM690 II Basic Logitech G400 
Mouse PadAudio
steelseries qck mini / qck normal / qck mass Traktor audio 2  
  hide details  
Reply
Home rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K @ 4.5ghz Asus P8P67-Pro EVGA 560ti Corsair Vengeance 2x 4GB DDR3 1600 CL9 
Hard DriveHard DriveOSMonitor
Samsung Spinpoint F4 - 2TB  Crucial M500 120GB (to be added soon) Win7 64bit Acer V223HQ 
KeyboardPowerCaseMouse
Default Corsair 750THX CM690 II Basic Logitech G400 
Mouse PadAudio
steelseries qck mini / qck normal / qck mass Traktor audio 2  
  hide details  
Reply
post #16 of 21
hmms i got no idea.
just buy a new low budget rig, i mean agp thats like 4 years old? if you can hold it out that long(i died 2 years ago with my agp mx4000) i dont think you need a high end pc.
...
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 760 Asus P7p55d-e LX(RMA) MSI Nvidia 9800gtx+ Corsair dominator 2x2gb 1600mhz 7-7-7-18  
Hard DriveCoolingOSPower
Samsung 500gb Stock Windows/Linux 650W 
  hide details  
Reply
...
(18 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i5 760 Asus P7p55d-e LX(RMA) MSI Nvidia 9800gtx+ Corsair dominator 2x2gb 1600mhz 7-7-7-18  
Hard DriveCoolingOSPower
Samsung 500gb Stock Windows/Linux 650W 
  hide details  
Reply
post #17 of 21
It's got to be your GPU. One long two short means a video adapter error.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @3.71GHz ASUS Rampage Formula x48 EVGA GTX 570 Corsair Dominator 4GB 
Hard DriveOSMonitorPower
OCZ Vertex 2 120GB, WD Black 1TB, WD Blue 640GB Windows 7 Ultimate x64 Dell U2410 Corsair HX1000 
Case
Cooler Master HAF-X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @3.71GHz ASUS Rampage Formula x48 EVGA GTX 570 Corsair Dominator 4GB 
Hard DriveOSMonitorPower
OCZ Vertex 2 120GB, WD Black 1TB, WD Blue 640GB Windows 7 Ultimate x64 Dell U2410 Corsair HX1000 
Case
Cooler Master HAF-X 
  hide details  
Reply
post #18 of 21
Could be GPU. I had an 8800GT that was DOA that would cause no-POST.

EDIT: I see you said you tried a different GPU. Could possibly be PSU. But slots can go bad on mobos - this can either be a result of physical or electrical damage or a faulty controller.
Edited by coffeejunky - 12/21/08 at 8:28am
post #19 of 21
Thread Starter 
Quote:
Originally Posted by coffeejunky View Post
Could be GPU. I had an 8800GT that was DOA that would cause no-POST.

EDIT: I see you said you tried a different GPU. Could possibly be PSU. But slots can go bad on mobos - this can either be a result of physical or electrical damage or a faulty controller.


Definitely found out its GPU!



I do'nt know what the deal was, when I put my friends budget agp card in my slot, it wouldn't post.. But now it posts fine with AGP cards, but will NOT post on my 6600gt..
I also tried swapping my 6600gt into my friends mobo, it INSTANTLY would not post and gave a video error..


So forget everything I said, now im looking for a cheap agp card lol..

Anyone have a used 6600gt-7600gt for sale? Must be nvidia card or able to accept a nvidia Danger den water block
    
CPUMotherboardGraphicsGraphics
AMD phenom II 965be c3 MSI 790FX-GD70 AM3 MSI 6870 MSI 6870 
RAMHard DriveOSMonitor
16GB G.SKILL 1600@8-8-8-24 1TB Seagate Barracuda 7200 Windows 7 22" AOC LED monitor, and a 22" LCD dell.  
Power
OCZ StealthXStream 700w 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
AMD phenom II 965be c3 MSI 790FX-GD70 AM3 MSI 6870 MSI 6870 
RAMHard DriveOSMonitor
16GB G.SKILL 1600@8-8-8-24 1TB Seagate Barracuda 7200 Windows 7 22" AOC LED monitor, and a 22" LCD dell.  
Power
OCZ StealthXStream 700w 
  hide details  
Reply
post #20 of 21
Thread Starter 
Quote:
Originally Posted by punceh View Post
hmms i got no idea.
just buy a new low budget rig, i mean agp thats like 4 years old? if you can hold it out that long(i died 2 years ago with my agp mx4000) i dont think you need a high end pc.
I plan on building a budget rig, but not for at LEAST another 2 months, and I want somthing that'll play WoW until then

I've already priced a nice budget build out, around $400, but I wont have $400 to dump on a pc for a while



Really the pc I have right now does everything I want it to, and it does it fine, even running 2 monitors, so I can justify breaking the bank to afford a new one right now

Not to mention, when I do build another PC, I still want this one to be working so I can have 2 pc's up and running
    
CPUMotherboardGraphicsGraphics
AMD phenom II 965be c3 MSI 790FX-GD70 AM3 MSI 6870 MSI 6870 
RAMHard DriveOSMonitor
16GB G.SKILL 1600@8-8-8-24 1TB Seagate Barracuda 7200 Windows 7 22" AOC LED monitor, and a 22" LCD dell.  
Power
OCZ StealthXStream 700w 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
AMD phenom II 965be c3 MSI 790FX-GD70 AM3 MSI 6870 MSI 6870 
RAMHard DriveOSMonitor
16GB G.SKILL 1600@8-8-8-24 1TB Seagate Barracuda 7200 Windows 7 22" AOC LED monitor, and a 22" LCD dell.  
Power
OCZ StealthXStream 700w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Dead mobo? Dead Cpu?