Overclock.net › Forums › Graphics Cards › AMD/ATI › BLUESCREEN everytime I play a video
New Posts  All Forums:Forum Nav:

BLUESCREEN everytime I play a video

post #1 of 3
Thread Starter 
Everytime I play a video, I get the blue screen of death.

I just recently did a re-format of vista and hooked up my HDTV to it and everytime i try to play a video, either through windows media player or HULU HD, it just freezes and bluescreens.


This is what the code says:

Problem signature:
Problem Event Name:BlueScreen
OS Version:6.0.6001.2.1.0.768.3
Locale ID:1033

Additional information about the problem:
BCCode:124
BCP1:00000000
BCP2:8773BC4E
BCP3:F2000040
BCP4:00000800
OS Version:6_0_6001
Service Pack:1_0
Product:768_1

Files that help describe the problem:
C:\\Windows\\Minidump\\Mini122008-02.dmp
C:\\Windows\\Temp\\WER-25318-0.sysdata.xml
C:\\Windows\\Temp\\WER8CD3.tmp.version.txt
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
post #2 of 3
1) Try reinstalling your video card drivers, they may be puking.
2) Try installing a codec pack. You may have a bad codec that is locking the system. A good codec pack generally replaces pretty much everything in the standard windows packout.
3) If you're overclocked, drop to stock and see if that helps.
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
Furian II
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Pheon X4 955 MSI 870A-G46 Saphire 4870 1GB GSkill Ripjaw 2x4 DDR3 1600 
OSMonitorMonitorKeyboard
Windows 7 Home - 32 kernel cracked for more RAM Spectre 32" Acer 22" Logitech G15 V1 
MouseMouse Pad
Logitech G9 Xact Mat 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thank you, I installed the k-lite codec pack and all is well.

EDIT: no it's not, I blue screen with an overclock too high.
Edited by GSingh - 12/20/08 at 2:28pm
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › BLUESCREEN everytime I play a video