Overclock.net › Forums › Intel › Intel Motherboards › Motherboard/power supply problem.
New Posts  All Forums:Forum Nav:

Motherboard/power supply problem.

post #1 of 3
Thread Starter 
I just finished building my computer and it started up fine. I installed Vista and after it installed the screen went blank. The monitor went to sleep, so I turned the system off. After that I started the system up again, I tried to boot windows, but the screen went blank again. After a couple more tries I went into the bios. The computer randomly turned off. I turned it back on and checked the bios for temps. Nothing was overheating. The computer turned off again. After that it wouldn't turn on. I reset the power supply and the lights on the motherboard turned on. I would hit the power button on the motherboard and the system would turn on for a second, then shut down. If I hit reset on the motherboard and hit the power button nothing happens. I have to reset the power supply to even have the system turn on for that fraction of a second. Does the problem reside in the motherboard or the power supply?
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2v 1.36v 1.32VID P5Q Deluxe 4870 512mb mushkin 4 x2GB 1000Mhz @ 1066Mhz 
Hard DriveOptical DriveOSPower
Seagate 250GB LG Vista 64-bit Home Prem Corsair 750w 
Case
Antec 1200 
  hide details  
Reply
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2v 1.36v 1.32VID P5Q Deluxe 4870 512mb mushkin 4 x2GB 1000Mhz @ 1066Mhz 
Hard DriveOptical DriveOSPower
Seagate 250GB LG Vista 64-bit Home Prem Corsair 750w 
Case
Antec 1200 
  hide details  
Reply
post #2 of 3
If you have onboard graphics you can take out the 4870 to see if it is the power supply not supplying enough power, or, I doubt it would be the ram if it even starts up, but you can try out one stick at a time and see which one it doesn't work with. My guess is the power supply. Do you hear any high pitched sounds coming from it?
post #3 of 3
Thread Starter 
Notreally, when it comes on for the little second I just hear the fans.
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2v 1.36v 1.32VID P5Q Deluxe 4870 512mb mushkin 4 x2GB 1000Mhz @ 1066Mhz 
Hard DriveOptical DriveOSPower
Seagate 250GB LG Vista 64-bit Home Prem Corsair 750w 
Case
Antec 1200 
  hide details  
Reply
My computer
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.2v 1.36v 1.32VID P5Q Deluxe 4870 512mb mushkin 4 x2GB 1000Mhz @ 1066Mhz 
Hard DriveOptical DriveOSPower
Seagate 250GB LG Vista 64-bit Home Prem Corsair 750w 
Case
Antec 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Motherboard/power supply problem.