Overclock.net › Forums › Graphics Cards › AMD/ATI › HD4850X2 and PCI-Express 1.0
New Posts  All Forums:Forum Nav:

HD4850X2 and PCI-Express 1.0 - Page 3

post #21 of 38
Thread Starter 
Seriously? So according to most people here it's the 8.12 drivers that suck. OK remember my thread you guys i'll post back with scores for 8.11 and let you know what the difference is. Also later on ill try doing a clean install on Vista 64-bit and test with 8.11 and 8.12 drivers and let you all know. Thanks for you're info so far, if more of you have suggestions please let me know.
post #22 of 38
Quote:
Originally Posted by Liability View Post
Not the same card, but the 9800gx2 is not bottlenecked in crysis at PCI-e 2.0 x8 (roughly equal to 1.0 x16) Hell, even at x4 it barely shows a decrease in performance.

http://www.tomshardware.com/reviews/...0,1915-10.html

You got some other problems going on, your motherboard isn't the culprit.
offtopic: thanks for that information lol
i was worried i was bottlenecking my gx2

+rep2ukindsir.
zomgFX
(8 items)
 
CR-48
(14 items)
 
needs moar win
(14 items)
 
CPUMotherboardGraphicsRAM
N455 1.66GHZ Tripod Motherboard MARIO Intel GMA 3150 2 GB DDR3 
Hard DriveHard DriveOSMonitor
16GB SanDisk SSD 32GB Centon SDHC  Lubuntu 12.1" LCD 
CaseMouse
matte. Canon X Mark I 
CPUMotherboardGraphicsGraphics
E8400 C0 P5N-E SLI EVGA 8800GT EVGA 8800GT 
RAMHard DriveHard DriveCooling
4gigs ddr2800 - G.skill Seagate 2tb 5700RPM Crucial M4 64GB Hyper 212+ 
OSMonitorPowerCase
Windoz 7 ulti Asus V222H 21.5 1920x1080 Corsair HX520 Smilodon 
Mouse
Roccat Kone (poop) 
  hide details  
Reply
zomgFX
(8 items)
 
CR-48
(14 items)
 
needs moar win
(14 items)
 
CPUMotherboardGraphicsRAM
N455 1.66GHZ Tripod Motherboard MARIO Intel GMA 3150 2 GB DDR3 
Hard DriveHard DriveOSMonitor
16GB SanDisk SSD 32GB Centon SDHC  Lubuntu 12.1" LCD 
CaseMouse
matte. Canon X Mark I 
CPUMotherboardGraphicsGraphics
E8400 C0 P5N-E SLI EVGA 8800GT EVGA 8800GT 
RAMHard DriveHard DriveCooling
4gigs ddr2800 - G.skill Seagate 2tb 5700RPM Crucial M4 64GB Hyper 212+ 
OSMonitorPowerCase
Windoz 7 ulti Asus V222H 21.5 1920x1080 Corsair HX520 Smilodon 
Mouse
Roccat Kone (poop) 
  hide details  
Reply
post #23 of 38
I see in your sign that you had a nvidia card. Did you reinstall your system?? Everyday I read on various forums that many people is having lots of problems with upgrades from nvidia cards. A fresh install would solve performance issues. I had the same problem, and the solution was a fresh install. It improved my system performance near 50%...

RGDS
Pepinillo gastón
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K GigaByte GA-Z68XP-UD3P Sapphire AMD Radeon R9 290X 8Gb 16Gb GSKill Rip-Jaws DDR3-1600 
Hard DriveOSMonitorKeyboard
SSD 128Gb + 8Tb (4 HDDs) Windows 10 professional x64 Dell U2711 Apple Keyboard (wired) 
PowerMouseAudio
Corsair Modular CX850m Logitech G9 Yamaha RN-500 + B&W 220i 
  hide details  
Reply
Pepinillo gastón
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K GigaByte GA-Z68XP-UD3P Sapphire AMD Radeon R9 290X 8Gb 16Gb GSKill Rip-Jaws DDR3-1600 
Hard DriveOSMonitorKeyboard
SSD 128Gb + 8Tb (4 HDDs) Windows 10 professional x64 Dell U2711 Apple Keyboard (wired) 
PowerMouseAudio
Corsair Modular CX850m Logitech G9 Yamaha RN-500 + B&W 220i 
  hide details  
Reply
post #24 of 38
Quote:
Originally Posted by Open1Your1Eyes0 View Post
Seriously? So according to most people here it's the 8.12 drivers that suck. OK remember my thread you guys i'll post back with scores for 8.11 and let you know what the difference is. Also later on ill try doing a clean install on Vista 64-bit and test with 8.11 and 8.12 drivers and let you all know. Thanks for you're info so far, if more of you have suggestions please let me know.
8.12 doesn't suck

The problem with it is some people can't seem to get it installed properly/at all
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
post #25 of 38
Thread Starter 
Quote:
Originally Posted by FrAN_oC View Post
I see in your sign that you had a nvidia card. Did you reinstall your system?? Everyday I read on various forums that many people is having lots of problems with upgrades from nvidia cards. A fresh install would solve performance issues. I had the same problem, and the solution was a fresh install. It improved my system performance near 50%...

RGDS
I didn't do a fresh install after but i cleaned everything and made sure there was nothing nvidia left. However, what I am planning to do is do a fresh install with Vista 64-bit on another hard drive and install only drivers and check performance. I'll let you guys know when I do that. Thanks for letting me know btw.
post #26 of 38
Even removing all nvidia stuff, the problem is still there. Keep us updated.

Rgds.
Pepinillo gastón
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K GigaByte GA-Z68XP-UD3P Sapphire AMD Radeon R9 290X 8Gb 16Gb GSKill Rip-Jaws DDR3-1600 
Hard DriveOSMonitorKeyboard
SSD 128Gb + 8Tb (4 HDDs) Windows 10 professional x64 Dell U2711 Apple Keyboard (wired) 
PowerMouseAudio
Corsair Modular CX850m Logitech G9 Yamaha RN-500 + B&W 220i 
  hide details  
Reply
Pepinillo gastón
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K GigaByte GA-Z68XP-UD3P Sapphire AMD Radeon R9 290X 8Gb 16Gb GSKill Rip-Jaws DDR3-1600 
Hard DriveOSMonitorKeyboard
SSD 128Gb + 8Tb (4 HDDs) Windows 10 professional x64 Dell U2711 Apple Keyboard (wired) 
PowerMouseAudio
Corsair Modular CX850m Logitech G9 Yamaha RN-500 + B&W 220i 
  hide details  
Reply
post #27 of 38
Thread Starter 
By the way, if any one has a single HD4850X2 or a single HD4870X2 please post some Vantage and 3dmark06 scores here. Run on default settings for 3dmark06 and performance mode for Vantage. Thanks in advance.
post #28 of 38
I have a CF, but of 4870 512mb. My overclocked scores:

Vantage P15300
3DM06 21900

This tests were done with the CPU running at 3.8, and both cards running 830/1000.

RGDS
Pepinillo gastón
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K GigaByte GA-Z68XP-UD3P Sapphire AMD Radeon R9 290X 8Gb 16Gb GSKill Rip-Jaws DDR3-1600 
Hard DriveOSMonitorKeyboard
SSD 128Gb + 8Tb (4 HDDs) Windows 10 professional x64 Dell U2711 Apple Keyboard (wired) 
PowerMouseAudio
Corsair Modular CX850m Logitech G9 Yamaha RN-500 + B&W 220i 
  hide details  
Reply
Pepinillo gastón
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K GigaByte GA-Z68XP-UD3P Sapphire AMD Radeon R9 290X 8Gb 16Gb GSKill Rip-Jaws DDR3-1600 
Hard DriveOSMonitorKeyboard
SSD 128Gb + 8Tb (4 HDDs) Windows 10 professional x64 Dell U2711 Apple Keyboard (wired) 
PowerMouseAudio
Corsair Modular CX850m Logitech G9 Yamaha RN-500 + B&W 220i 
  hide details  
Reply
post #29 of 38
Coming from crossfire with these cards, I can say that PCI-e 1.x bottlenecks them. One card and the difference is probably minimal, but two GPUs on that one slot is a bottleneck.
The Fox Box
(16 items)
 
Macbook Pro
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3930K ASUS P9X79 ASUS GTX 570 DCII 4 x 4GB G.Skill Sniper 1600MHz LV 
Hard DriveOptical DriveCoolingOS
Intel 330 - 180GB LG HDDVD & Blu Ray Reader Cooler Master Hyper 612 Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
HP ZR30w Samsung 2243BWX Ducky! PCP&C 750w Silencer (coppa) 
CaseMouseMouse PadAudio
Lian Li PC-E8 G9x S&S Steel Onkyo Receiver/Design Acoustics 2.1 system 
CPUGraphicsRAMHard Drive
Core i5 2410M HD 3000 8GB 120GB SSD 
Optical DriveOSOSOS
Super Drive OSX 10.7.2 Win 7 Enterprise (In VB) Ubuntu 10.04 (In VB) 
MonitorPower
13" 1280x800 65w Magsafe 
CPUMotherboardRAMHard Drive
Q9300 Gigabyte P35 8GB DDR2 2TB WD 
Hard DriveHard DriveHard DriveHard Drive
2TB WD 2TB Seagate 1.5TB Seagate 1.5TB Seagate 
Hard DriveHard DriveHard DriveOptical Drive
1TB Hitachi 1TB Hitachi 500GB WD DVD-RW 
OSMonitorKeyboardPower
Win Server 2012 Headless/15" touchscreen Apple mini USB PC P&C 500W 
  hide details  
Reply
The Fox Box
(16 items)
 
Macbook Pro
(10 items)
 
 
CPUMotherboardGraphicsRAM
Intel 3930K ASUS P9X79 ASUS GTX 570 DCII 4 x 4GB G.Skill Sniper 1600MHz LV 
Hard DriveOptical DriveCoolingOS
Intel 330 - 180GB LG HDDVD & Blu Ray Reader Cooler Master Hyper 612 Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
HP ZR30w Samsung 2243BWX Ducky! PCP&C 750w Silencer (coppa) 
CaseMouseMouse PadAudio
Lian Li PC-E8 G9x S&S Steel Onkyo Receiver/Design Acoustics 2.1 system 
CPUGraphicsRAMHard Drive
Core i5 2410M HD 3000 8GB 120GB SSD 
Optical DriveOSOSOS
Super Drive OSX 10.7.2 Win 7 Enterprise (In VB) Ubuntu 10.04 (In VB) 
MonitorPower
13" 1280x800 65w Magsafe 
CPUMotherboardRAMHard Drive
Q9300 Gigabyte P35 8GB DDR2 2TB WD 
Hard DriveHard DriveHard DriveHard Drive
2TB WD 2TB Seagate 1.5TB Seagate 1.5TB Seagate 
Hard DriveHard DriveHard DriveOptical Drive
1TB Hitachi 1TB Hitachi 500GB WD DVD-RW 
OSMonitorKeyboardPower
Win Server 2012 Headless/15" touchscreen Apple mini USB PC P&C 500W 
  hide details  
Reply
post #30 of 38
Thread Starter 
I heard that 3dmark06 was getting pretty outdated with new hardware so I decided to test Vantage instead. Especially that it came with my video card so I guess they accounted for it.

The first pic is my current score for Vantage. I was running my E8500 at 4ghz and everything else at stock with 1066mhz ram and 10,000 RPM 160GBWD Raptor HD. I set ATI catalyst to "Optimal Performance" mode to see what's the best I can get.

The second pic is a reference I found with some running different hardware but ATI catalyst set to "Balanced" mode so it would be a little less score for them.

Let me know what you guys think.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HD4850X2 and PCI-Express 1.0