Overclock.net › Forums › Graphics Cards › AMD/ATI › HD4850X2 and PCI-Express 1.0
New Posts  All Forums:Forum Nav:

HD4850X2 and PCI-Express 1.0 - Page 4

post #31 of 38
Quote:
Originally Posted by Open1Your1Eyes0 View Post
Hi, I need some help. I currently have a Gigabyte GA-P35-DS3L (rev 2.0) motherboard that I'm running stable with an Intel E8500 at 4 GHz and 4GB of DDR2 1066MHz ram. I recently bought a Sapphire HD4850X2 and it's running nicely however I feel that my card isn't performing as well as it should. I know my CPU and RAM definitely aren't bottlenecking it; however, I believe that, because my motherboard has only PCI Express 1.0, it may be bottlenecking my HD4850X2.

I get really low FPS (14-22 FPS) on a 1600x1200 monitor when I know this card can get around 25 FPS in Crysis at 1920x1200 according to many reviews. As a side note, I'm currently using 8.12 drivers from ATI. Do you think that my motherboard is bottlenecking me? If not, what could be the cause of this problem? I appreciate any input if you guys could help me out. Thanks in advance.
If this helps...I have the 2GB version on a PCI-E 2.0 and am getting around 30~ fps on Crysis Warhead at max everything 1920x1080 with 8x AA. I tried the 8.12 drivers from ATI but could not get it to recognize the GPU so I went on Sapphire's and DLed it from there. Maybe you should try the manufacturer's drivers?

All i know if you should definitely be getting better frames. Definitely not your CPU and RAM. I would think the issue is more driver related. I wouldn't think PCI-E 1.0 would bottleneck your FPS THAT MUCH. But then again...I wouldn't be surprised if your issue was the PCI-E 2.0.
i5-2500k
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @4.2 ASUS P8P67 5850 8GB [2x 4GB] Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB + 2Tb Samsung Spinpoint F4 DVD+/-RW DL Windows 7 Pro x64 2x Dell 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Corsair 650HX Lian-Li PC-K62 Logitech G5 
Mouse Pad
Custom 
  hide details  
Reply
i5-2500k
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @4.2 ASUS P8P67 5850 8GB [2x 4GB] Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB + 2Tb Samsung Spinpoint F4 DVD+/-RW DL Windows 7 Pro x64 2x Dell 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Corsair 650HX Lian-Li PC-K62 Logitech G5 
Mouse Pad
Custom 
  hide details  
Reply
post #32 of 38
P10000 is not bad for these card at stock. Just look at the second pic... The GPU score is almost the same as yours. But there is a big difference... Core i7 inside...

I think that with tweaking you can score about P12000.

Perhaps there is a bottleneck on your PCIe, but the difference would be minimal. When I upgraded to CF, I had a P5K premium (P35). My problem was that one slot was running PCIe 1.0 16x, and the other was only running 4x. That bottlenecked my system, so I changed my mobo to Rampage Formula (PCIe 2.0 16x x2).

RGDS
Pepinillo gastón
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K GigaByte GA-Z68XP-UD3P Sapphire AMD Radeon R9 290X 8Gb 16Gb GSKill Rip-Jaws DDR3-1600 
Hard DriveOSMonitorKeyboard
SSD 128Gb + 8Tb (4 HDDs) Windows 10 professional x64 Dell U2711 Apple Keyboard (wired) 
PowerMouseAudio
Corsair Modular CX850m Logitech G9 Yamaha RN-500 + B&W 220i 
  hide details  
Reply
Pepinillo gastón
(12 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600K GigaByte GA-Z68XP-UD3P Sapphire AMD Radeon R9 290X 8Gb 16Gb GSKill Rip-Jaws DDR3-1600 
Hard DriveOSMonitorKeyboard
SSD 128Gb + 8Tb (4 HDDs) Windows 10 professional x64 Dell U2711 Apple Keyboard (wired) 
PowerMouseAudio
Corsair Modular CX850m Logitech G9 Yamaha RN-500 + B&W 220i 
  hide details  
Reply
post #33 of 38
Quote:
Originally Posted by Open1Your1Eyes0 View Post
Hi, I need some help. I currently have a Gigabyte GA-P35-DS3L (rev 2.0) motherboard that I'm running stable with an Intel E8500 at 4 GHz and 4GB of DDR2 1066MHz ram. I recently bought a Sapphire HD4850X2 and it's running nicely however I feel that my card isn't performing as well as it should. I know my CPU and RAM definitely aren't bottlenecking it; however, I believe that, because my motherboard has only PCI Express 1.0, it may be bottlenecking my HD4850X2.

I get really low FPS (14-22 FPS) on a 1600x1200 monitor when I know this card can get around 25 FPS in Crysis at 1920x1200 according to many reviews. As a side note, I'm currently using 8.12 drivers from ATI. Do you think that my motherboard is bottlenecking me? If not, what could be the cause of this problem? I appreciate any input if you guys could help me out. Thanks in advance.
everyone is right, it is something else because I have a GTX 280 on a x16 1.0 board is it runs great.
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k stock ASRock P67 Extreme4 Gen3 GTX 280 (GTX580 3GB on the way) 16GB Gskill Sniper Low Voltage 1.35v 
Hard DriveOptical DriveOSMonitor
120GB Gskill Phoenix Pro 3gb None Windows 7 64-bit Samsung 30" 2560x1600 
PowerCase
Corsair 750 Watt Antec 1200 
  hide details  
Reply
New Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k stock ASRock P67 Extreme4 Gen3 GTX 280 (GTX580 3GB on the way) 16GB Gskill Sniper Low Voltage 1.35v 
Hard DriveOptical DriveOSMonitor
120GB Gskill Phoenix Pro 3gb None Windows 7 64-bit Samsung 30" 2560x1600 
PowerCase
Corsair 750 Watt Antec 1200 
  hide details  
Reply
post #34 of 38
Thread Starter 
Quote:
Originally Posted by xz3rorom3o View Post
If this helps...I have the 2GB version on a PCI-E 2.0 and am getting around 30~ fps on Crysis Warhead at max everything 1920x1080 with 8x AA. I tried the 8.12 drivers from ATI but could not get it to recognize the GPU so I went on Sapphire's and DLed it from there. Maybe you should try the manufacturer's drivers?

All i know if you should definitely be getting better frames. Definitely not your CPU and RAM. I would think the issue is more driver related. I wouldn't think PCI-E 1.0 would bottleneck your FPS THAT MUCH. But then again...I wouldn't be surprised if your issue was the PCI-E 2.0.
Yes this is exactly the problem I have. I am actually using the manufacturers drivers 8.12 from Sapphire and on E8500 which is actually better for gaming than Q6600 from what I heard. And you are getting much better results than I am. I get about 21-26 FPS in most places but alot of times in more intensive I get as low as 11 or 12 fps.

And I am running Warhead on everything on Enthusiast and 1600x1200. And you get around 30 FPS at 1920x1080. Thats what it should be but something is slowing me down. And the only real difference that would affect that would be you have a PCI-express 2.0 mobo and more ram but I think 4GB is plenty. Also what drivers are you using, where did you download them from and what settings are you running them on in the Catalyst?
post #35 of 38
Quote:
Originally Posted by Open1Your1Eyes0 View Post
Yes this is exactly the problem I have. I am actually using the manufacturers drivers 8.12 from Sapphire and on E8500 which is actually better for gaming than Q6600 from what I heard. And you are getting much better results than I am. I get about 21-26 FPS in most places but alot of times in more intensive I get as low as 11 or 12 fps.

And I am running Warhead on everything on Enthusiast and 1600x1200. And you get around 30 FPS at 1920x1080. Thats what it should be but something is slowing me down. And the only real difference that would affect that would be you have a PCI-express 2.0 mobo and more ram but I think 4GB is plenty. Also what drivers are you using, where did you download them from and what settings are you running them on in the Catalyst?

http://www.sapphiretech.com/us/support/drivers.php

everything is at default except for fan speed control. My card does not like to overclock with these drivers btw.
i5-2500k
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @4.2 ASUS P8P67 5850 8GB [2x 4GB] Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB + 2Tb Samsung Spinpoint F4 DVD+/-RW DL Windows 7 Pro x64 2x Dell 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Corsair 650HX Lian-Li PC-K62 Logitech G5 
Mouse Pad
Custom 
  hide details  
Reply
i5-2500k
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @4.2 ASUS P8P67 5850 8GB [2x 4GB] Corsair XMS3 DDR3 1600 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 120GB + 2Tb Samsung Spinpoint F4 DVD+/-RW DL Windows 7 Pro x64 2x Dell 24" 1920x1080 
KeyboardPowerCaseMouse
Saitek Eclipse 2 Corsair 650HX Lian-Li PC-K62 Logitech G5 
Mouse Pad
Custom 
  hide details  
Reply
post #36 of 38
Thread Starter 
Yep same exact drivers that I'm using too. Except I notice you also are on Vista 64-bit so that could be it but I doubt it because warhead is only 32-bit anyways but i'll try installing on 64-bit tomorrow maybe.
post #37 of 38
i had to disable crossfire in ccc then apply, then re enable crossfire, restart, and it worked fine. my scores even went up in vantage, a little.
edit: hmm just noticed my sig links for scores dont work.
new and beefy
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 920 2.6 @ 3.5 renaissance 4850x2(700 core, 1025mem) 3G 
Hard DriveOSMonitorPower
640G seagate windows 7 RC Pan. 42" plasma/samsun 2232bw plus antec stryder 850 
CaseMouse
antec 1200 mx518 
  hide details  
Reply
new and beefy
(13 items)
 
  
CPUMotherboardGraphicsRAM
core i7 920 2.6 @ 3.5 renaissance 4850x2(700 core, 1025mem) 3G 
Hard DriveOSMonitorPower
640G seagate windows 7 RC Pan. 42" plasma/samsun 2232bw plus antec stryder 850 
CaseMouse
antec 1200 mx518 
  hide details  
Reply
post #38 of 38
Thread Starter 
Well I tried vantage, and I get around 10,000 on performance mode. I think that is pretty low since i have 4gb of 1066mhz ram and e8500 OCed to 4ghz. Let me know what you guys think.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › HD4850X2 and PCI-Express 1.0