Overclock.net › Forums › Intel › Intel Motherboards › Problems on an old Gigabyte GA-8SR533
New Posts  All Forums:Forum Nav:

Problems on an old Gigabyte GA-8SR533

post #1 of 5
Thread Starter 
Hey. I've got a 4 - 5 year old rig running, it's not my sig rig, the specs are as follows:

Mobo - GA-8SR533
CPU - P4 2.0 GHZ (Socket 478)
GPU - Sparkle 5700LE
RAM - Assorted DDR stuff, 756mb total. 3 Sticks.

It's just recently stopped working, the post screen shows up, then it freezes just before the memory check. So before i can get into BIOS or anything.

What I've tried:

- Pulled battery and power out to reset bios, left for 30 minutes
- One stick of RAM, tried all 3 sticks alone separately
- Re seat CPU
- Only a single stick of RAM, GPU, with everything else taken out
- Different graphics card

Anybody got any ideas? It would be great if i could get this fixed.

Cheers.
Edited by Butterbum - 12/21/08 at 7:26am
UberRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8200 @ 3.75ghz (1.375v, 468 *4 = 1875mhz FSB) ASUS P5N-E SLI (650i) EVGA 9600 GT (KO Edition) OCZ 2GB Dual Channel Platinum Revision 2 X (2x1GB) 
Hard DriveOptical DriveOSMonitor
WD Caviar 250gb + 80gb Sony DVDRW Vista x64/Mint x64 Philips Brilliance (20" LCD) 
PowerCase
Huntkey Green Star 500w Thermaltake Soprano 
  hide details  
Reply
UberRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8200 @ 3.75ghz (1.375v, 468 *4 = 1875mhz FSB) ASUS P5N-E SLI (650i) EVGA 9600 GT (KO Edition) OCZ 2GB Dual Channel Platinum Revision 2 X (2x1GB) 
Hard DriveOptical DriveOSMonitor
WD Caviar 250gb + 80gb Sony DVDRW Vista x64/Mint x64 Philips Brilliance (20" LCD) 
PowerCase
Huntkey Green Star 500w Thermaltake Soprano 
  hide details  
Reply
post #2 of 5
Could be the mobo, it came from a time when the whole leaking capacitor issue was a big problem for a lot of companies.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #3 of 5
If it is a cap, you can usually spot them... Buldging tops or leaking out the bottom. Do a google image search of leaking capacitors and you can see many examples...

If youre good with a soldering iron sometimes they are easy to replace.
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
post #4 of 5
Thread Starter 
All of the capacitors look fine, none bulging or leaking at all, the board itself looks to be in fine condition, everything looks fine.

Any other ideas?
UberRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8200 @ 3.75ghz (1.375v, 468 *4 = 1875mhz FSB) ASUS P5N-E SLI (650i) EVGA 9600 GT (KO Edition) OCZ 2GB Dual Channel Platinum Revision 2 X (2x1GB) 
Hard DriveOptical DriveOSMonitor
WD Caviar 250gb + 80gb Sony DVDRW Vista x64/Mint x64 Philips Brilliance (20" LCD) 
PowerCase
Huntkey Green Star 500w Thermaltake Soprano 
  hide details  
Reply
UberRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E8200 @ 3.75ghz (1.375v, 468 *4 = 1875mhz FSB) ASUS P5N-E SLI (650i) EVGA 9600 GT (KO Edition) OCZ 2GB Dual Channel Platinum Revision 2 X (2x1GB) 
Hard DriveOptical DriveOSMonitor
WD Caviar 250gb + 80gb Sony DVDRW Vista x64/Mint x64 Philips Brilliance (20" LCD) 
PowerCase
Huntkey Green Star 500w Thermaltake Soprano 
  hide details  
Reply
post #5 of 5
With everything you tried, it could still be another issue with the mobo, or the cpu.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Problems on an old Gigabyte GA-8SR533