Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870x2: strange benchmark behaviour
New Posts  All Forums:Forum Nav:

4870x2: strange benchmark behaviour

post #1 of 9
Thread Starter 
Hi,

When I do a 3dmark Vantage run with my Q6600 at 3.2GHz, I get a GPU score of 14105 and a CPU score of 11342. That seems about right to me, and concurs with reviews. However, when I overclock my Q6600 to 3.6GHz, my GPU score drops to 12652 and the CPU score rises to 12539. The CPU score seems right to me, for a Q6600, but why on earth would the graphics score decrease?

Here are the tests where I get the greatest deviations:

New Calico (the one with the spaceships): 3.2GHz: 42.62fps | 3.6GHz: 31.5fps
Perlin Noise (feature test 6): 3.2GHz: 107.05fps | 3.6GHz: 50.93fps

All other feature tests score roughly the same under both clock speeds, the Jane Nash test is slightly slower under 3.6GHz, but all the CPU test scores are higher under 3.6GHz.

What could be the cause of this problem?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte EP45-UD3R ASUS EAH4870X2 2GB Corsair 2x2GB DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500GB LG Super-multi DVD Windows Vista Ultimate x64 BenQ FP241W 24" 
PowerCase
Corsair TX650W Antec Three Hundred 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte EP45-UD3R ASUS EAH4870X2 2GB Corsair 2x2GB DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500GB LG Super-multi DVD Windows Vista Ultimate x64 BenQ FP241W 24" 
PowerCase
Corsair TX650W Antec Three Hundred 
  hide details  
Reply
post #2 of 9
That's freaking weird, I'm seriously at a loss for why that would be.

Is the overclock stable?
Missingno.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k (@4.2 GHz) MSI P67A-GD55 Quad CrossfireX HD4870 X2 @ 800/940 G.Skill Ripjaws 1600MHz (2x4GB) 
Hard DriveHard DriveHard DriveOS
300GB VelociRaptor 1.5TB 7200rpm Seagate 3 TB Seagate External USB 3.0 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Gateway XHD3000 30" Razer Lycosa Enermax Evo Galaxy 1250W Lian Li A05 
Mouse
Razer Lachesis 
  hide details  
Reply
Missingno.
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-2600k (@4.2 GHz) MSI P67A-GD55 Quad CrossfireX HD4870 X2 @ 800/940 G.Skill Ripjaws 1600MHz (2x4GB) 
Hard DriveHard DriveHard DriveOS
300GB VelociRaptor 1.5TB 7200rpm Seagate 3 TB Seagate External USB 3.0 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Gateway XHD3000 30" Razer Lycosa Enermax Evo Galaxy 1250W Lian Li A05 
Mouse
Razer Lachesis 
  hide details  
Reply
post #3 of 9
its your powersupply. Sounds like the psu is sometimes able to provide the needed power, and sometimes its not. I would get a 750 watt.
Edited by OverclockTheStock - 12/21/08 at 10:29am
Finally Perfected
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500@ 4.6Ghz @ 1.36V Gigabyte P45 Two Sapphire 4870's CFX 1066MHz Dominators 
Hard DriveOSMonitorPower
500GB and 160GB Windows XP Professional SP2 Samsung SyncMaster 2253bw Corsair 750watt 
CaseMouseMouse Pad
Antec 1200 G5 Rocketfish 
  hide details  
Reply
Finally Perfected
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500@ 4.6Ghz @ 1.36V Gigabyte P45 Two Sapphire 4870's CFX 1066MHz Dominators 
Hard DriveOSMonitorPower
500GB and 160GB Windows XP Professional SP2 Samsung SyncMaster 2253bw Corsair 750watt 
CaseMouseMouse Pad
Antec 1200 G5 Rocketfish 
  hide details  
Reply
post #4 of 9
Yeah you PSU may be running out of juice.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AVEXIR Blitz 1.1 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #5 of 9
Moar info preaz?

I doubt it's the PSU, those Corsair 650 watts are real champs. What settings do you have for FSB, multiplier, voltage, memory etc.?

Could be some issues with memory, or the NB.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8Z68-V Pro Crossfire HD 5870's 4x4 GB G.skill Ripjaws 
Hard DriveOSMonitorPower
WD Caviar Black 1 TB Windows 7 x64 build 7000 Syncmaster 226BW x 2 Corsair HX650 
Case
Tech station 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8Z68-V Pro Crossfire HD 5870's 4x4 GB G.skill Ripjaws 
Hard DriveOSMonitorPower
WD Caviar Black 1 TB Windows 7 x64 build 7000 Syncmaster 226BW x 2 Corsair HX650 
Case
Tech station 
  hide details  
Reply
post #6 of 9
Thread Starter 
Quote:
Originally Posted by alexgheseger View Post
Moar info preaz?

I doubt it's the PSU, those Corsair 650 watts are real champs. What settings do you have for FSB, multiplier, voltage, memory etc.?

Could be some issues with memory, or the NB.
FSB: 400MHz for both 3.2GHz and 3.6GHz.
Multiplier: 8x for 3.2GHz and 9x for 3.6GHz.
Voltage: 1.425 for 3.2GHz (I know, probably unnecesary, but I'm yet to tweak it) and 1.5 for 3.6GHz (again, untweaked).
Memory: Runs at 800MHz at both CPU clocks, 800MHz is its stock speed.

I also doubt that it's the PSU, as the meter on the socket only reads about 500W while I'm gaming, the Corsair TX is very decent and should be able to provide even more than that continuously.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte EP45-UD3R ASUS EAH4870X2 2GB Corsair 2x2GB DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500GB LG Super-multi DVD Windows Vista Ultimate x64 BenQ FP241W 24" 
PowerCase
Corsair TX650W Antec Three Hundred 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte EP45-UD3R ASUS EAH4870X2 2GB Corsair 2x2GB DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500GB LG Super-multi DVD Windows Vista Ultimate x64 BenQ FP241W 24" 
PowerCase
Corsair TX650W Antec Three Hundred 
  hide details  
Reply
post #7 of 9
Quote:
Originally Posted by Hamish View Post
FSB: 400MHz for both 3.2GHz and 3.6GHz.
Multiplier: 8x for 3.2GHz and 9x for 3.6GHz.
Voltage: 1.425 for 3.2GHz (I know, probably unnecesary, but I'm yet to tweak it) and 1.5 for 3.6GHz (again, untweaked).
Memory: Runs at 800MHz at both CPU clocks, 800MHz is its stock speed.

I also doubt that it's the PSU, as the meter on the socket only reads about 500W while I'm gaming, the Corsair TX is very decent and should be able to provide even more than that continuously.
Yeah, i ran a QX6700 and 2 4870s on a 550VX for a short time with no problems, so a 650 should be more than enough.

That's weird, nothing really sticks out there. Latest drivers i assume? Have you bumped your NB voltage a little bit? Check link width in GPU-Z?

I'm stabbing in the dark at this point .
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8Z68-V Pro Crossfire HD 5870's 4x4 GB G.skill Ripjaws 
Hard DriveOSMonitorPower
WD Caviar Black 1 TB Windows 7 x64 build 7000 Syncmaster 226BW x 2 Corsair HX650 
Case
Tech station 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K Asus P8Z68-V Pro Crossfire HD 5870's 4x4 GB G.skill Ripjaws 
Hard DriveOSMonitorPower
WD Caviar Black 1 TB Windows 7 x64 build 7000 Syncmaster 226BW x 2 Corsair HX650 
Case
Tech station 
  hide details  
Reply
post #8 of 9
You have already admitted that your overclocked settings are untweaked...that's a telltale sign there. Spend a day to finish tweaking them, will save you some headaches for sure.
post #9 of 9
Thread Starter 
Quote:
Originally Posted by alexgheseger View Post
Yeah, i ran a QX6700 and 2 4870s on a 550VX for a short time with no problems, so a 650 should be more than enough.

That's weird, nothing really sticks out there. Latest drivers i assume? Have you bumped your NB voltage a little bit? Check link width in GPU-Z?

I'm stabbing in the dark at this point .
GPU-Z data is exactly the same at both clock speeds.
I do have the latest drivers also. I've been looking through the BIOS for this board, but can't find a place to change the northbridge voltage. The only voltages I can change are the CPU voltages, MCH voltages and ICH voltages.

And when I said I hadn't tweaked my overclock, I meant I hadn't tried to get the vcore as low as it could go.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte EP45-UD3R ASUS EAH4870X2 2GB Corsair 2x2GB DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500GB LG Super-multi DVD Windows Vista Ultimate x64 BenQ FP241W 24" 
PowerCase
Corsair TX650W Antec Three Hundred 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 Gigabyte EP45-UD3R ASUS EAH4870X2 2GB Corsair 2x2GB DDR2-800 
Hard DriveOptical DriveOSMonitor
Seagate 7200.11 500GB LG Super-multi DVD Windows Vista Ultimate x64 BenQ FP241W 24" 
PowerCase
Corsair TX650W Antec Three Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870x2: strange benchmark behaviour