Overclock.net › Forums › Graphics Cards › Graphics Cards - General › UT3 problem on hD4870
New Posts  All Forums:Forum Nav:

UT3 problem on hD4870

post #1 of 17
Thread Starter 
Hey guys , ive been on Unreal Tournament 3 lately and i think its running quite slow for a HD4870 , all graphic options are on highest @ 1440x900 res , and its getting around 50-60 fps, what could be wrong ?

is this right for a hd4870 or should i be getting higher?
System J
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4500@3.3Ghz (300x11) GIGABYTE GA-EP45-UD3 Sapphire HD4870 512MB GDDR5 3GB DDR2 667Mhz@600Mhz 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200RPM DVD-RW Windows Vista Premium 32Bit 32" widescreen (1920x1080) 
KeyboardPowerCaseMouse
HP Keyboard Active power 850Watts AEROCOOL AERO-ENGINE II SSP BLACK GAMERS CASE HP Mouse 
  hide details  
Reply
System J
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4500@3.3Ghz (300x11) GIGABYTE GA-EP45-UD3 Sapphire HD4870 512MB GDDR5 3GB DDR2 667Mhz@600Mhz 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200RPM DVD-RW Windows Vista Premium 32Bit 32" widescreen (1920x1080) 
KeyboardPowerCaseMouse
HP Keyboard Active power 850Watts AEROCOOL AERO-ENGINE II SSP BLACK GAMERS CASE HP Mouse 
  hide details  
Reply
post #2 of 17
I don't know much about UT3, but if your playing online (If there is online) then it could be your internet connection just slowing you down. 50-60FPS should be good though, but once again im not sure about UT3 as I havent played it myself yet.

Also, another thing you could do if your card is overclocked is check it for stability. Run ATITool, configure your clock until its all stable.

And lastly, you could try running at different resolutions & quality until you get it just right.

Hope I helped,
sktfreak
Edited by sktfreak - 12/21/08 at 6:13pm
post #3 of 17
Thread Starter 
Quote:
Originally Posted by sktfreak View Post
I don't know much about UT3, but if your playing online (If there is online) then it could be your internet connection just slowing you down. 50-60FPS should be good though, but once again im not sure about UT3 as I havent played it myself yet.

Also, another thing you could do if your card is overclocked is check it for stability. Run ATITool, configure your clock until its all stable.

And lastly, you could try running at different resolutions & quality until you get it just right.

Hope I helped,
sktfreak
Hey thanks for the help , but i wasn't online , just offline owning bots i will try running at dif resolutions thx.
System J
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4500@3.3Ghz (300x11) GIGABYTE GA-EP45-UD3 Sapphire HD4870 512MB GDDR5 3GB DDR2 667Mhz@600Mhz 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200RPM DVD-RW Windows Vista Premium 32Bit 32" widescreen (1920x1080) 
KeyboardPowerCaseMouse
HP Keyboard Active power 850Watts AEROCOOL AERO-ENGINE II SSP BLACK GAMERS CASE HP Mouse 
  hide details  
Reply
System J
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4500@3.3Ghz (300x11) GIGABYTE GA-EP45-UD3 Sapphire HD4870 512MB GDDR5 3GB DDR2 667Mhz@600Mhz 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200RPM DVD-RW Windows Vista Premium 32Bit 32" widescreen (1920x1080) 
KeyboardPowerCaseMouse
HP Keyboard Active power 850Watts AEROCOOL AERO-ENGINE II SSP BLACK GAMERS CASE HP Mouse 
  hide details  
Reply
post #4 of 17
How many bots are you playing with? CPU could be causing the FPS to drop a little....
Blitz II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 MSI P55-GD65 GTX 660Ti 4GB Corsair Dominator 1600MHz 
Hard DriveOSMonitorKeyboard
600GB (2x300GB Velociraptors RAID0) Windows 10 24" ASUS VW246H Logitech Illuminated 
PowerCaseMouseMouse Pad
Corsair 750HX Lian Li Lancool PC-K62 G5/DeathAdder Desk 
Audio
Yamaha H80M + HS10W 
  hide details  
Reply
Blitz II
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 MSI P55-GD65 GTX 660Ti 4GB Corsair Dominator 1600MHz 
Hard DriveOSMonitorKeyboard
600GB (2x300GB Velociraptors RAID0) Windows 10 24" ASUS VW246H Logitech Illuminated 
PowerCaseMouseMouse Pad
Corsair 750HX Lian Li Lancool PC-K62 G5/DeathAdder Desk 
Audio
Yamaha H80M + HS10W 
  hide details  
Reply
post #5 of 17
it sounds like a CPu bottle-neck
your gpu is able to render much faster, but the cpu isnt able to process fast enough to keep pace.
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Asus Striker II NSE BFG 8800GT Patriot Viper DDR3 1333 4x1 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb & WD 640 LG Vista Ultimate X64 Samsung 22' LCD 
PowerCase
CM 550w CM690 
  hide details  
Reply
Current System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Asus Striker II NSE BFG 8800GT Patriot Viper DDR3 1333 4x1 
Hard DriveOptical DriveOSMonitor
WD Raptor 74gb & WD 640 LG Vista Ultimate X64 Samsung 22' LCD 
PowerCase
CM 550w CM690 
  hide details  
Reply
post #6 of 17
Quote:
Originally Posted by Microsis View Post
How many bots are you playing with? CPU could be causing the FPS to drop a little....
Yeah, you can get that too. I didn't see your CPU, you may need a higher overclock, or possibly a new chip.. It's probably causing a bottleneck. Also, Try lowering the bots.. If your running MAX bots it will be slowing you down. Try like 30.
post #7 of 17
Did you disable v sync in video options?
And then
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9750 @ 3.0 Foxconn A7DA-S XFX HD4770 G.Skill Pi Black 2x2GB 
Hard DriveOptical DriveOSMonitor
40GB Intel X25-V & 2.5TB Storage Samsung DVD/RW SATA Vista x64 Envision 22" 
PowerCase
Antec Basiq Plus 550w Rocketfish Lian Li 
  hide details  
Reply
And then
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9750 @ 3.0 Foxconn A7DA-S XFX HD4770 G.Skill Pi Black 2x2GB 
Hard DriveOptical DriveOSMonitor
40GB Intel X25-V & 2.5TB Storage Samsung DVD/RW SATA Vista x64 Envision 22" 
PowerCase
Antec Basiq Plus 550w Rocketfish Lian Li 
  hide details  
Reply
post #8 of 17
Thread Starter 
Quote:
Originally Posted by jaclipse View Post
Did you disable v sync in video options?
yes its disabled , but thats another prob , it stays at 62 ( when looking at the sky or floor lmaos),

The bots... i had only 5 ... but cmon regardless of my cpu this should be running much faster.
System J
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4500@3.3Ghz (300x11) GIGABYTE GA-EP45-UD3 Sapphire HD4870 512MB GDDR5 3GB DDR2 667Mhz@600Mhz 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200RPM DVD-RW Windows Vista Premium 32Bit 32" widescreen (1920x1080) 
KeyboardPowerCaseMouse
HP Keyboard Active power 850Watts AEROCOOL AERO-ENGINE II SSP BLACK GAMERS CASE HP Mouse 
  hide details  
Reply
System J
(13 items)
 
  
CPUMotherboardGraphicsRAM
E4500@3.3Ghz (300x11) GIGABYTE GA-EP45-UD3 Sapphire HD4870 512MB GDDR5 3GB DDR2 667Mhz@600Mhz 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200RPM DVD-RW Windows Vista Premium 32Bit 32" widescreen (1920x1080) 
KeyboardPowerCaseMouse
HP Keyboard Active power 850Watts AEROCOOL AERO-ENGINE II SSP BLACK GAMERS CASE HP Mouse 
  hide details  
Reply
post #9 of 17
At that resolution it could be a cpu bottleneck. The higher resolutions are more gpu dependent
And then
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9750 @ 3.0 Foxconn A7DA-S XFX HD4770 G.Skill Pi Black 2x2GB 
Hard DriveOptical DriveOSMonitor
40GB Intel X25-V & 2.5TB Storage Samsung DVD/RW SATA Vista x64 Envision 22" 
PowerCase
Antec Basiq Plus 550w Rocketfish Lian Li 
  hide details  
Reply
And then
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 9750 @ 3.0 Foxconn A7DA-S XFX HD4770 G.Skill Pi Black 2x2GB 
Hard DriveOptical DriveOSMonitor
40GB Intel X25-V & 2.5TB Storage Samsung DVD/RW SATA Vista x64 Envision 22" 
PowerCase
Antec Basiq Plus 550w Rocketfish Lian Li 
  hide details  
Reply
post #10 of 17
Quote:
Originally Posted by Coca Cola View Post
yes its disabled , but thats another prob , it stays at 62 ( when looking at the sky or floor lmaos),

The bots... i had only 5 ... but cmon regardless of my cpu this should be running much faster.
Try turning off framerate smoothing. I think that caps the fps too.

For my 4830 i get 30-40fps in a 32bot game lol. I'm running vista sp2 so that boosted my fps majorly
Gets the job done
(13 items)
 
  
CPUMotherboardGraphicsRAM
7750 BE 15x200 (For Now) Stock Volts GA-MA 790X-DS4 Palit 9600GT 730/1835/1000 4GB Corsair XMS2 PC6400 4x1gb 
Hard DriveOptical DriveOSMonitor
WD 320GB X2 LightScribe Vista 64bit Compaq WF1907 1440X900 
KeyboardPowerCaseMouse
Logitech G11 Acbel 607w Raidmax Sagitta 2 Logitech MX518 
Mouse Pad
Razer Goliathus Control medium 
  hide details  
Reply
Gets the job done
(13 items)
 
  
CPUMotherboardGraphicsRAM
7750 BE 15x200 (For Now) Stock Volts GA-MA 790X-DS4 Palit 9600GT 730/1835/1000 4GB Corsair XMS2 PC6400 4x1gb 
Hard DriveOptical DriveOSMonitor
WD 320GB X2 LightScribe Vista 64bit Compaq WF1907 1440X900 
KeyboardPowerCaseMouse
Logitech G11 Acbel 607w Raidmax Sagitta 2 Logitech MX518 
Mouse Pad
Razer Goliathus Control medium 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › UT3 problem on hD4870