Overclock.net › Forums › Software, Programming and Coding › Networking & Security › something wrong with router
New Posts  All Forums:Forum Nav:

something wrong with router

post #1 of 4
Thread Starter 
today my internet statrs getting disconnected
and to fix it i have to unplug my router than plug it back in
than its fine.
i have n o idea why
=]
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500[c0] @ 4.2 GIGABYTE GA-X48T-DQ6 MSI R4850-512M Radeon HD 4850 OCZ Dual Channel 2048MB PC10600 DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
Seagate Barrabudea 7200.10 500gig lite on 20x dvd writer windows xp sp2 Samsung Touch of Color T220 22" Widescreen LCD 
PowerCase
PC Power & Cooling Silencer 750-Watt Rocketfish 
  hide details  
Reply
=]
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500[c0] @ 4.2 GIGABYTE GA-X48T-DQ6 MSI R4850-512M Radeon HD 4850 OCZ Dual Channel 2048MB PC10600 DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
Seagate Barrabudea 7200.10 500gig lite on 20x dvd writer windows xp sp2 Samsung Touch of Color T220 22" Widescreen LCD 
PowerCase
PC Power & Cooling Silencer 750-Watt Rocketfish 
  hide details  
Reply
post #2 of 4
your router maybe dieing, or your Ethernet cable might becoming bad
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #3 of 4
What's your ISP? I know I have Comcast and several times, my internet has dropped on every computer in my house, even those hardwired to the modem. I'm guessing they may be dropping it but who knows.
post #4 of 4
Thread Starter 
its not droppuing cause its a telephony modem and i still have phone
=]
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500[c0] @ 4.2 GIGABYTE GA-X48T-DQ6 MSI R4850-512M Radeon HD 4850 OCZ Dual Channel 2048MB PC10600 DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
Seagate Barrabudea 7200.10 500gig lite on 20x dvd writer windows xp sp2 Samsung Touch of Color T220 22" Widescreen LCD 
PowerCase
PC Power & Cooling Silencer 750-Watt Rocketfish 
  hide details  
Reply
=]
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500[c0] @ 4.2 GIGABYTE GA-X48T-DQ6 MSI R4850-512M Radeon HD 4850 OCZ Dual Channel 2048MB PC10600 DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
Seagate Barrabudea 7200.10 500gig lite on 20x dvd writer windows xp sp2 Samsung Touch of Color T220 22" Widescreen LCD 
PowerCase
PC Power & Cooling Silencer 750-Watt Rocketfish 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › something wrong with router